oval:org.mitre.oval:def:28230

Definition Id: oval:org.mitre.oval:def:28230
 
Oval ID: oval:org.mitre.oval:def:28230
Title: SUSE-SU-2014:1447-1 -- Security update for openwsman (moderate)
Description: This update adds a configuration option to disable SSLv2 and SSLv3 in openwsman. This is required to mitigate CVE-2014-3566. To use the new option, edit /etc/openwsman/openwsman.conf and add the following line to the [server] section: ssl_disabled_protocols = SSLv2 SSLv3 Security Issues: * CVE-2014-3566 <http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566>
Family: unix Class: patch
Reference(s): SUSE-SU-2014:1447-1
CVE-2014-3566
Version: 3
Platform(s): SUSE Linux Enterprise Server 11
SUSE Linux Enterprise Desktop 11
Product(s): openwsman
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:25140
 
Oval ID: oval:org.mitre.oval:def:25140
Title: SUSE Linux Enterprise Desktop 11.x is installed
Description: SUSE Linux Enterprise Desktop 11.x is installed.
Family: unix Class: inventory
Reference(s): cpe:/o:suse:suse_linux:11::desktop
Version: 3
Platform(s): SUSE Linux Enterprise Desktop 11
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:28230
Definition Id: oval:org.mitre.oval:def:17270
 
Oval ID: oval:org.mitre.oval:def:17270
Title: SUSE Linux Enterprise Server 11.x is installed
Description: SUSE Linux Enterprise Server 11.x is installed.
Family: unix Class: inventory
Reference(s): cpe:/o:novell:suse_linux:11::server
Version: 5
Platform(s): SUSE Linux Enterprise Server 11
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:28230