Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : [1] 2 3 4 5 6 7 8 9 10 11 ... Result(s) : 271918

Alerts Feed Alerts

DATE NAME CATEGORIES DETAIL
N/A 2024-04-23 CVE-2024-21511 cve Versions of the package mysql2 before 3.9.7 are vulnerable to Arbitrary Code Injection due to improper sanitization of the timezone parameter in the readCodeFor function by call...
N/A 2024-04-23 CVE-2024-28890 cve Forminator prior to 1.29.0 contains an unrestricted upload of file with dangerous type vulnerability. If this vulnerability is exploited, a remote attacker may obtain sensitive ...
N/A 2024-04-23 CVE-2024-31077 cve Forminator prior to 1.29.3 contains a SQL injection vulnerability. If this vulnerability is exploited, a remote authenticated attacker with an administrative privilege may obtai...
N/A 2024-04-23 CVE-2024-31857 cve Forminator prior to 1.15.4 contains a cross-site scripting vulnerability. If this vulnerability is exploited, a remote attacker may obtain user information etc. and alter the pa...
N/A 2024-04-23 CVE-2023-6833 cve Insertion of Sensitive Information into Log File vulnerability in Hitachi Ops Center Administrator allows local users to gain sensitive information.This issue affects Hitachi Op...
N/A 2024-04-23 CVE-2024-2493 cve Session Hijacking vulnerability in Hitachi Ops Center Analyzer.This issue affects Hitachi Ops Center Analyzer: from 10.0.0-00 before 11.0.1-00.
N/A 2024-04-23 CVE-2024-2798 cve The Royal Elementor Addons and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widget containers in all versions up to, and inc...
N/A 2024-04-23 CVE-2024-2799 cve The Royal Elementor Addons and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Image Grid & Advanced Text widget HTML tags in all versions up...
N/A 2024-04-23 CVE-2024-3889 cve The Royal Elementor Addons and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Advanced Accordion widget in all versions up to,...
N/A 2024-04-23 CVE-2023-48183 cve QuickJS before c4cdd61 has a build_for_in_iterator NULL pointer dereference because of an erroneous lexical scope of "this" with eval.
N/A 2024-04-23 CVE-2023-48184 cve QuickJS before 7414e5f has a quickjs.h JS_FreeValueRT use-after-free because of incorrect garbage collection of async functions with closures.
N/A 2024-04-23 CVE-2024-4031 cve Unquoted Search Path or Element vulnerability in Logitech MEVO WEBCAM APP on Windows allows Local Execution of Code.
N/A 2024-04-23 CVE-2024-3664 cve The Quick Featured Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the set_thumbnail and delete_thumbnail fun...
N/A 2024-04-23 CVE-2024-0900 cve The Elespare – Build Your Blog, News & Magazine Websites with Expert-Designed Template Kits. One Click Import: No Coding Skills Required! plugin for WordPress is vulnerable to u...
N/A 2024-04-23 CVE-2024-3185 cve A key used in logging.json does not follow the least privilege principle by default and is exposed to local users in the Rapid7 Platform. This allows an attacker with local ac...
N/A 2024-04-23 CVE-2024-3293 cve The rtMedia for WordPress, BuddyPress and bbPress plugin for WordPress is vulnerable to blind SQL Injection via the rtmedia_gallery shortcode in all versions up to, and includin...
5.5 2024-04-23 CVE-2024-1241 cve Watchdog Antivirus v1.6.415 is vulnerable to a Denial of Service vulnerability by triggering the 0x80002014 IOCTL code of the wsdk-driver.sys driver.
5.5 2024-04-23 CVE-2024-2760 cve Bkav Home v7816, build 2403161130 is vulnerable to a Memory Information Leak vulnerability by triggering the 0x222240 IOCTL code of the BkavSDFlt.sys driver.
N/A 2024-04-22 CVE-2024-31036 cve A heap-buffer-overflow vulnerability in the read_byte function in NanoMQ v.0.21.7 allows attackers to cause a denial of service via transmission of crafted hexstreams.
N/A 2024-04-22 CVE-2024-32459 cve FreeRDP is a free implementation of the Remote Desktop Protocol. FreeRDP based clients and servers that use a version of FreeRDP prior to 3.5.0 or 2.11.6 are vulnerable to out-o...
Page(s) : [1] 2 3 4 5 6 7 8 9 10 11 ... Result(s) : 271918