oval:org.mitre.oval:def:19360

Definition Id: oval:org.mitre.oval:def:19360
 
Oval ID: oval:org.mitre.oval:def:19360
Title: Multiple OpenSSL vulnerabilities
Description: OpenSSL before 0.9.8y, 1.0.0 before 1.0.0k, and 1.0.1 before 1.0.1d does not properly perform signature verification for OCSP responses, which allows remote OCSP servers to cause a denial of service (NULL pointer dereference and application crash) via an invalid key.
Family: unix Class: vulnerability
Reference(s): CVE-2013-0166
Version: 5
Platform(s): IBM AIX 5.3
IBM AIX 6.1
IBM AIX 7.1
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:18828
 
Oval ID: oval:org.mitre.oval:def:18828
Title: IBM AIX 7.1 is installed
Description: The operating system installed on the system is IBM AIX 7.1.
Family: unix Class: inventory
Reference(s): cpe:/o:ibm:aix:7.1
Version: 3
Platform(s): IBM AIX 7.1
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:19360
oval:org.mitre.oval:def:19360
Definition Id: oval:org.mitre.oval:def:5325
 
Oval ID: oval:org.mitre.oval:def:5325
Title: IBM AIX 5.3 is installed
Description: The operating system installed on the system is IBM AIX 5.3.
Family: unix Class: inventory
Reference(s): cpe:/o:ibm:aix:5.3
Version: 2
Platform(s): IBM AIX 5.3
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:19360
oval:org.mitre.oval:def:19360
Definition Id: oval:org.mitre.oval:def:5267
 
Oval ID: oval:org.mitre.oval:def:5267
Title: IBM AIX 6.1 is installed
Description: The operating system installed on the system is IBM AIX 6.1.
Family: unix Class: inventory
Reference(s): cpe:/o:ibm:aix:6.1
Version: 3
Platform(s): IBM AIX 6.1
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:19360
oval:org.mitre.oval:def:19360