Executive Summary

Informations
Name CVE-2014-1419 First vendor Publication 2014-07-24
Vendor Cve Last vendor Modification 2017-01-07

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:M/Au:N/C:C/I:C/A:C)
Cvss Base Score 6.9 Attack Range Local
Cvss Impact Score 10 Attack Complexity Medium
Cvss Expoit Score 3.4 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1419

CWE : Common Weakness Enumeration

% Id Name
100 % CWE-362 Race Condition

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:26072
 
Oval ID: oval:org.mitre.oval:def:26072
Title: USN-2297-1 -- acpi-support vulnerability
Description: The system could be made to run programs as an administrator.
Family: unix Class: patch
Reference(s): USN-2297-1
CVE-2014-1419
Version: 3
Platform(s): Ubuntu 12.04
Product(s): acpi-support
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:26223
 
Oval ID: oval:org.mitre.oval:def:26223
Title: DSA-2984-1 -- acpi-support - security update
Description: CESG discovered a root escalation flaw in the acpi-support package. An unprivileged user can inject the DBUS_SESSION_BUS_ADDRESS environment variable to run arbitrary commands as root user via the policy-funcs script.
Family: unix Class: patch
Reference(s): DSA-2984-1
CVE-2014-1419
Version: 5
Platform(s): Debian GNU/Linux 7
Debian GNU/kFreeBSD 7
Product(s): acpi-support
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28318
 
Oval ID: oval:org.mitre.oval:def:28318
Title: DSA-2984-2 -- acpi-support regression update
Description: CESG discovered a root escalation flaw in the acpi-support package. An unprivileged user can inject the DBUS_SESSION_BUS_ADDRESS environment variable to run arbitrary commands as root user via the policy-funcs script.
Family: unix Class: patch
Reference(s): DSA-2984-2
CVE-2014-1419
Version: 3
Platform(s): Debian GNU/Linux 7.0
Debian GNU/kFreeBSD 7.0
Product(s): acpi-support
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 2
Os 1

Nessus® Vulnerability Scanner

Date Description
2015-03-26 Name : The remote Debian host is missing a security update.
File : debian_DLA-30.nasl - Type : ACT_GATHER_INFO
2014-07-24 Name : The remote Debian host is missing a security-related update.
File : debian_DSA-2984.nasl - Type : ACT_GATHER_INFO
2014-07-23 Name : The remote Ubuntu host is missing a security-related patch.
File : ubuntu_USN-2297-1.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
CONFIRM https://bugs.launchpad.net/ubuntu/%2Bsource/acpi-support/%2Bbug/1340812
DEBIAN http://www.debian.org/security/2014/dsa-2984
SECUNIA http://secunia.com/advisories/60319
UBUNTU http://www.ubuntu.com/usn/USN-2297-1

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
Date Informations
2020-05-23 01:51:08
  • Multiple Updates
2020-05-23 00:39:53
  • Multiple Updates
2017-01-07 09:25:20
  • Multiple Updates
2016-06-28 22:34:51
  • Multiple Updates
2015-03-27 13:28:05
  • Multiple Updates
2014-11-14 13:27:30
  • Multiple Updates
2014-07-25 13:21:41
  • Multiple Updates
2014-07-24 21:24:43
  • First insertion