Executive Summary

Informations
Name CVE-2015-3456 First vendor Publication 2015-05-13
Vendor Cve Last vendor Modification 2019-04-22

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:A/AC:L/Au:S/C:C/I:C/A:C)
Cvss Base Score 7.7 Attack Range Adjacent network
Cvss Impact Score 10 Attack Complexity Low
Cvss Expoit Score 5.1 Authentication Requires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

The Floppy Disk Controller (FDC) in QEMU, as used in Xen 4.5.x and earlier and KVM, allows local guest users to cause a denial of service (out-of-bounds write and guest crash) or possibly execute arbitrary code via the (1) FD_CMD_READ_ID, (2) FD_CMD_DRIVE_SPECIFICATION_COMMAND, or other unspecified commands, aka VENOM.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3456

CWE : Common Weakness Enumeration

% Id Name
100 % CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:28106
 
Oval ID: oval:org.mitre.oval:def:28106
Title: RHSA-2015:0999-01 -- Redhat qemu-kvm, libcacard
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the user-space component for running virtual machines using KVM. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All qemu-kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing this update, shut down all running virtual machines. Once all virtual machines have shut down, start them again for this update to take effect.
Family: unix Class: patch
Reference(s): RHSA-2015:0999-01
CVE-2015-3456
Version: 3
Platform(s): Red Hat Enterprise Linux 7
Product(s): qemu-kvm
libcacard
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28198
 
Oval ID: oval:org.mitre.oval:def:28198
Title: CESA-2015:1003 -- centos 5 kvm
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. Note: The procedure in the Solution section must be performed before this update will take effect.
Family: unix Class: patch
Reference(s): CESA-2015:1003
CVE-2015-3456
Version: 3
Platform(s): CentOS Linux 5
Product(s): kvm
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28539
 
Oval ID: oval:org.mitre.oval:def:28539
Title: RHSA-2015:1002-01 -- Redhat xen
Description: The xen packages contain administration tools and the xend service for managing the kernel-xen kernel for virtualization on Red Hat Enterprise Linux. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All xen users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing the updated packages, all running fully-virtualized guests must be restarted for this update to take effect.
Family: unix Class: patch
Reference(s): RHSA-2015:1002-01
CVE-2015-3456
Version: 3
Platform(s): Red Hat Enterprise Linux 5
Product(s): xen
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28600
 
Oval ID: oval:org.mitre.oval:def:28600
Title: CESA-2015:0999 -- centos 7 qemu-kvm,libcacard
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the user-space component for running virtual machines using KVM. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All qemu-kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing this update, shut down all running virtual machines. Once all virtual machines have shut down, start them again for this update to take effect.
Family: unix Class: patch
Reference(s): CESA-2015:0999
CVE-2015-3456
Version: 3
Platform(s): CentOS Linux 7
Product(s): qemu-kvm
libcacard
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28702
 
Oval ID: oval:org.mitre.oval:def:28702
Title: RHSA-2015:0998-01 -- Redhat qemu-kvm, qemu-guest-agent
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the user-space component for running virtual machines using KVM. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All qemu-kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing this update, shut down all running virtual machines. Once all virtual machines have shut down, start them again for this update to take effect.
Family: unix Class: patch
Reference(s): RHSA-2015:0998-01
CVE-2015-3456
Version: 3
Platform(s): Red Hat Enterprise Linux 6
Product(s): qemu-kvm
qemu-guest-agent
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28893
 
Oval ID: oval:org.mitre.oval:def:28893
Title: ELSA-2015-0999 -- Oracle qemu-kvm
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the user-space component for running virtual machines using KVM. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All qemu-kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing this update, shut down all running virtual machines. Once all virtual machines have shut down, start them again for this update to take effect.
Family: unix Class: patch
Reference(s): ELSA-2015-0999
CVE-2015-3456
Version: 3
Platform(s): Oracle Linux 7
Product(s): qemu-kvm
libcacard
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28912
 
Oval ID: oval:org.mitre.oval:def:28912
Title: CESA-2015:0998 -- centos 6 qemu-kvm,qemu-guest-agent
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the user-space component for running virtual machines using KVM. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All qemu-kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing this update, shut down all running virtual machines. Once all virtual machines have shut down, start them again for this update to take effect.
Family: unix Class: patch
Reference(s): CESA-2015:0998
CVE-2015-3456
Version: 3
Platform(s): CentOS Linux 6
Product(s): qemu-kvm
qemu-guest-agent
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28937
 
Oval ID: oval:org.mitre.oval:def:28937
Title: CESA-2015:1002 -- centos 5 xen
Description: The xen packages contain administration tools and the xend service for managing the kernel-xen kernel for virtualization on Red Hat Enterprise Linux. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All xen users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing the updated packages, all running fully-virtualized guests must be restarted for this update to take effect.
Family: unix Class: patch
Reference(s): CESA-2015:1002
CVE-2015-3456
Version: 3
Platform(s): CentOS Linux 5
Product(s): xen
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28949
 
Oval ID: oval:org.mitre.oval:def:28949
Title: ELSA-2015-1003 -- Oracle kvm-83
Description: The Floppy Disk Controller (FDC) in QEMU, as used in Xen 4.5.x and earlier and KVM, allows local guest users to cause a denial of service (out-of-bounds write and guest crash) or possibly execute arbitrary code via the (1) FD_CMD_READ_ID, (2) FD_CMD_DRIVE_SPECIFICATION_COMMAND, or other unspecified commands, aka VENOM.
Family: unix Class: patch
Reference(s): ELSA-2015-1003
CVE-2015-3456
Version: 3
Platform(s): Oracle Linux 5
Product(s): kvm-83
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28974
 
Oval ID: oval:org.mitre.oval:def:28974
Title: ELSA-2015-1002 -- Oracle xen
Description: The Floppy Disk Controller (FDC) in QEMU, as used in Xen 4.5.x and earlier and KVM, allows local guest users to cause a denial of service (out-of-bounds write and guest crash) or possibly execute arbitrary code via the (1) FD_CMD_READ_ID, (2) FD_CMD_DRIVE_SPECIFICATION_COMMAND, or other unspecified commands, aka VENOM.
Family: unix Class: patch
Reference(s): ELSA-2015-1002
CVE-2015-3456
Version: 3
Platform(s): Oracle Linux 5
Product(s): xen
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:29004
 
Oval ID: oval:org.mitre.oval:def:29004
Title: ELSA-2015-0998 -- Oracle qemu-kvm_qemu-guest-agent
Description: KVM is a full virtualization solution for Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the user-space component for running virtual machines using KVM. An out-of-bounds memory access flaw was found in the way QEMU"s virtual Floppy Disk Controller handled FIFO buffer access while processing certain FDC commands. A privileged guest user could use this flaw to crash the guest or, potentially, execute arbitrary code on the host with the privileges of the host"s QEMU process corresponding to the guest. Red Hat would like to thank Jason Geffner of CrowdStrike for reporting this issue. All qemu-kvm users are advised to upgrade to these updated packages, which contain a backported patch to correct this issue. After installing this update, shut down all running virtual machines. Once all virtual machines have shut down, start them again for this update to take effect.
Family: unix Class: patch
Reference(s): ELSA-2015-0998
CVE-2015-3456
Version: 3
Platform(s): Oracle Linux 6
Product(s): qemu-kvm
qemu-guest-agent
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:29063
 
Oval ID: oval:org.mitre.oval:def:29063
Title: DSA-3259-1 qemu -- qemu
Description: Several vulnerabilities were discovered in the qemu virtualisation solution: CVE-2014-9718 It was discovered that the IDE controller emulation is susceptible to denial of service. CVE-2015-1779 Daniel P. Berrange discovered a denial of service vulnerability in the VNC web socket decoder. CVE-2015-2756 Jan Beulich discovered that unmediated PCI command register could result in denial of service. CVE-2015-3456 Jason Geffner discovered a buffer overflow in the emulated floppy disk drive, resulting in the potential execution of arbitrary code.
Family: unix Class: patch
Reference(s): DSA-3259-1
CVE-2014-9718
CVE-2015-1779
CVE-2015-2756
CVE-2015-3456
Version: 3
Platform(s): Debian 8
Debian 7
Product(s): qemu
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 151
Application 1
Application 4
Os 3
Os 1

Information Assurance Vulnerability Management (IAVM)

Date Description
2015-05-21 IAVM : 2015-A-0112 - Oracle Linux & Virtualization Buffer Overflow Vulnerability
Severity : Category I - VMSKEY : V0060735
2015-05-21 IAVM : 2015-A-0115 - QEMU Virtual Floppy Drive Controller (FDC) Buffer Overflow Vulnerability
Severity : Category II - VMSKEY : V0060741

Snort® IPS/IDS

Date Description
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34488 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34487 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34486 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34485 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34484 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34483 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34482 - Revision : 4 - Type : OS-OTHER
2015-06-23 QEMU floppy disk controller buffer overflow attempt
RuleID : 34481 - Revision : 4 - Type : OS-OTHER

Nessus® Vulnerability Scanner

Date Description
2017-12-04 Name : The remote host is missing a vendor-supplied security patch.
File : check_point_gaia_sk106060.nasl - Type : ACT_GATHER_INFO
2016-12-12 Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201612-27.nasl - Type : ACT_GATHER_INFO
2016-04-07 Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201604-03.nasl - Type : ACT_GATHER_INFO
2016-02-05 Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201602-01.nasl - Type : ACT_GATHER_INFO
2015-08-19 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-550.nasl - Type : ACT_GATHER_INFO
2015-07-07 Name : The remote Debian host is missing a security update.
File : debian_DLA-268.nasl - Type : ACT_GATHER_INFO
2015-06-23 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-434.nasl - Type : ACT_GATHER_INFO
2015-06-22 Name : The remote Debian host is missing a security update.
File : debian_DLA-248.nasl - Type : ACT_GATHER_INFO
2015-06-22 Name : The remote Debian host is missing a security update.
File : debian_DLA-249.nasl - Type : ACT_GATHER_INFO
2015-06-12 Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2015-0068.nasl - Type : ACT_GATHER_INFO
2015-06-03 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-391.nasl - Type : ACT_GATHER_INFO
2015-05-29 Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3274.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0943-1.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote Fedora host is missing a security update.
File : fedora_2015-8194.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote Fedora host is missing a security update.
File : fedora_2015-8220.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote Fedora host is missing a security update.
File : fedora_2015-8252.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote Fedora host is missing a security update.
File : fedora_2015-8270.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-1031.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0889-2.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0927-1.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0929-1.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0940-1.nasl - Type : ACT_GATHER_INFO
2015-05-27 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0944-1.nasl - Type : ACT_GATHER_INFO
2015-05-26 Name : The remote Fedora host is missing a security update.
File : fedora_2015-8248.nasl - Type : ACT_GATHER_INFO
2015-05-21 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0923-1.nasl - Type : ACT_GATHER_INFO
2015-05-21 Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL16620.nasl - Type : ACT_GATHER_INFO
2015-05-21 Name : The remote host is affected by a buffer overflow vulnerability.
File : citrix_xenserver_CTX201078.nasl - Type : ACT_GATHER_INFO
2015-05-20 Name : The remote host has an application that is affected by a remote code executio...
File : virtualbox_4_3_28.nasl - Type : ACT_GATHER_INFO
2015-05-19 Name : The remote Red Hat host is missing a security update.
File : redhat-RHSA-2015-1011.nasl - Type : ACT_GATHER_INFO
2015-05-19 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-364.nasl - Type : ACT_GATHER_INFO
2015-05-19 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-363.nasl - Type : ACT_GATHER_INFO
2015-05-19 Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3262.nasl - Type : ACT_GATHER_INFO
2015-05-18 Name : The remote SuSE 11 host is missing a security update.
File : suse_11_kvm-150513.nasl - Type : ACT_GATHER_INFO
2015-05-18 Name : The remote FreeBSD host is missing one or more security-related updates.
File : freebsd_pkg_2780e442fc5911e4b18b6805ca1d3bb1.nasl - Type : ACT_GATHER_INFO
2015-05-18 Name : The remote Fedora host is missing a security update.
File : fedora_2015-8249.nasl - Type : ACT_GATHER_INFO
2015-05-15 Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2015-0059.nasl - Type : ACT_GATHER_INFO
2015-05-15 Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2015-0058.nasl - Type : ACT_GATHER_INFO
2015-05-15 Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2015-0057.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2015-1003.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2015-0998.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2015-0999.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2015-1002.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20150513_kvm_on_SL5_x.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20150513_qemu_kvm_on_SL6_x.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20150513_qemu_kvm_on_SL7_x.nasl - Type : ACT_GATHER_INFO
2015-05-14 Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20150513_xen_on_SL5_x.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2015-0998.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-2608-1.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-1003.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-1002.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-1001.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-1000.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-0999.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2015-0998.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3259.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2015-1003.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2015-1002.nasl - Type : ACT_GATHER_INFO
2015-05-13 Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2015-0999.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
BID http://www.securityfocus.com/bid/74640
CONFIRM http://git.qemu.org/?p=qemu.git;a=commitdiff;h=e907746266721f305d67bc0718795f...
http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10693
http://support.citrix.com/article/CTX201078
http://www.fortiguard.com/advisory/2015-05-19-cve-2015-3456-venom-vulnerability
http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html
http://www1.huawei.com/en/security/psirt/security-bulletins/security-advisori...
http://xenbits.xen.org/xsa/advisory-133.html
https://access.redhat.com/articles/1444903
https://bto.bluecoat.com/security-advisory/sa95
https://kb.juniper.net/JSA10783
https://kc.mcafee.com/corporate/index?page=content&id=SB10118
https://securityblog.redhat.com/2015/05/13/venom-dont-get-bitten/
https://support.lenovo.com/us/en/product_security/venom
https://www.suse.com/security/cve/CVE-2015-3456.html
DEBIAN http://www.debian.org/security/2015/dsa-3259
http://www.debian.org/security/2015/dsa-3262
http://www.debian.org/security/2015/dsa-3274
EXPLOIT-DB https://www.exploit-db.com/exploits/37053/
FEDORA http://lists.fedoraproject.org/pipermail/package-announce/2015-May/158072.html
GENTOO https://security.gentoo.org/glsa/201602-01
https://security.gentoo.org/glsa/201604-03
https://security.gentoo.org/glsa/201612-27
HP http://marc.info/?l=bugtraq&m=143229451215900&w=2
http://marc.info/?l=bugtraq&m=143387998230996&w=2
MISC http://venom.crowdstrike.com/
REDHAT http://rhn.redhat.com/errata/RHSA-2015-0998.html
http://rhn.redhat.com/errata/RHSA-2015-0999.html
http://rhn.redhat.com/errata/RHSA-2015-1000.html
http://rhn.redhat.com/errata/RHSA-2015-1001.html
http://rhn.redhat.com/errata/RHSA-2015-1002.html
http://rhn.redhat.com/errata/RHSA-2015-1003.html
http://rhn.redhat.com/errata/RHSA-2015-1004.html
http://rhn.redhat.com/errata/RHSA-2015-1011.html
SECTRACK http://www.securitytracker.com/id/1032306
http://www.securitytracker.com/id/1032311
http://www.securitytracker.com/id/1032917
SUSE http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00009.html
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00013.html
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00014.html
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00018.html
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00019.html
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00021.html
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00042.html
http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00001.html
http://lists.opensuse.org/opensuse-updates/2015-08/msg00021.html
UBUNTU http://www.ubuntu.com/usn/USN-2608-1

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Date Informations
2020-09-10 01:12:39
  • Multiple Updates
2020-05-24 01:15:42
  • Multiple Updates
2020-05-23 01:55:40
  • Multiple Updates
2020-05-23 00:45:14
  • Multiple Updates
2019-09-27 12:07:20
  • Multiple Updates
2019-04-22 21:19:11
  • Multiple Updates
2018-10-31 00:20:48
  • Multiple Updates
2018-09-07 12:08:22
  • Multiple Updates
2018-02-02 12:03:36
  • Multiple Updates
2017-12-05 13:24:05
  • Multiple Updates
2017-09-22 09:24:14
  • Multiple Updates
2017-07-01 09:23:14
  • Multiple Updates
2017-05-24 09:23:30
  • Multiple Updates
2017-01-04 00:21:04
  • Multiple Updates
2017-01-03 09:23:18
  • Multiple Updates
2016-12-31 09:24:30
  • Multiple Updates
2016-12-24 09:24:13
  • Multiple Updates
2016-12-22 09:23:58
  • Multiple Updates
2016-12-13 13:24:13
  • Multiple Updates
2016-12-08 09:23:44
  • Multiple Updates
2016-12-07 21:24:37
  • Multiple Updates
2016-08-23 09:24:54
  • Multiple Updates
2016-06-29 00:56:56
  • Multiple Updates
2016-06-17 09:31:12
  • Multiple Updates
2016-04-08 13:24:01
  • Multiple Updates
2016-02-06 13:26:47
  • Multiple Updates
2016-01-20 21:21:52
  • Multiple Updates
2016-01-14 09:24:46
  • Multiple Updates
2015-12-05 13:27:13
  • Multiple Updates
2015-10-18 17:24:48
  • Multiple Updates
2015-08-21 13:20:21
  • Multiple Updates
2015-07-17 09:20:28
  • Multiple Updates
2015-07-08 13:28:41
  • Multiple Updates
2015-06-24 13:27:49
  • Multiple Updates
2015-06-23 21:26:38
  • Multiple Updates
2015-06-23 13:27:35
  • Multiple Updates
2015-06-13 13:28:20
  • Multiple Updates
2015-06-04 13:28:12
  • Multiple Updates
2015-06-04 09:28:15
  • Multiple Updates
2015-05-30 13:27:38
  • Multiple Updates
2015-05-29 05:26:07
  • Multiple Updates
2015-05-28 13:27:59
  • Multiple Updates
2015-05-27 13:26:55
  • Multiple Updates
2015-05-22 13:29:27
  • Multiple Updates
2015-05-22 09:31:27
  • Multiple Updates
2015-05-21 13:32:22
  • Multiple Updates
2015-05-20 13:29:08
  • Multiple Updates
2015-05-19 21:30:59
  • Multiple Updates
2015-05-19 13:27:47
  • Multiple Updates
2015-05-16 13:27:46
  • Multiple Updates
2015-05-15 13:29:17
  • Multiple Updates
2015-05-15 09:27:13
  • Multiple Updates
2015-05-14 13:28:20
  • Multiple Updates
2015-05-14 00:26:00
  • First insertion