Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : 1 ... 13 14 15 16 17 18 19 20 21 22 [23] 24 25 26 27 28 29 30 31 32 33 ... Result(s) : 226487

Alerts Feed Alerts

DATE NAME CATEGORIES DETAIL
6.5 2022-11-29 CVE-2021-31693 cve VMware Tools for Windows (12.x.y prior to 12.1.5, 11.x.y and 10.x.y) contains a denial-of-service vulnerability in the VM3DMP driver. A malicious actor with local user privilege...
8.8 2022-11-29 CVE-2022-36960 cve SolarWinds Platform was susceptible to Improper Input Validation. This vulnerability allows a remote adversary with valid access to SolarWinds Web Console to escalate user privi...
7.2 2022-11-29 CVE-2022-36962 cve SolarWinds Platform was susceptible to Command Injection. This vulnerability allows a remote adversary with complete control over the SolarWinds database to execute arbitrary co...
8.8 2022-11-29 CVE-2022-36964 cve SolarWinds Platform was susceptible to the Deserialization of Untrusted Data. This vulnerability allows a remote adversary with valid access to SolarWinds Web Console to execute...
4.3 2022-11-29 CVE-2022-3361 cve The Ultimate Member plugin for WordPress is vulnerable to directory traversal in versions up to, and including 2.5.0 due to insufficient input validation on the 'template&#...
7.2 2022-11-29 CVE-2022-3383 cve The Ultimate Member plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 2.5.0 via the get_option_value_from_callback function that acce...
7.2 2022-11-29 CVE-2022-3384 cve The Ultimate Member plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 2.5.0 via the populate_dropdown_options function that accepts u...
6.5 2022-11-29 CVE-2022-3747 cve The Becustom plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.5.2. This is due to missing nonce validation when saving the ...
9.8 2022-11-29 CVE-2022-3751 cve SQL Injection in GitHub repository owncast/owncast prior to 0.0.13.
6.1 2022-11-29 CVE-2022-3896 cve The WP Affiliate Platform plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via $_SERVER["REQUEST_URI"] in versions up to, and including, 6.3.9 due to insuffi...
4.8 2022-11-29 CVE-2022-3897 cve The WP Affiliate Platform plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in versions up to, and including, 6.3.9 due to insufficient in...
6.5 2022-11-29 CVE-2022-3898 cve The WP Affiliate Platform plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 6.3.9. This is due to missing or incorrect nonce val...
5.4 2022-11-29 CVE-2022-3991 cve The Photospace Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via its settings parameters saved via the update() function in versions up to, and inclu...
4.3 2022-11-29 CVE-2022-3995 cve The TeraWallet plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 1.4.3. This is due to insufficient validation of the user...
5.4 2022-11-29 CVE-2022-4027 cve The Simple:Press plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'postitem' parameter manipulated during a forum response in versions up to, ...
5.4 2022-11-29 CVE-2022-4028 cve The Simple:Press plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'postitem' parameter manipulated during the profile-save action when modifyi...
4.7 2022-11-29 CVE-2022-4029 cve The Simple:Press plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'sforum_[md5 hash of the WordPress URL]' cookie value in versions up to, ...
8.1 2022-11-29 CVE-2022-4030 cve The Simple:Press plugin for WordPress is vulnerable to Path Traversal in versions up to, and including, 6.8 via the 'file' parameter which can be manipulated during us...
4.9 2022-11-29 CVE-2022-4031 cve The Simple:Press plugin for WordPress is vulnerable to arbitrary file modifications in versions up to, and including, 6.8 via the 'file' parameter which does not prope...
6.1 2022-11-29 CVE-2022-4032 cve The Quiz and Survey Master plugin for WordPress is vulnerable to iFrame Injection via the 'question[id]' parameter in versions up to, and including, 8.0.4 due to insuf...
Page(s) : 1 ... 13 14 15 16 17 18 19 20 21 22 [23] 24 25 26 27 28 29 30 31 32 33 ... Result(s) : 226487