Executive Summary

Summary
Title spice security update
Informations
Name DSA-4375 First vendor Publication 2019-01-29
Vendor Debian Last vendor Modification 2019-01-29
Severity (Vendor) N/A Revision 1

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:A/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score 5.4 Attack Range Adjacent network
Cvss Impact Score 6.4 Attack Complexity Medium
Cvss Expoit Score 5.5 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Christophe Fergeau discovered an out-of-bounds read vulnerability in spice, a SPICE protocol client and server library, which might result in denial of service (spice server crash), or possibly, execution of arbitrary code.

For the stable distribution (stretch), this problem has been fixed in version 0.12.8-2.1+deb9u3.

We recommend that you upgrade your spice packages.

For the detailed security status of spice please refer to its security tracker page at: https://security-tracker.debian.org/tracker/spice

Original Source

Url : http://www.debian.org/security/2019/dsa-4375

CWE : Common Weakness Enumeration

% Id Name
100 % CWE-125 Out-of-bounds Read

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 39
Os 4
Os 2
Os 2
Os 2
Os 1
Os 1
Os 1
Os 2
Os 1

Alert History

If you want to see full details history, please login or register.
0
1
Date Informations
2019-02-05 17:21:43
  • Multiple Updates
2019-01-29 21:18:15
  • First insertion