Executive Summary

Informations
NameCVE-2019-2632First vendor Publication2019-04-23
VendorCveLast vendor Modification2019-05-30

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:N/A:N)
Cvss Base Score5Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server : Pluggable Auth). Supported versions that are affected are 5.7.25 and prior and 8.0.15 and prior. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS 3.0 Base Score 7.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N).

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2632

CWE : Common Weakness Enumeration

%idName
100 %CWE-20Improper Input Validation

CPE : Common Platform Enumeration

TypeDescriptionCount
Application40
Os4

Sources (Detail)

SourceUrl
CONFIRM https://support.f5.com/csp/article/K32798641
MISC http://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html
UBUNTU https://usn.ubuntu.com/3957-1/

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
DateInformations
2019-06-06 21:19:43
  • Multiple Updates
2019-05-31 21:19:47
  • Multiple Updates
2019-05-31 05:19:19
  • Multiple Updates
2019-05-02 00:19:09
  • Multiple Updates
2019-05-01 00:19:06
  • Multiple Updates
2019-04-29 21:19:28
  • Multiple Updates
2019-04-26 12:09:37
  • Multiple Updates
2019-04-26 00:19:22
  • Multiple Updates
2019-04-25 12:06:59
  • Multiple Updates
2019-04-24 00:18:58
  • First insertion