Executive Summary

Informations
Name CVE-2006-0803 First vendor Publication 2006-02-23
Vendor Cve Last vendor Modification 2018-10-30

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:N/I:P/A:N)
Cvss Base Score 5 Attack Range Network
Cvss Impact Score 2.9 Attack Complexity Low
Cvss Expoit Score 10 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

The signature verification functionality in the YaST Online Update (YOU) script handling relies on a gpg feature that is not intended for signature verification, which prevents YOU from detecting malicious scripts or code that do not pass the signature check when gpg 1.4.x is being used.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0803

CPE : Common Platform Enumeration

TypeDescriptionCount
Os 1
Os 1

OpenVAS Exploits

Date Description
2009-10-10 Name : SLES9: Security update for liby2util
File : nvt/sles9p5016129.nasl

Open Source Vulnerability Database (OSVDB)

Id Description
28025 SuSE YaST YaST Online Update (YOU) Signature Verification Bypass

Nessus® Vulnerability Scanner

Date Description
2009-09-24 Name : The remote SuSE 9 host is missing a security-related patch.
File : suse9_10892.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
BID http://www.securityfocus.com/bid/16889
SUSE http://www.novell.com/linux/security/advisories/2006_09_gpg.html
http://www.novell.com/linux/security/advisories/2006_13_gpg.html

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
Date Informations
2020-05-23 00:17:26
  • Multiple Updates
2018-10-31 00:19:45
  • Multiple Updates
2016-06-28 15:37:39
  • Multiple Updates
2014-02-17 10:34:44
  • Multiple Updates
2013-05-11 10:49:59
  • Multiple Updates