This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/o:canonical:ubuntu_linux:15.04
Detail
VendorCanonicalFirst view 2012-08-13
ProductUbuntu LinuxLast view2019-04-22
Version15.04TypeOs
Edition 
Language 
Update 
 
CPE Productcpe:/o:canonical:ubuntu_linux

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
7.22019-04-22CVE-2015-1341LocalLowNone Requ...
4.32019-04-22CVE-2015-1327NetworkMediumNone Requ...
4.62017-11-06CVE-2015-7529LocalLowNone Requ...
4.62017-09-27CVE-2015-3643LocalLowNone Requ...
9.32017-09-20CVE-2015-1329NetworkMediumNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
6.92017-08-25CVE-2015-1325LocalMediumNone Requ...
7.22017-08-25CVE-2015-1324LocalLowNone Requ...
52017-07-21CVE-2015-5300NetworkLowNone Requ...
52017-07-21CVE-2015-5219NetworkLowNone Requ...
52017-07-21CVE-2015-5195NetworkLowNone Requ...
52017-07-21CVE-2015-5194NetworkLowNone Requ...
4.92017-07-21CVE-2015-1323LocalLowNone Requ...
7.52017-02-13CVE-2015-8768NetworkLowNone Requ...
7.22016-11-27CVE-2015-1328LocalLowNone Requ...
3.62016-06-07CVE-2015-5261LocalLowNone Requ...
7.22016-06-07CVE-2015-5260LocalLowNone Requ...
3.52016-04-21CVE-2016-0661NetworkMediumRequires ...
7.52016-04-14CVE-2015-8560NetworkLowNone Requ...
42016-04-14CVE-2015-5247NetworkLowRequires ...
4.32016-04-14CVE-2011-4600NetworkMediumNone Requ...
4.32016-04-13CVE-2016-2191NetworkMediumNone Requ...
7.52016-04-13CVE-2015-7545NetworkLowNone Requ...
4.32016-01-31CVE-2016-1947NetworkMediumNone Requ...
52016-01-29CVE-2016-0755NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
30% (45)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
13% (20)CWE-264Permissions, Privileges, and Access Controls
8% (13)CWE-20Improper Input Validation
8% (12)CWE-399Resource Management Errors
7% (11)CWE-189Numeric Errors
Hide | Show 18 More...
%idName
6% (10)CWE-200Information Exposure
4% (7)CWE-17Code
4% (6)CWE-284Access Control (Authorization) Issues
2% (3)CWE-125Out-of-bounds Read
2% (3)CWE-59Improper Link Resolution Before File Access ('Link Following')
1% (2)CWE-310Cryptographic Issues
1% (2)CWE-287Improper Authentication
1% (2)CWE-19Data Handling
0% (1)CWE-704Incorrect Type Conversion or Cast
0% (1)CWE-476NULL Pointer Dereference
0% (1)CWE-416Use After Free
0% (1)CWE-362Race Condition
0% (1)CWE-361Time and State
0% (1)CWE-255Credentials Management
0% (1)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
0% (1)CWE-78Improper Sanitization of Special Elements used in an OS Command ('O...
0% (1)CWE-77Improper Sanitization of Special Elements used in a Command ('Comma...
0% (1)CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path ...

Oval Markup Language : Definitions

OvalIDName
oval:org.mitre.oval:def:29329AIX Logjam Vulnerability
oval:org.mitre.oval:def:29478HP-UX OpenSSL Vulnerability (DHE man-in-the-middle protection (Logjam))
oval:org.mitre.oval:def:21086RHSA-2013:0550: bind security and enhancement update (Moderate)
oval:org.mitre.oval:def:23576ELSA-2013:0550: bind security and enhancement update (Moderate)
oval:org.mitre.oval:def:27480DEPRECATED: ELSA-2013-0550 -- bind security and enhancement update (moderate)
Hide | Show 9 More...
idName
oval:org.mitre.oval:def:21046RHSA-2013:0270: jakarta-commons-httpclient security update (Moderate)
oval:org.mitre.oval:def:23687ELSA-2013:0270: jakarta-commons-httpclient security update (Moderate)
oval:org.mitre.oval:def:23325DEPRECATED: ELSA-2013:0270: jakarta-commons-httpclient security update (Moder...
oval:org.mitre.oval:def:26049SUSE-SU-2013:0610-1 -- Security update for jakarta
oval:org.mitre.oval:def:27584DEPRECATED: ELSA-2013-0270 -- jakarta-commons-httpclient security update (mod...
oval:org.mitre.oval:def:26828SUSE-SU-2014:1106-1 -- Security update for net-snmp
oval:org.mitre.oval:def:19909DSA-2806-1 nbd - privilege escalation
oval:org.mitre.oval:def:29095SUSE-SU-2015:1013-1 -- Security update for wpa_supplicant (moderate)
oval:org.mitre.oval:def:28687USN-2608-1 -- qemu vulnerabilities

SAINT Exploits

DescriptionLink
Ubuntu overlayfs privilege elevationMore info here

Open Source Vulnerability Database (OSVDB)

idDescription
78232libvirt bridge Forward Mode Firewall Port Access Restriction Weakness

OpenVAS Exploits

idDescription
2012-10-19Name : Fedora Update for libvirt FEDORA-2012-15640
File : nvt/gb_fedora_2012_15640_libvirt_fc16.nasl
2012-08-24Name : Fedora Update for libvirt FEDORA-2012-11843
File : nvt/gb_fedora_2012_11843_libvirt_fc16.nasl
2012-04-02Name : Fedora Update for libvirt FEDORA-2011-17267
File : nvt/gb_fedora_2011_17267_libvirt_fc16.nasl

Information Assurance Vulnerability Management (IAVM)

idDescription
2015-A-0222Multiple Security Vulnerabilities in Apple iOS
Severity : Category I - VMSKEY : V0061471
2015-A-0199Multiple Vulnerabilities in Apple Mac OS X
Severity : Category I - VMSKEY : V0061337
2015-A-0174Multiple Vulnerabilities in Apache HTTP Server
Severity : Category I - VMSKEY : V0061135
2015-A-0155Multiple Vulnerabilities in Oracle MySQL Product Suite
Severity : Category I - VMSKEY : V0061083
2015-A-0158Multiple Vulnerabilities in Oracle Java SE
Severity : Category I - VMSKEY : V0061089
Hide | Show 1 More...
idDescription
2015-B-0068Multiple Vulnerabilities in PostgreSQL
Severity : Category I - VMSKEY : V0060809

Snort® IPS/IDS

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
DateDescription
2017-04-12cURL and libcurl set-cookie remote code execution attempt
RuleID : 41853 - Type : OS-LINUX - Revision : 4
2016-03-14OpenSSL invalid RSASSA-PSS certificate denial of service attempt
RuleID : 37155 - Type : SERVER-OTHER - Revision : 2
2016-03-14OpenSSL invalid RSASSA-PSS certificate denial of service attempt
RuleID : 37154 - Type : SERVER-OTHER - Revision : 2
2015-09-23Mozilla Firefox PDF.js same origin policy violation attempt
RuleID : 35676 - Type : BROWSER-FIREFOX - Revision : 3
2015-09-23Mozilla Firefox PDF.js same origin policy violation attempt
RuleID : 35675 - Type : BROWSER-FIREFOX - Revision : 3
Hide | Show 20 More...
DateDescription
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33806 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33805 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33804 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33803 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33802 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33801 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33800 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33799 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33798 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33797 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33796 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33795 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33794 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33793 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33792 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33791 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33790 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33789 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33788 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33787 - Type : SERVER-OTHER - Revision : 5

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2018-10-18Name : The remote host is missing a macOS update that fixes multiple security vulner...
File : macos_10_14.nasl - Type : ACT_GATHER_INFO
2018-08-17Name : The remote PhotonOS host is missing multiple security updates.
File : PhotonOS_PHSA-2016-0013.nasl - Type : ACT_GATHER_INFO
2018-03-21Name : The remote device is affected by multiple vulnerabilities.
File : juniper_space_jsa_10838.nasl - Type : ACT_GATHER_INFO
2018-01-18Name : The remote name server is prone to a denial of service attack.
File : bind9_993.nasl - Type : ACT_GATHER_INFO
2018-01-15Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201801-15.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2017-10-30Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-1201.nasl - Type : ACT_GATHER_INFO
2017-10-24Name : The remote AIX host has a version of bind installed that is affected by multi...
File : aix_bind_nettcp_advisory2.nasl - Type : ACT_GATHER_INFO
2017-09-15Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2017-2709.nasl - Type : ACT_GATHER_INFO
2017-09-15Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2017-2710.nasl - Type : ACT_GATHER_INFO
2017-08-09Name : The remote AIX host has a version of NTP installed that is affected by multip...
File : aix_ntp_v3_advisory4.nasl - Type : ACT_GATHER_INFO
2017-08-09Name : The remote AIX host has a version of NTP installed that is affected by multip...
File : aix_ntp_v4_advisory4.nasl - Type : ACT_GATHER_INFO
2017-08-09Name : The remote AIX host has a version of NTP installed that is affected by a data...
File : aix_ntp_v4_advisory5.nasl - Type : ACT_GATHER_INFO
2017-07-25Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-1938-1.nasl - Type : ACT_GATHER_INFO
2017-07-20Name : An enterprise management application installed on the remote host is affected...
File : oracle_enterprise_manager_jul_2017_cpu.nasl - Type : ACT_GATHER_INFO
2017-06-21Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201706-18.nasl - Type : ACT_GATHER_INFO
2017-05-09Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-549.nasl - Type : ACT_GATHER_INFO
2017-05-08Name : An application installed on the remote host is affected by multiple vulnerabi...
File : itunes_12_6.nasl - Type : ACT_GATHER_INFO
2017-05-08Name : An application running on the remote host is affected by multiple vulnerabili...
File : itunes_12_6_banner.nasl - Type : ACT_GATHER_INFO
2017-05-08Name : The remote host contains an application that is affected by multiple vulnerab...
File : macos_itunes_12_6.nasl - Type : ACT_GATHER_INFO
2017-05-01Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2016-1011.nasl - Type : ACT_GATHER_INFO
2017-05-01Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2016-1060.nasl - Type : ACT_GATHER_INFO
2017-04-25Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-1096-1.nasl - Type : ACT_GATHER_INFO
2017-04-21Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2017-0066.nasl - Type : ACT_GATHER_INFO
2017-04-13Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2017-0847.nasl - Type : ACT_GATHER_INFO
2017-04-06Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL16704.nasl - Type : ACT_GATHER_INFO