This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/o:apple:iphone_os:6.1
Detail
VendorAppleFirst view 2012-05-15
ProductIphone OsLast view2019-04-03
Version6.1TypeOs
Edition 
Language 
Update 
 
CPE Productcpe:/o:apple:iphone_os

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
9.32019-04-03CVE-2018-4465NetworkMediumNone Requ...
6.82019-04-03CVE-2018-4464NetworkMediumNone Requ...
9.32019-04-03CVE-2018-4461NetworkMediumNone Requ...
42019-04-03CVE-2018-4460NetworkLowRequires ...
9.32019-04-03CVE-2018-4447NetworkMediumNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
4.32019-04-03CVE-2018-4446NetworkMediumNone Requ...
42019-04-03CVE-2018-4445NetworkLowRequires ...
6.82019-04-03CVE-2018-4443NetworkMediumNone Requ...
6.82019-04-03CVE-2018-4442NetworkMediumNone Requ...
6.82019-04-03CVE-2018-4441NetworkMediumNone Requ...
4.32019-04-03CVE-2018-4440NetworkMediumNone Requ...
4.32019-04-03CVE-2018-4439NetworkMediumNone Requ...
6.82019-04-03CVE-2018-4438NetworkMediumNone Requ...
6.82019-04-03CVE-2018-4437NetworkMediumNone Requ...
52019-04-03CVE-2018-4436NetworkLowNone Requ...
6.82019-04-03CVE-2018-4435NetworkMediumNone Requ...
4.92019-04-03CVE-2018-4431LocalLowNone Requ...
2.12019-04-03CVE-2018-4430LocalLowNone Requ...
4.32019-04-03CVE-2018-4429NetworkMediumNone Requ...
9.32019-04-03CVE-2018-4427NetworkMediumNone Requ...
9.32019-04-03CVE-2018-4426NetworkMediumNone Requ...
9.32019-04-03CVE-2018-4425NetworkMediumNone Requ...
9.32019-04-03CVE-2018-4420NetworkMediumNone Requ...
9.32019-04-03CVE-2018-4419NetworkMediumNone Requ...

CWE : Common Weakness Enumeration

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
%idName
48% (679)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
12% (180)CWE-200Information Exposure
9% (131)CWE-20Improper Input Validation
4% (63)CWE-264Permissions, Privileges, and Access Controls
3% (47)CWE-399Resource Management Errors
Hide | Show 20 More...
%idName
2% (32)CWE-254Security Features
2% (28)CWE-416Use After Free
1% (27)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
1% (26)CWE-362Race Condition
1% (26)CWE-125Out-of-bounds Read
1% (14)CWE-310Cryptographic Issues
0% (13)CWE-476NULL Pointer Dereference
0% (13)CWE-284Access Control (Authorization) Issues
0% (10)CWE-19Data Handling
0% (9)CWE-189Numeric Errors
0% (9)CWE-59Improper Link Resolution Before File Access ('Link Following')
0% (8)CWE-400Uncontrolled Resource Consumption ('Resource Exhaustion')
0% (7)CWE-704Incorrect Type Conversion or Cast
0% (6)CWE-295Certificate Issues
0% (6)CWE-275Permission Issues
0% (6)CWE-17Code
0% (5)CWE-255Credentials Management
0% (5)CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path ...
0% (4)CWE-326Inadequate Encryption Strength
0% (4)CWE-319Cleartext Transmission of Sensitive Information

Oval Markup Language : Definitions

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
OvalIDName
oval:org.mitre.oval:def:29329AIX Logjam Vulnerability
oval:org.mitre.oval:def:29478HP-UX OpenSSL Vulnerability (DHE man-in-the-middle protection (Logjam))
oval:org.mitre.oval:def:17187WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attac...
oval:org.mitre.oval:def:24426WebKit vulnerability in Apple Safari, this issue was addressed through improv...
oval:org.mitre.oval:def:17601WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attac...
Hide | Show 20 More...
idName
oval:org.mitre.oval:def:24296WebKit vulnerability in Apple Safari, this issue was addressed through improv...
oval:org.mitre.oval:def:15914Use-after-free vulnerability in Google Chrome before 27.0.1453.93 via vectors...
oval:org.mitre.oval:def:17572WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attac...
oval:org.mitre.oval:def:24271WebKit vulnerability in Apple Safari, this issue was addressed through improv...
oval:org.mitre.oval:def:20663VMware vSphere security updates for the authentication service and third part...
oval:org.mitre.oval:def:26564Allows remote attackers to cause a denial of service or possibly have unknown...
oval:org.mitre.oval:def:26857DEPRECATED: ELSA-2012-1265 -- libxslt security update (important)
oval:org.mitre.oval:def:21092RHSA-2013:1475: postgresql and postgresql84 security update (Moderate)
oval:org.mitre.oval:def:17396WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attac...
oval:org.mitre.oval:def:24050ELSA-2013:1475: postgresql and postgresql84 security update (Moderate)
oval:org.mitre.oval:def:23506DEPRECATED: ELSA-2013:1475: postgresql and postgresql84 security update (Mode...
oval:org.mitre.oval:def:24157WebKit vulnerability in Apple Safari, this issue was addressed through improv...
oval:org.mitre.oval:def:17252WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attac...
oval:org.mitre.oval:def:24266WebKit vulnerability in Apple Safari, this issue was addressed through improv...
oval:org.mitre.oval:def:17604WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attac...
oval:org.mitre.oval:def:24379WebKit vulnerability in Apple Safari, this issue was addressed through improv...
oval:org.mitre.oval:def:16830Buffer overflow in Apple QuickTime before 7.7.4 via a crafted movie file with...
oval:org.mitre.oval:def:16505Google Chrome before 25.0.1364.97 on Windows and Linux, and before 25.0.1364....
oval:org.mitre.oval:def:21665RHSA-2012:1512: libxml2 security update (Important)
oval:org.mitre.oval:def:20771RHSA-2013:0217: mingw32-libxml2 security update (Important)

ExploitDB Exploits

idDescription
35440Mac OS X IOKit Keyboard Driver Root Privilege Escalation
32333iOS 7 - Kernel Mode Memory Corruption

OpenVAS Exploits

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2012-12-14Name : SuSE Update for Chromium openSUSE-SU-2012:1637-1 (Chromium)
File : nvt/gb_suse_2012_1637_1.nasl
2012-12-13Name : SuSE Update for update openSUSE-SU-2012:0656-1 (update)
File : nvt/gb_suse_2012_0656_1.nasl
2012-12-13Name : SuSE Update for chromium openSUSE-SU-2012:1215-1 (chromium)
File : nvt/gb_suse_2012_1215_1.nasl
2012-12-06Name : Ubuntu Update for libxml2 USN-1656-1
File : nvt/gb_ubuntu_USN_1656_1.nasl
2012-12-04Name : RedHat Update for libxml2 RHSA-2012:1512-01
File : nvt/gb_RHSA-2012_1512-01_libxml2.nasl
Hide | Show 20 More...
idDescription
2012-12-04Name : Mandriva Update for libxml2 MDVSA-2012:176 (libxml2)
File : nvt/gb_mandriva_MDVSA_2012_176.nasl
2012-12-04Name : Debian Security Advisory DSA 2580-1 (libxml2)
File : nvt/deb_2580_1.nasl
2012-12-04Name : FreeBSD Ports: chromium
File : nvt/freebsd_chromium24.nasl
2012-12-04Name : CentOS Update for libxml2 CESA-2012:1512 centos5
File : nvt/gb_CESA-2012_1512_libxml2_centos5.nasl
2012-12-04Name : CentOS Update for libxml2 CESA-2012:1512 centos6
File : nvt/gb_CESA-2012_1512_libxml2_centos6.nasl
2012-12-04Name : Google Chrome Multiple Vulnerabilities-01 Dec2012 (Linux)
File : nvt/gb_google_chrome_mult_vuln01_dec12_lin.nasl
2012-12-04Name : Google Chrome Multiple Vulnerabilities-01 Dec2012 (Mac OS X)
File : nvt/gb_google_chrome_mult_vuln01_dec12_macosx.nasl
2012-12-04Name : Google Chrome Multiple Vulnerabilities-01 Dec2012 (Windows)
File : nvt/gb_google_chrome_mult_vuln01_dec12_win.nasl
2012-10-13Name : Debian Security Advisory DSA 2555-1 (libxslt)
File : nvt/deb_2555_1.nasl
2012-10-12Name : Mandriva Update for libxslt MDVSA-2012:164 (libxslt)
File : nvt/gb_mandriva_MDVSA_2012_164.nasl
2012-10-05Name : Ubuntu Update for libxslt USN-1595-1
File : nvt/gb_ubuntu_USN_1595_1.nasl
2012-10-03Name : Ubuntu Update for libxml2 USN-1587-1
File : nvt/gb_ubuntu_USN_1587_1.nasl
2012-10-03Name : Fedora Update for libxml2 FEDORA-2012-13824
File : nvt/gb_fedora_2012_13824_libxml2_fc16.nasl
2012-10-03Name : Fedora Update for libxslt FEDORA-2012-14048
File : nvt/gb_fedora_2012_14048_libxslt_fc16.nasl
2012-09-27Name : Fedora Update for libxml2 FEDORA-2012-13820
File : nvt/gb_fedora_2012_13820_libxml2_fc17.nasl
2012-09-27Name : Fedora Update for libxslt FEDORA-2012-14083
File : nvt/gb_fedora_2012_14083_libxslt_fc17.nasl
2012-09-22Name : RedHat Update for libxml2 RHSA-2012:1288-01
File : nvt/gb_RHSA-2012_1288-01_libxml2.nasl
2012-09-22Name : CentOS Update for libxml2 CESA-2012:1288 centos5
File : nvt/gb_CESA-2012_1288_libxml2_centos5.nasl
2012-09-22Name : CentOS Update for libxml2 CESA-2012:1288 centos6
File : nvt/gb_CESA-2012_1288_libxml2_centos6.nasl
2012-09-17Name : RedHat Update for libxslt RHSA-2012:1265-01
File : nvt/gb_RHSA-2012_1265-01_libxslt.nasl

Information Assurance Vulnerability Management (IAVM)

idDescription
2015-A-0222Multiple Security Vulnerabilities in Apple iOS
Severity : Category I - VMSKEY : V0061471
2015-A-0199Multiple Vulnerabilities in Apple Mac OS X
Severity : Category I - VMSKEY : V0061337
2015-A-0158Multiple Vulnerabilities in Oracle Java SE
Severity : Category I - VMSKEY : V0061089
2014-B-0083Multiple Vulnerabilities in Apple iOS
Severity : Category I - VMSKEY : V0052903
2014-B-0048Multiple Security Vulnerabilities in Apple iOS
Severity : Category I - VMSKEY : V0050015
Hide | Show 9 More...
idDescription
2014-A-0059Apple Mac OS X Security Update 2014-002
Severity : Category I - VMSKEY : V0049741
2014-B-0024Multiple Security Vulnerabilities in Apple iOS
Severity : Category I - VMSKEY : V0046157
2014-B-0017Apple iOS Security Bypass Vulnerability
Severity : Category I - VMSKEY : V0044529
2014-A-0030Apple Mac OS X Security Update 2014-001
Severity : Category I - VMSKEY : V0044547
2013-A-0179Apple Mac OS X Security Update 2013-004
Severity : Category I - VMSKEY : V0040373
2013-B-0058Multiple Vulnerabilities in Apple QuickTime
Severity : Category II - VMSKEY : V0038436
2013-A-0031Multiple Security Vulnerabilities in VMware ESX 4.1 and ESXi 4.1
Severity : Category I - VMSKEY : V0036787
2012-A-0153Multiple Vulnerabilities in VMware ESX 4.0 and ESXi 4.0
Severity : Category I - VMSKEY : V0033884
2012-A-0148Multiple Vulnerabilities in VMware ESXi 4.1 and ESX 4.1
Severity : Category I - VMSKEY : V0033794

Snort® IPS/IDS

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
DateDescription
2019-10-08Apple Safari memory corruption attempt
RuleID : 51416 - Type : BROWSER-WEBKIT - Revision : 1
2019-10-08Apple Safari memory corruption attempt
RuleID : 51415 - Type : BROWSER-WEBKIT - Revision : 1
2019-10-01Apple Safari WebKit out-of-bounds write attempt
RuleID : 51392 - Type : BROWSER-WEBKIT - Revision : 1
2019-10-01Apple Safari WebKit out-of-bounds write attempt
RuleID : 51391 - Type : BROWSER-WEBKIT - Revision : 1
2019-10-01Apple Safari JSValues type confusion attempt
RuleID : 51389 - Type : BROWSER-WEBKIT - Revision : 1
Hide | Show 20 More...
DateDescription
2019-10-01Apple Safari JSValues type confusion attempt
RuleID : 51388 - Type : BROWSER-WEBKIT - Revision : 1
2019-10-01WebKit GetIndexedPropertyStorage memory corruption attempt
RuleID : 51386 - Type : BROWSER-WEBKIT - Revision : 1
2019-10-01WebKit GetIndexedPropertyStorage memory corruption attempt
RuleID : 51385 - Type : BROWSER-WEBKIT - Revision : 1
2019-07-04Apple Webkit updateDescendantDependentFlags use-after-free attempt
RuleID : 50294 - Type : BROWSER-WEBKIT - Revision : 1
2019-07-04Apple Webkit updateDescendantDependentFlags use-after-free attempt
RuleID : 50293 - Type : BROWSER-WEBKIT - Revision : 1
2019-07-02Apple Webkit updateMinimumColumnHeight use-after-free attempt
RuleID : 50192 - Type : BROWSER-WEBKIT - Revision : 1
2019-07-02Apple Webkit updateMinimumColumnHeight use-after-free attempt
RuleID : 50191 - Type : BROWSER-WEBKIT - Revision : 1
2019-06-22Apple Webkit SVGTextLayoutAttributes use-after-free attempt
RuleID : 50161 - Type : BROWSER-WEBKIT - Revision : 1
2019-06-22Apple Webkit SVGTextLayoutAttributes use-after-free attempt
RuleID : 50160 - Type : BROWSER-WEBKIT - Revision : 1
2019-06-06Apple WebKit updateReferencedText use-after-free attempt
RuleID : 50034 - Type : BROWSER-WEBKIT - Revision : 1
2019-06-06Apple WebKit updateReferencedText use-after-free attempt
RuleID : 50033 - Type : BROWSER-WEBKIT - Revision : 1
2018-08-04Microsoft Edge proxy object type confusion attempt
RuleID : 47083 - Type : BROWSER-IE - Revision : 2
2018-08-04Microsoft Edge proxy object type confusion attempt
RuleID : 47082 - Type : BROWSER-IE - Revision : 2
2018-07-26Apple WebKit memory corruption attempt
RuleID : 47023 - Type : BROWSER-WEBKIT - Revision : 1
2018-07-26Apple WebKit memory corruption attempt
RuleID : 47022 - Type : BROWSER-WEBKIT - Revision : 1
2018-07-19Apple macOS and iOS fgetattrlist kernel heap overflow attempt
RuleID : 46991 - Type : OS-OTHER - Revision : 1
2018-07-19Apple macOS and iOS fgetattrlist kernel heap overflow attempt
RuleID : 46990 - Type : OS-OTHER - Revision : 1
2017-03-30multiple browsers content security policy bypass attempt
RuleID : 42112 - Type : BROWSER-OTHER - Revision : 2
2017-04-20Microsoft Edge proxy object type confusion attempt
RuleID : 42041 - Type : BROWSER-IE - Revision : 5
2017-04-20Microsoft Edge proxy object type confusion attempt
RuleID : 42040 - Type : BROWSER-IE - Revision : 5

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2019-01-14Name : The remote Debian host is missing a security update.
File : debian_DLA-1633.nasl - Type : ACT_GATHER_INFO
2019-01-11Name : The remote device is missing a vendor-supplied security patch.
File : juniper_jsa10916.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-e2e8a07a01.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-97c58e29e4.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-499f2dbc96.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-a1f37d2f08.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-509fc4a5c8.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-118b9abf99.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-1a8582a7ee.nasl - Type : ACT_GATHER_INFO
2018-12-21Name : The remote Apple TV device is affected by multiple vulnerabilities.
File : appletv_12_1_1.nasl - Type : ACT_GATHER_INFO
2018-12-21Name : The remote host is missing a macOS update that fixes multiple security vulner...
File : macos_10_14_2.nasl - Type : ACT_GATHER_INFO
2018-12-21Name : The remote host is missing a macOS or Mac OS X security update that fixes mul...
File : macosx_SecUpd2018-006.nasl - Type : ACT_GATHER_INFO
2018-12-21Name : The remote host is missing a macOS security update that fixes multiple vulner...
File : macosx_SecUpd_10_13_6_2018-003.nasl - Type : ACT_GATHER_INFO
2018-12-19Name : An application installed on remote host is affected by multiple vulnerabilities
File : itunes_12_9_2.nasl - Type : ACT_GATHER_INFO
2018-12-07Name : A web browser installed on the remote macOS or Mac OS X host is affected by m...
File : macosx_Safari12_0_2.nasl - Type : ACT_GATHER_INFO
2018-12-03Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201812-04.nasl - Type : ACT_GATHER_INFO
2018-11-13Name : The remote Debian host is missing a security update.
File : debian_DLA-1573.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : An application installed on the remote host is affected by multiple vulnerabi...
File : itunes_12_9_1.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : An application installed on the remote host is affected by multiple vulnerabi...
File : itunes_12_9_1_banner.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote Apple TV device is affected by multiple vulnerabilities.
File : appletv_12_1.nasl - Type : ACT_GATHER_INFO
2018-10-31Name : The remote host is missing a macOS update that fixes multiple security vulner...
File : macos_10_14_1.nasl - Type : ACT_GATHER_INFO
2018-10-31Name : A web browser installed on the remote macOS or Mac OS X host is affected by m...
File : macosx_Safari12_0_1.nasl - Type : ACT_GATHER_INFO
2018-10-31Name : The remote host is missing a macOS or Mac OS X security update that fixes mul...
File : macosx_SecUpd2018-005.nasl - Type : ACT_GATHER_INFO
2018-10-31Name : The remote host is missing a macOS security update that fixes multiple vulner...
File : macosx_SecUpd_10_13_6_2018-002.nasl - Type : ACT_GATHER_INFO
2018-10-18Name : The remote host is missing a macOS update that fixes multiple security vulner...
File : macos_10_14.nasl - Type : ACT_GATHER_INFO