This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:redhat:enterprise_mrg:2.0
Detail
VendorRedhatFirst view 2011-09-20
ProductEnterprise MrgLast view2019-06-18
Version2.0TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:redhat:enterprise_mrg

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
52019-06-18CVE-2019-11479NetworkLowNone Requ...
52019-06-18CVE-2019-11478NetworkLowNone Requ...
7.82019-06-18CVE-2019-11477NetworkLowNone Requ...
3.32019-04-11CVE-2019-3459Adjacent ...LowNone Requ...
6.72018-12-18CVE-2018-16884Adjacent ...LowRequires ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
7.22018-07-30CVE-2017-7482LocalLowNone Requ...
4.92018-02-09CVE-2014-8171LocalLowNone Requ...
4.92018-01-14CVE-2017-15128LocalLowNone Requ...
4.92018-01-14CVE-2017-15127LocalLowNone Requ...
2.12017-09-19CVE-2015-7837LocalLowNone Requ...
4.72017-09-14CVE-2015-7553LocalMediumNone Requ...
6.92016-10-07CVE-2016-3699LocalMediumNone Requ...
4.92016-06-27CVE-2016-4470LocalLowNone Requ...
7.22014-06-07CVE-2014-3153LocalLowNone Requ...
42014-06-05CVE-2014-3940LocalHighNone Requ...
3.32014-06-05CVE-2014-3917LocalMediumNone Requ...
4.42014-02-10CVE-2011-4930LocalMediumNone Requ...
3.52013-10-11CVE-2013-4255NetworkMediumRequires ...
5.82013-10-10CVE-2013-4345NetworkMediumNone Requ...
5.82013-08-23CVE-2013-1909NetworkMediumNone Requ...
2.12013-07-04CVE-2013-2164LocalLowNone Requ...
7.22013-04-29CVE-2013-3301LocalLowNone Requ...
4.72013-04-29CVE-2013-2015LocalMediumNone Requ...
2.12013-03-15CVE-2013-2548LocalLowNone Requ...

CWE : Common Weakness Enumeration

%idName
14% (5)CWE-264Permissions, Privileges, and Access Controls
11% (4)CWE-310Cryptographic Issues
8% (3)CWE-399Resource Management Errors
8% (3)CWE-200Information Exposure
5% (2)CWE-400Uncontrolled Resource Consumption ('Resource Exhaustion')
Hide | Show 13 More...
%idName
5% (2)CWE-362Race Condition
5% (2)CWE-190Integer Overflow or Wraparound
5% (2)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
5% (2)CWE-20Improper Input Validation
2% (1)CWE-416Use After Free
2% (1)CWE-352Cross-Site Request Forgery (CSRF)
2% (1)CWE-287Improper Authentication
2% (1)CWE-254Security Features
2% (1)CWE-189Numeric Errors
2% (1)CWE-134Uncontrolled Format String
2% (1)CWE-89Improper Sanitization of Special Elements used in an SQL Command ('...
2% (1)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
2% (1)CWE-19Data Handling

Oval Markup Language : Definitions

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
OvalIDName
oval:org.mitre.oval:def:25283SUSE-SU-2014:0140-1 -- Security update for Linux kernel
oval:org.mitre.oval:def:18336USN-1797-1 -- linux-ti-omap4 vulnerabilities
oval:org.mitre.oval:def:18322USN-1793-1 -- linux vulnerabilities
oval:org.mitre.oval:def:17993USN-1796-1 -- linux vulnerabilities
oval:org.mitre.oval:def:17897USN-1794-1 -- linux-ti-omap4 vulnerabilities
Hide | Show 20 More...
idName
oval:org.mitre.oval:def:17686USN-1795-1 -- linux-lts-quantal vulnerabilities
oval:org.mitre.oval:def:21235RHSA-2013:1051: kernel security and bug fix update (Moderate)
oval:org.mitre.oval:def:18491DSA-2669-1 linux - several
oval:org.mitre.oval:def:18332USN-1834-1 -- linux-lts-quantal vulnerabilities
oval:org.mitre.oval:def:18330USN-1836-1 -- linux-ti-omap4 vulnerabilities
oval:org.mitre.oval:def:18260USN-1839-1 -- linux-ti-omap4 vulnerabilities
oval:org.mitre.oval:def:18235USN-1838-1 -- linux-ti-omap4 vulnerabilities
oval:org.mitre.oval:def:17854USN-1833-1 -- linux vulnerabilities
oval:org.mitre.oval:def:17249USN-1835-1 -- Linux kernel vulnerabilities
oval:org.mitre.oval:def:23917ELSA-2013:1051: kernel security and bug fix update (Moderate)
oval:org.mitre.oval:def:27457DEPRECATED: ELSA-2013-1051 -- kernel security and bug fix update (moderate)
oval:org.mitre.oval:def:27383ELSA-2013-2538 -- unbreakable enterprise kernel security update (moderate)
oval:org.mitre.oval:def:18241USN-1767-1 -- linux vulnerabilities
oval:org.mitre.oval:def:18071USN-1781-1 -- linux-ti-omap4 vulnerabilities
oval:org.mitre.oval:def:25635SUSE-SU-2013:1474-1 -- Security update for Linux kernel
oval:org.mitre.oval:def:26185USN-2313-1 -- linux-lts-trusty vulnerability
oval:org.mitre.oval:def:26034USN-2314-1 -- linux vulnerability
oval:org.mitre.oval:def:26632RHSA-2014:1143: kernel security and bug fix update (Moderate)
oval:org.mitre.oval:def:26762RHSA-2014:1281: kernel security and bug fix update (Moderate)
oval:org.mitre.oval:def:26806ELSA-2014-3072 -- Unbreakable Enterprise kernel security update (Important)

SAINT Exploits

DescriptionLink
Linux kernel futex_requeue privilege elevationMore info here

Open Source Vulnerability Database (OSVDB)

idDescription
75217Cumin Log File Broker Authentication Credentials Local Disclosure

ExploitDB Exploits

idDescription
35370Linux Kernel libfutex Local Root for RHEL/CentOS 7.0.1406

OpenVAS Exploits

idDescription
2012-11-23Name : Fedora Update for cumin FEDORA-2012-17854
File : nvt/gb_fedora_2012_17854_cumin_fc16.nasl
2012-11-23Name : Fedora Update for cumin FEDORA-2012-17863
File : nvt/gb_fedora_2012_17863_cumin_fc17.nasl
2012-08-30Name : Fedora Update for condor FEDORA-2012-3263
File : nvt/gb_fedora_2012_3263_condor_fc17.nasl
2012-04-02Name : Fedora Update for condor FEDORA-2012-3363
File : nvt/gb_fedora_2012_3363_condor_fc15.nasl
2012-03-19Name : Fedora Update for condor FEDORA-2012-3341
File : nvt/gb_fedora_2012_3341_condor_fc16.nasl

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2019-01-17Name : The remote Fedora host is missing one or more security updates.
File : fedora_2019-509c133845.nasl - Type : ACT_GATHER_INFO
2019-01-17Name : The remote Fedora host is missing one or more security updates.
File : fedora_2019-f812c9fb22.nasl - Type : ACT_GATHER_INFO
2019-01-11Name : The remote Virtuozzo host is missing a security update.
File : Virtuozzo_VZA-2018-089.nasl - Type : ACT_GATHER_INFO
2018-12-05Name : The remote PhotonOS host is missing multiple security updates.
File : PhotonOS_PHSA-2018-2_0-0101.nasl - Type : ACT_GATHER_INFO
2018-04-27Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2018-1062.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2017-12-18Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-1390.nasl - Type : ACT_GATHER_INFO
2017-12-14Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2017-3659.nasl - Type : ACT_GATHER_INFO
2017-12-14Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2017-0174.nasl - Type : ACT_GATHER_INFO
2017-11-08Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2017-0167.nasl - Type : ACT_GATHER_INFO
2017-11-03Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2017-3635.nasl - Type : ACT_GATHER_INFO
2017-11-03Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-2920-1.nasl - Type : ACT_GATHER_INFO
2017-10-31Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-2908-1.nasl - Type : ACT_GATHER_INFO
2017-09-21Name : The remote Debian host is missing a security update.
File : debian_DLA-1099.nasl - Type : ACT_GATHER_INFO
2017-09-20Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-2525-1.nasl - Type : ACT_GATHER_INFO
2017-09-11Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-2389-1.nasl - Type : ACT_GATHER_INFO
2017-08-29Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3405-1.nasl - Type : ACT_GATHER_INFO
2017-08-29Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3405-2.nasl - Type : ACT_GATHER_INFO
2017-08-18Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3945.nasl - Type : ACT_GATHER_INFO
2017-08-16Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3392-1.nasl - Type : ACT_GATHER_INFO
2017-08-16Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3392-2.nasl - Type : ACT_GATHER_INFO
2017-08-08Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3381-1.nasl - Type : ACT_GATHER_INFO
2017-08-07Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3927.nasl - Type : ACT_GATHER_INFO
2017-08-04Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3377-1.nasl - Type : ACT_GATHER_INFO
2017-08-04Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3377-2.nasl - Type : ACT_GATHER_INFO
2017-08-04Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-3378-1.nasl - Type : ACT_GATHER_INFO