Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : 1 2 3 4 5 6 7 8 [9] 10 11 12 13 14 15 16 17 18 19 ...Result(s) : 151420

Alerts Feed Alerts

DateNameCategoriesDetail
N/A2019-08-21CVE-2019-15109cve The the-events-calendar plugin before 4.8.2 for WordPress has XSS via the tribe_paged URL parameter.
4.32019-08-21CVE-2017-18565cve The updater plugin before 1.35 for WordPress has multiple XSS issues.
4.32019-08-21CVE-2017-18560cve The content-audit plugin before 1.9.2 for WordPress has XSS.
4.32019-08-21CVE-2017-18558cve The bws-testimonials plugin before 0.1.9 for WordPress has multiple XSS issues.
4.32019-08-21CVE-2017-18557cve The bws-google-maps plugin before 1.3.6 for WordPress has multiple XSS issues.
4.32019-08-21CVE-2017-18556cve The bws-google-analytics plugin before 1.7.1 for WordPress has multiple XSS issues.
4.32019-08-21CVE-2017-18555cve The booking-sms plugin before 1.1.0 for WordPress has XSS.
4.32019-08-21CVE-2017-18554cve The analytics-tracker plugin before 1.1.1 for WordPress has XSS via a search event.
4.32019-08-21CVE-2017-18553cve The ad-buttons plugin before 2.3.2 for WordPress has XSS.
4.32019-08-21CVE-2017-18540cve The weblibrarian plugin before 3.4.8.7 for WordPress has XSS via front-end short codes.
4.32019-08-21CVE-2017-18539cve The weblibrarian plugin before 3.4.8.6 for WordPress has XSS via front-end short codes.
4.32019-08-21CVE-2017-18538cve The weblibrarian plugin before 3.4.8.5 for WordPress has XSS via front-end short codes.
4.32019-08-21CVE-2017-18537cve The visitors-online plugin before 1.0.0 for WordPress has multiple XSS issues.
4.32019-08-21CVE-2017-18536cve The stop-user-enumeration plugin before 1.3.8 for WordPress has XSS.
N/A2019-08-21CVE-2017-18534cve The share-on-diaspora plugin before 0.7.2 for WordPress has reflected XSS in share URL parameters.
7.52019-08-21CVE-2016-10909cve The booking-calendar-contact-form plugin before 1.0.24 for WordPress has SQL injection.
4.32019-08-21CVE-2016-10908cve The booking-calendar-contact-form plugin before 1.0.24 for WordPress has XSS.
N/A2019-08-21CVE-2016-10903cve The GoDaddy godaddy-email-marketing-sign-up-forms plugin before 1.1.3 for WordPress has CSRF.
N/A2019-08-21CVE-2016-10902cve The wp-customer-reviews plugin before 3.0.9 for WordPress has CSRF in the admin tools.
4.32019-08-21CVE-2016-10901cve The wp-customer-reviews plugin before 3.0.9 for WordPress has XSS in the admin tools.
Page(s) : 1 2 3 4 5 6 7 8 [9] 10 11 12 13 14 15 16 17 18 19 ...Result(s) : 151420