Executive Summary

Summary
Title tetex security update
Informations
Name RHSA-2006:0160 First vendor Publication 2006-01-19
Vendor RedHat Last vendor Modification 2006-01-19
Severity (Vendor) Moderate Revision 01

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:C/I:C/A:C)
Cvss Base Score 10 Attack Range Network
Cvss Impact Score 10 Attack Complexity Low
Cvss Expoit Score 10 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Problem Description:

Updated tetex packages that fix several integer overflows are now available.

This update has been rated as having moderate security impact by the Red Hat Security Response Team.

2. Relevant releases/architectures:

Red Hat Enterprise Linux AS (Advanced Server) version 2.1 - i386, ia64 Red Hat Linux Advanced Workstation 2.1 - ia64 Red Hat Enterprise Linux ES version 2.1 - i386 Red Hat Enterprise Linux WS version 2.1 - i386 Red Hat Enterprise Linux AS version 3 - i386, ia64, ppc, s390, s390x, x86_64 Red Hat Desktop version 3 - i386, x86_64 Red Hat Enterprise Linux ES version 3 - i386, ia64, x86_64 Red Hat Enterprise Linux WS version 3 - i386, ia64, x86_64 Red Hat Enterprise Linux AS version 4 - i386, ia64, ppc, s390, s390x, x86_64 Red Hat Enterprise Linux Desktop version 4 - i386, x86_64 Red Hat Enterprise Linux ES version 4 - i386, ia64, x86_64 Red Hat Enterprise Linux WS version 4 - i386, ia64, x86_64

3. Problem description:

TeTeX is an implementation of TeX. TeX takes a text file and a set of formatting commands as input and creates a typesetter-independent .dvi (DeVice Independent) file as output.

Several flaws were discovered in the teTeX PDF parsing library. An attacker could construct a carefully crafted PDF file that could cause teTeX to crash or possibly execute arbitrary code when opened. The Common Vulnerabilities and Exposures project assigned the names CVE-2005-3191, CVE-2005-3192, CVE-2005-3193, CVE-2005-3624, CVE-2005-3625, CVE-2005-3626, CVE-2005-3627 and CVE-2005-3628 to these issues.

Users of teTeX should upgrade to these updated packages, which contain backported patches and are not vulnerable to these issues.

4. Solution:

Before applying this update, make sure that all previously-released errata relevant to your system have been applied. Use Red Hat Network to download and update your packages. To launch the Red Hat Update Agent, use the following command:

up2date

For information on how to install packages manually, refer to the following Web page for the System Administration or Customization guide specific to your system:

http://www.redhat.com/docs/manuals/enterprise/

5. Bug IDs fixed (http://bugzilla.redhat.com/):

175109 - CVE-2005-3193 xpdf issues (CVE-2005-3191 CVE-2005-3192 CVE-2005-3628) 177127 - [RHEL4] CVE-2005-3624 Additional xpdf issues (CVE-2005-3625 CVE-2005-3626 CVE-2005-3627)

Original Source

Url : https://rhn.redhat.com/errata/RHSA-2006-0160.html

CWE : Common Weakness Enumeration

idName
CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
CWE-399Resource Management Errors
CWE-189Numeric Errors

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:9760
 
Oval ID: oval:org.mitre.oval:def:9760
Title: Multiple heap-based buffer overflows in the (1) DCTStream::readProgressiveSOF and (2) DCTStream::readBaselineSOF functions in the DCT stream parsing code (Stream.cc) in xpdf 3.01 and earlier, as used in products such as (a) Poppler, (b) teTeX, (c) KDE kpdf, (d) pdftohtml, (e) KOffice KWord, (f) CUPS, and (g) libextractor allow user-assisted attackers to cause a denial of service (heap corruption) and possibly execute arbitrary code via a crafted PDF file with an out-of-range number of components (numComps), which is used as an array index.
Description: Multiple heap-based buffer overflows in the (1) DCTStream::readProgressiveSOF and (2) DCTStream::readBaselineSOF functions in the DCT stream parsing code (Stream.cc) in xpdf 3.01 and earlier, as used in products such as (a) Poppler, (b) teTeX, (c) KDE kpdf, (d) pdftohtml, (e) KOffice KWord, (f) CUPS, and (g) libextractor allow user-assisted attackers to cause a denial of service (heap corruption) and possibly execute arbitrary code via a crafted PDF file with an out-of-range number of components (numComps), which is used as an array index.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3191
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:10914
 
Oval ID: oval:org.mitre.oval:def:10914
Title: Heap-based buffer overflow in the StreamPredictor function in Xpdf 3.01, as used in products such as (1) Poppler, (2) teTeX, (3) KDE kpdf, and (4) pdftohtml, (5) KOffice KWord, (6) CUPS, and (7) libextractor allows remote attackers to execute arbitrary code via a PDF file with an out-of-range numComps (number of components) field.
Description: Heap-based buffer overflow in the StreamPredictor function in Xpdf 3.01, as used in products such as (1) Poppler, (2) teTeX, (3) KDE kpdf, and (4) pdftohtml, (5) KOffice KWord, (6) CUPS, and (7) libextractor allows remote attackers to execute arbitrary code via a PDF file with an out-of-range numComps (number of components) field.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3192
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:11440
 
Oval ID: oval:org.mitre.oval:def:11440
Title: Heap-based buffer overflow in the JPXStream::readCodestream function in the JPX stream parsing code (JPXStream.c) for xpdf 3.01 and earlier, as used in products such as (1) Poppler, (2) teTeX, (3) KDE kpdf, (4) CUPS, and (5) libextractor allows user-assisted attackers to cause a denial of service (heap corruption) and possibly execute arbitrary code via a crafted PDF file with large size values that cause insufficient memory to be allocated.
Description: Heap-based buffer overflow in the JPXStream::readCodestream function in the JPX stream parsing code (JPXStream.c) for xpdf 3.01 and earlier, as used in products such as (1) Poppler, (2) teTeX, (3) KDE kpdf, (4) CUPS, and (5) libextractor allows user-assisted attackers to cause a denial of service (heap corruption) and possibly execute arbitrary code via a crafted PDF file with large size values that cause insufficient memory to be allocated.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3193
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:9437
 
Oval ID: oval:org.mitre.oval:def:9437
Title: The CCITTFaxStream::CCITTFaxStream function in Stream.cc for xpdf, gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others allows attackers to corrupt the heap via negative or large integers in a CCITTFaxDecode stream, which lead to integer overflows and integer underflows.
Description: The CCITTFaxStream::CCITTFaxStream function in Stream.cc for xpdf, gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others allows attackers to corrupt the heap via negative or large integers in a CCITTFaxDecode stream, which lead to integer overflows and integer underflows.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3624
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:9575
 
Oval ID: oval:org.mitre.oval:def:9575
Title: Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to cause a denial of service (infinite loop) via streams that end prematurely, as demonstrated using the (1) CCITTFaxDecode and (2) DCTDecode streams, aka "Infinite CPU spins."
Description: Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to cause a denial of service (infinite loop) via streams that end prematurely, as demonstrated using the (1) CCITTFaxDecode and (2) DCTDecode streams, aka "Infinite CPU spins."
Family: unix Class: vulnerability
Reference(s): CVE-2005-3625
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:9992
 
Oval ID: oval:org.mitre.oval:def:9992
Title: Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to cause a denial of service (crash) via a crafted FlateDecode stream that triggers a null dereference.
Description: Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to cause a denial of service (crash) via a crafted FlateDecode stream that triggers a null dereference.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3626
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:10200
 
Oval ID: oval:org.mitre.oval:def:10200
Title: Stream.cc in Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to modify memory and possibly execute arbitrary code via a DCTDecode stream with (1) a large "number of components" value that is not checked by DCTStream::readBaselineSOF or DCTStream::readProgressiveSOF, (2) a large "Huffman table index" value that is not checked by DCTStream::readHuffmanTables, and (3) certain uses of the scanInfo.numComps value by DCTStream::readScanInfo.
Description: Stream.cc in Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to modify memory and possibly execute arbitrary code via a DCTDecode stream with (1) a large "number of components" value that is not checked by DCTStream::readBaselineSOF or DCTStream::readProgressiveSOF, (2) a large "Huffman table index" value that is not checked by DCTStream::readHuffmanTables, and (3) certain uses of the scanInfo.numComps value by DCTStream::readScanInfo.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3627
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:10287
 
Oval ID: oval:org.mitre.oval:def:10287
Title: Buffer overflow in the JBIG2Bitmap::JBIG2Bitmap function in JBIG2Stream.cc in Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to modify memory and possibly execute arbitrary code via unknown attack vectors.
Description: Buffer overflow in the JBIG2Bitmap::JBIG2Bitmap function in JBIG2Stream.cc in Xpdf, as used in products such as gpdf, kpdf, pdftohtml, poppler, teTeX, CUPS, libextractor, and others, allows attackers to modify memory and possibly execute arbitrary code via unknown attack vectors.
Family: unix Class: vulnerability
Reference(s): CVE-2005-3628
Version: 5
Platform(s): Red Hat Enterprise Linux 3
CentOS Linux 3
Red Hat Enterprise Linux 4
CentOS Linux 4
Oracle Linux 4
Product(s):
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application4
Application2
Application3
Application2
Application1
Application1
Application1
Application1
Application5
Application16
Os1
Os25
Os1
Os6
Os4
Os12
Os2
Os4
Os2
Os2
Os2
Os5
Os17
Os3
Os2
Os2
Os1
Os1
Os1
Os1
Os3
Os1
Os8

OpenVAS Exploits

DateDescription
2009-10-10Name : SLES9: Security update for cups
File : nvt/sles9p5012225.nasl
2008-09-24Name : Gentoo Security Advisory GLSA 200512-08 (xpdf, gpdf, poppler,cups)
File : nvt/glsa_200512_08.nasl
2008-09-24Name : Gentoo Security Advisory GLSA 200601-02 (kdegraphics, kpdf, koffice, kword)
File : nvt/glsa_200601_02.nasl
2008-09-24Name : Gentoo Security Advisory GLSA 200601-17 (xpdf poppler gpdf libextractor pdfto...
File : nvt/glsa_200601_17.nasl
2008-09-24Name : Gentoo Security Advisory GLSA 200603-02 (tetex)
File : nvt/glsa_200603_02.nasl
2008-01-17Name : Debian Security Advisory DSA 931-1 (xpdf)
File : nvt/deb_931_1.nasl
2008-01-17Name : Debian Security Advisory DSA 932-1 (xpdf)
File : nvt/deb_932_1.nasl
2008-01-17Name : Debian Security Advisory DSA 936-1 (libextractor)
File : nvt/deb_936_1.nasl
2008-01-17Name : Debian Security Advisory DSA 937-1 (tetex-bin)
File : nvt/deb_937_1.nasl
2008-01-17Name : Debian Security Advisory DSA 938-1 (koffice)
File : nvt/deb_938_1.nasl
2008-01-17Name : Debian Security Advisory DSA 940-1 (gpdf)
File : nvt/deb_940_1.nasl
2008-01-17Name : Debian Security Advisory DSA 950-1 (cupsys)
File : nvt/deb_950_1.nasl
2008-01-17Name : Debian Security Advisory DSA 961-1 (pdfkit.framework)
File : nvt/deb_961_1.nasl
2008-01-17Name : Debian Security Advisory DSA 962-1 (pdftohtml)
File : nvt/deb_962_1.nasl
2008-01-17Name : Debian Security Advisory DSA 1008-1 (kdegraphics)
File : nvt/deb_1008_1.nasl
0000-00-00Name : Slackware Advisory SSA:2006-045-04 kdegraphics
File : nvt/esoft_slk_ssa_2006_045_04.nasl
0000-00-00Name : Slackware Advisory SSA:2006-045-09 xpdf
File : nvt/esoft_slk_ssa_2006_045_09.nasl
0000-00-00Name : Slackware Advisory SSA:2006-142-01 tetex PDF security
File : nvt/esoft_slk_ssa_2006_142_01.nasl

Open Source Vulnerability Database (OSVDB)

idDescription
22821Multiple Products Xpdf/kpdf JBIG2Stream.cc JBIG2Bitmap::JBIG2Bitmap Function ...
22236Multiple Products Xpdf/kpdf Stream.cc DCTDecode Stream Processing Multiple Fu...
22235Multiple Products Xpdf/kpdf Crafted FlateDecode Stream NULL Dereference DoS
22234Multiple Products Xpdf/kpdf Crafted CCITTFaxDecode / DCTDecode Stream DoS
22233Multiple Products Xpdf/kpdf Stream.cc CCITTFaxStream::CCITTFaxStream Function...
21463Multiple Products Xpdf/kpdf JPXStream.cc JPXStream::readCodestream Function O...
21462Multiple Products Xpdf/kpdf StreamPredictor Function numComps Field Overflow DoS

Nessus® Vulnerability Scanner

DateDescription
2012-09-24Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-010.nasl - Type : ACT_GATHER_INFO
2012-09-24Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-011.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-1008.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-931.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-932.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-936.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-937.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-938.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-940.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-950.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-961.nasl - Type : ACT_GATHER_INFO
2006-10-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-962.nasl - Type : ACT_GATHER_INFO
2006-07-05Name : The remote CentOS host is missing a security update.
File : centos_RHSA-2005-867.nasl - Type : ACT_GATHER_INFO
2006-07-05Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2005-868.nasl - Type : ACT_GATHER_INFO
2006-07-05Name : The remote CentOS host is missing a security update.
File : centos_RHSA-2006-0177.nasl - Type : ACT_GATHER_INFO
2006-07-05Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2006-0262.nasl - Type : ACT_GATHER_INFO
2006-07-03Name : The remote CentOS host is missing a security update.
File : centos_RHSA-2005-840.nasl - Type : ACT_GATHER_INFO
2006-07-03Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2005-878.nasl - Type : ACT_GATHER_INFO
2006-07-03Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2006-0160.nasl - Type : ACT_GATHER_INFO
2006-07-03Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2006-0163.nasl - Type : ACT_GATHER_INFO
2006-05-23Name : The remote Slackware host is missing a security update.
File : Slackware_SSA_2006-142-01.nasl - Type : ACT_GATHER_INFO
2006-03-10Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2006-0262.nasl - Type : ACT_GATHER_INFO
2006-03-06Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200603-02.nasl - Type : ACT_GATHER_INFO
2006-02-15Name : The remote Slackware host is missing a security update.
File : Slackware_SSA_2006-045-04.nasl - Type : ACT_GATHER_INFO
2006-02-15Name : The remote Slackware host is missing a security update.
File : Slackware_SSA_2006-045-09.nasl - Type : ACT_GATHER_INFO
2006-02-01Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200601-17.nasl - Type : ACT_GATHER_INFO
2006-01-21Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-227-1.nasl - Type : ACT_GATHER_INFO
2006-01-21Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-236-1.nasl - Type : ACT_GATHER_INFO
2006-01-21Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-236-2.nasl - Type : ACT_GATHER_INFO
2006-01-20Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2006-0160.nasl - Type : ACT_GATHER_INFO
2006-01-17Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-037.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-025.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-026.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-027.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-028.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2006-029.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Mandrake Linux host is missing one or more security updates.
File : mandrake_MDKSA-2006-008.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Mandrake Linux host is missing one or more security updates.
File : mandrake_MDKSA-2006-010.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Mandrake Linux host is missing one or more security updates.
File : mandrake_MDKSA-2006-011.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Mandrake Linux host is missing one or more security updates.
File : mandrake_MDKSA-2006-012.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200601-02.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2006-0163.nasl - Type : ACT_GATHER_INFO
2006-01-15Name : The remote Red Hat host is missing a security update.
File : redhat-RHSA-2006-0177.nasl - Type : ACT_GATHER_INFO
2005-12-30Name : The remote Red Hat host is missing a security update.
File : redhat-RHSA-2005-867.nasl - Type : ACT_GATHER_INFO
2005-12-30Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2005-868.nasl - Type : ACT_GATHER_INFO
2005-12-30Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2005-878.nasl - Type : ACT_GATHER_INFO
2005-12-20Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1169.nasl - Type : ACT_GATHER_INFO
2005-12-20Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1170.nasl - Type : ACT_GATHER_INFO
2005-12-20Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1171.nasl - Type : ACT_GATHER_INFO
2005-12-20Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200512-08.nasl - Type : ACT_GATHER_INFO
2005-12-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1141.nasl - Type : ACT_GATHER_INFO
2005-12-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1142.nasl - Type : ACT_GATHER_INFO
2005-12-15Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1146.nasl - Type : ACT_GATHER_INFO
2005-12-11Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1132.nasl - Type : ACT_GATHER_INFO
2005-12-08Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1125.nasl - Type : ACT_GATHER_INFO
2005-12-08Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1126.nasl - Type : ACT_GATHER_INFO
2005-12-08Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1127.nasl - Type : ACT_GATHER_INFO
2005-12-07Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1121.nasl - Type : ACT_GATHER_INFO
2005-12-07Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-1122.nasl - Type : ACT_GATHER_INFO
2005-12-07Name : The remote Red Hat host is missing a security update.
File : redhat-RHSA-2005-840.nasl - Type : ACT_GATHER_INFO
2005-01-14Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-025.nasl - Type : ACT_GATHER_INFO
2005-01-14Name : The remote Fedora Core host is missing a security update.
File : fedora_2005-026.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2014-02-17 11:49:52
  • Multiple Updates