Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
TitleLibav: Multiple vulnerabilities
Informations
NameGLSA-201811-19First vendor Publication2018-11-27
VendorGentooLast vendor Modification2018-11-27
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Synopsis

Multiple vulnerabilities have been found in Libav, the worst of which may allow a Denial of Service condition.

Background

Libav is a complete solution to record, convert and stream audio and video.

Description

Multiple vulnerabilities have been discovered in Libav. Please review the CVE identifiers referenced below for details.

Impact

A remote attacker, via a crafted Smacker stream, could cause a Denial of Service condition.

Workaround

There is no known workaround at this time.

Resolution

All Libav users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose ">=media-video/libav-12.3"

References

[ 1 ] CVE-2017-16803 : https://nvd.nist.gov/vuln/detail/CVE-2017-16803
[ 2 ] CVE-2017-7862 : https://nvd.nist.gov/vuln/detail/CVE-2017-7862

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:

https://security.gentoo.org/glsa/201811-19

Original Source

Url : http://security.gentoo.org/glsa/glsa-201811-19.xml

CWE : Common Weakness Enumeration

%idName
50 %CWE-787Out-of-bounds Write (CWE/SANS Top 25)
50 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

CPE : Common Platform Enumeration

TypeDescriptionCount
Application256
Application70

Nessus® Vulnerability Scanner

DateDescription
2018-11-27Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201811-19.nasl - Type : ACT_GATHER_INFO
2018-02-20Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4119.nasl - Type : ACT_GATHER_INFO
2017-11-01Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4012.nasl - Type : ACT_GATHER_INFO
2017-10-23Name : The remote Debian host is missing a security update.
File : debian_DLA-1142.nasl - Type : ACT_GATHER_INFO
2017-04-28Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-524.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2018-11-27 05:18:03
  • First insertion