Executive Summary

Summary
Titlepostgresql-common security update
Informations
NameDSA-4568First vendor Publication2019-11-14
VendorDebianLast vendor Modification2019-11-14
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

Rich Mirch discovered that the pg_ctlcluster script didn't drop privileges when creating socket/statistics temporary directories, which could result in local privilege escalation.

For the oldstable distribution (stretch), this problem has been fixed in version 181+deb9u3.

For the stable distribution (buster), this problem has been fixed in version 200+deb10u3.

We recommend that you upgrade your postgresql-common packages.

For the detailed security status of postgresql-common please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postgresql-common

Original Source

Url : http://www.debian.org/security/2019/dsa-4568

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-11-15 00:18:23
  • First insertion