Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
Titledrupal7 security update
Informations
NameDSA-4445First vendor Publication2019-05-14
VendorDebianLast vendor Modification2019-05-14
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

It was discovered that incomplete validation in a Phar processing library embedded in Drupal, a fully-featured content management framework, could result in information disclosure.

For additional information, please refer to the upstream advisory at https://www.drupal.org/sa-core-2019-007.

For the stable distribution (stretch), this problem has been fixed in version 7.52-2+deb9u9.

We recommend that you upgrade your drupal7 packages.

For the detailed security status of drupal7 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/drupal7

Original Source

Url : http://www.debian.org/security/2019/dsa-4445

CWE : Common Weakness Enumeration

%idName
50 %CWE-502Deserialization of Untrusted Data
50 %CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') (CWE/SANS Top 25)

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-05-15 00:18:22
  • First insertion