Executive Summary

Summary
Titlegst-plugins-base1.0 security update
Informations
NameDSA-4437First vendor Publication2019-04-29
VendorDebianLast vendor Modification2019-04-29
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score6.8Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

It was discovered that a buffer overflow in the RTSP parser of the GStreamer media framework may result in the execution of arbitrary code if a malformed RSTP stream is opened.

For the stable distribution (stretch), this problem has been fixed in version 1.10.4-1+deb9u1.

We recommend that you upgrade your gst-plugins-base1.0 packages.

For the detailed security status of gst-plugins-base1.0 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/gst-plugins-base1.0

Original Source

Url : http://www.debian.org/security/2019/dsa-4437

CWE : Common Weakness Enumeration

%idName
100 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

CPE : Common Platform Enumeration

TypeDescriptionCount
Application38
Os3
Os2

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-04-30 00:18:09
  • First insertion