Executive Summary

Summary
Titlemosquitto regression update
Informations
NameDSA-4388First vendor Publication2019-02-10
VendorDebianLast vendor Modification2019-02-17
Severity (Vendor) N/ARevision2

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

Kushal Kumaran reported that the update for mosquitto issued as DSA 4388-1 causes mosquitto to crash when reloading the persistent database. Updated packages are now available to correct this issue.

For the stable distribution (stretch), this problem has been fixed in version 1.4.10-3+deb9u4.

We recommend that you upgrade your mosquitto packages.

For the detailed security status of mosquitto please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mosquitto

Original Source

Url : http://www.debian.org/security/2019/dsa-4388

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-02-18 00:18:21
  • Multiple Updates
2019-02-10 21:18:22
  • First insertion