Executive Summary

Summary
Titleqtbase-opensource-src security update
Informations
NameDSA-4374First vendor Publication2019-01-28
VendorDebianLast vendor Modification2019-01-28
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Several issues were discovered in qtbase-opensource-src, a cross-platform C++ application framework, which could lead to denial-of-service via application crash. Additionally, this update fixes a problem affecting vlc, where it would start without a GUI.

For the stable distribution (stretch), these problems have been fixed in version 5.7.1+dfsg-3+deb9u1.

We recommend that you upgrade your qtbase-opensource-src packages.

For the detailed security status of qtbase-opensource-src please refer to its security tracker page at: https://security-tracker.debian.org/tracker/qtbase-opensource-src

Original Source

Url : http://www.debian.org/security/2019/dsa-4374

CWE : Common Weakness Enumeration

%idName
33 %CWE-476NULL Pointer Dereference
33 %CWE-415Double Free
33 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

CPE : Common Platform Enumeration

TypeDescriptionCount
Application23
Os2
Os2

Nessus® Vulnerability Scanner

DateDescription
2019-01-07Name : The remote Debian host is missing a security update.
File : debian_DLA-1627.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-01-28 13:18:28
  • First insertion