Executive Summary

Summary
Titletmpreaper security update
Informations
NameDSA-4365First vendor Publication2019-01-10
VendorDebianLast vendor Modification2019-01-10
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score4.4Attack RangeLocal
Cvss Impact Score6.4Attack ComplexityMedium
Cvss Expoit Score3.4AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Stephen Roettger discovered a race condition in tmpreaper, a program that cleans up files in directories based on their age, which could result in local privilege escalation.

For the stable distribution (stretch), this problem has been fixed in version 1.6.13+nmu1+deb9u1.

We recommend that you upgrade your tmpreaper packages.

For the detailed security status of tmpreaper please refer to its security tracker page at: https://security-tracker.debian.org/tracker/tmpreaper

Original Source

Url : http://www.debian.org/security/2019/dsa-4365

CWE : Common Weakness Enumeration

%idName
100 %CWE-362Race Condition

CPE : Common Platform Enumeration

TypeDescriptionCount
Application1
Os2

Nessus® Vulnerability Scanner

DateDescription
2019-01-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4365.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2019-02-20 12:12:09
  • Multiple Updates
2019-02-04 21:21:35
  • Multiple Updates
2019-01-11 00:18:18
  • First insertion