Executive Summary

Informations
NameCVE-2017-11506First vendor Publication2017-08-09
VendorCveLast vendor Modification2017-08-24

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:P/A:N)
Cvss Base Score5.8Attack RangeNetwork
Cvss Impact Score4.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

When linking a Nessus scanner or agent to Tenable.io or other manager, Nessus 6.x before 6.11 does not verify the manager's TLS certificate when making the initial outgoing connection. This could allow man-in-the-middle attacks.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-11506

CWE : Common Weakness Enumeration

%idName
100 %CWE-295Certificate Issues

CPE : Common Platform Enumeration

TypeDescriptionCount
Application47

Nessus® Vulnerability Scanner

DateDescription
2017-08-08Name : An application installed on the remote Windows host is affected by a MITM vul...
File : tenable_nessus_agent_tns_2017_11.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

SourceUrl
CONFIRM https://www.tenable.com/security/tns-2017-11
SECTRACK http://www.securitytracker.com/id/1039141

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2017-08-24 21:23:47
  • Multiple Updates
2017-08-12 09:23:18
  • Multiple Updates
2017-08-09 17:23:15
  • First insertion