Executive Summary

Informations
NameCVE-2015-9466First vendor Publication2019-10-10
VendorCveLast vendor Modification2019-10-10

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreNot DefinedAttack RangeNot Defined
Cvss Impact ScoreNot DefinedAttack ComplexityNot Defined
Cvss Expoit ScoreNot DefinedAuthenticationNot Defined
Calculate full CVSS 2.0 Vectors scores

Detail

The wti-like-post plugin before 1.4.3 for WordPress has WtiLikePostProcessVote SQL injection via the HTTP_CLIENT_IP, HTTP_X_FORWARDED_FOR, HTTP_X_FORWARDED, HTTP_FORWARDED_FOR, or HTTP_FORWARDED variable.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-9466

Sources (Detail)

SourceUrl
MISC http://cinu.pl/research/wp-plugins/mail_576345187f5867ec8921b12de5884fb1.html
https://wordpress.org/plugins/wti-like-post/#developers
https://wpvulndb.com/vulnerabilities/8318

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-10-11 00:19:58
  • Multiple Updates
2019-10-10 21:19:50
  • First insertion