Executive Summary

This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
NameCVE-2011-4634First vendor Publication2011-12-22
VendorCveLast vendor Modification2012-11-06

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Cvss Base Score4.3Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores


Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.4.x before 3.4.8 allow remote attackers to inject arbitrary web script or HTML via (1) a crafted database name, related to the Database Synchronize panel; (2) a crafted database name, related to the Database rename panel; (3) a crafted SQL query, related to the table overview panel; (4) a crafted SQL query, related to the view creation dialog; (5) a crafted column type, related to the table search dialog; or (6) a crafted column type, related to the create index dialog.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4634

CWE : Common Weakness Enumeration

100 %CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting') (CWE/SANS Top 25)

CPE : Common Platform Enumeration


OpenVAS Exploits

2012-04-02Name : Fedora Update for phpMyAdmin FEDORA-2011-16768
File : nvt/gb_fedora_2011_16768_phpMyAdmin_fc16.nasl
2012-02-12Name : Gentoo Security Advisory GLSA 201201-01 (phpMyAdmin)
File : nvt/glsa_201201_01.nasl
2012-01-09Name : Mandriva Update for phpmyadmin MDVSA-2011:198 (phpmyadmin)
File : nvt/gb_mandriva_MDVSA_2011_198.nasl
2011-12-19Name : Fedora Update for phpMyAdmin FEDORA-2011-16786
File : nvt/gb_fedora_2011_16786_phpMyAdmin_fc15.nasl
0000-00-00Name : FreeBSD Ports: phpMyAdmin
File : nvt/freebsd_phpMyAdmin28.nasl

Open Source Vulnerability Database (OSVDB)

78034phpMyAdmin Create Index Dialog Column Type XSS
78033phpMyAdmin Table Search Dialog Column Type XSS
78032phpMyAdmin View Creation Dialog Failed SQL Query XSS
78031phpMyAdmin Table Overview Panel Failed SQL Query XSS
78030phpMyAdmin Database Rename Panel Database Name XSS
78029phpMyAdmin Database Synchronize Panel Database Name XSS

Nessus® Vulnerability Scanner

2014-06-13Name : The remote openSUSE host is missing a security update.
File : openSUSE-2011-94.nasl - Type : ACT_GATHER_INFO
2012-01-05Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201201-01.nasl - Type : ACT_GATHER_INFO
2011-12-19Name : The remote Fedora host is missing a security update.
File : fedora_2011-16768.nasl - Type : ACT_GATHER_INFO
2011-12-19Name : The remote Fedora host is missing a security update.
File : fedora_2011-16786.nasl - Type : ACT_GATHER_INFO
2011-12-19Name : The remote web server contains a PHP application that is affected by a cross-...
File : phpmyadmin_pmasa_2011_18.nasl - Type : ACT_GATHER_INFO
2011-12-02Name : The remote FreeBSD host is missing a security-related update.
File : freebsd_pkg_ed5363361c5711e186f4e0cb4e266481.nasl - Type : ACT_GATHER_INFO

Internal Sources (Detail)


Alert History

If you want to see full details history, please login or register.
2014-06-14 13:32:01
  • Multiple Updates
2014-02-17 11:06:29
  • Multiple Updates
2013-05-10 23:11:16
  • Multiple Updates