This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:xmlsoft:libxslt:1.0.18
Detail
VendorXmlsoftFirst view 2012-08-31
ProductLibxsltLast view2019-04-10
Version1.0.18TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:xmlsoft:libxslt

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
7.52019-04-10CVE-2019-11068NetworkLowNone Requ...
52017-04-05CVE-2015-9019NetworkLowNone Requ...
5.12016-06-05CVE-2016-1684NetworkHighNone Requ...
5.12016-06-05CVE-2016-1683NetworkHighNone Requ...
52015-11-17CVE-2015-7995NetworkLowNone Requ...
Hide | Show 3 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
4.32013-12-14CVE-2013-4520NetworkMediumNone Requ...
52013-04-12CVE-2012-6139NetworkLowNone Requ...
4.32012-08-31CVE-2012-2870NetworkMediumNone Requ...

CWE : Common Weakness Enumeration

%idName
25% (1)CWE-399Resource Management Errors
25% (1)CWE-330Use of Insufficiently Random Values
25% (1)CWE-284Access Control (Authorization) Issues
25% (1)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

Oval Markup Language : Definitions

OvalIDName
oval:org.mitre.oval:def:20102DSA-2654-1 libxslt - denial of service
oval:org.mitre.oval:def:18038USN-1784-1 -- libxslt vulnerability
oval:org.mitre.oval:def:25828SUSE-SU-2013:0727-1 -- Security update for libxslt
oval:org.mitre.oval:def:20616VMware vSphere security updates for the authentication service and third part...
oval:org.mitre.oval:def:26854Allows remote attackers to cause a denial of service (application crash)

OpenVAS Exploits

idDescription
2012-12-13Name : SuSE Update for chromium openSUSE-SU-2012:1215-1 (chromium)
File : nvt/gb_suse_2012_1215_1.nasl
2012-10-13Name : Debian Security Advisory DSA 2555-1 (libxslt)
File : nvt/deb_2555_1.nasl
2012-10-12Name : Mandriva Update for libxslt MDVSA-2012:164 (libxslt)
File : nvt/gb_mandriva_MDVSA_2012_164.nasl
2012-10-05Name : Ubuntu Update for libxslt USN-1595-1
File : nvt/gb_ubuntu_USN_1595_1.nasl
2012-10-03Name : Fedora Update for libxslt FEDORA-2012-14048
File : nvt/gb_fedora_2012_14048_libxslt_fc16.nasl
Hide | Show 8 More...
idDescription
2012-09-27Name : Fedora Update for libxslt FEDORA-2012-14083
File : nvt/gb_fedora_2012_14083_libxslt_fc17.nasl
2012-09-17Name : RedHat Update for libxslt RHSA-2012:1265-01
File : nvt/gb_RHSA-2012_1265-01_libxslt.nasl
2012-09-17Name : CentOS Update for libxslt CESA-2012:1265 centos5
File : nvt/gb_CESA-2012_1265_libxslt_centos5.nasl
2012-09-17Name : CentOS Update for libxslt CESA-2012:1265 centos6
File : nvt/gb_CESA-2012_1265_libxslt_centos6.nasl
2012-09-03Name : Google Chrome Multiple Vulnerabilities - Sep12 (Windows)
File : nvt/gb_google_chrome_mult_vuln_sep12_win.nasl
2012-09-03Name : Google Chrome Multiple Vulnerabilities - Sep12 (Linux)
File : nvt/gb_google_chrome_mult_vuln_sep12_lin.nasl
2012-09-03Name : Google Chrome Multiple Vulnerabilities - Sep12 (Mac OS X)
File : nvt/gb_google_chrome_mult_vuln_sep12_macosx.nasl
2012-08-30Name : FreeBSD Ports: chromium
File : nvt/freebsd_chromium18.nasl

Information Assurance Vulnerability Management (IAVM)

idDescription
2013-A-0031Multiple Security Vulnerabilities in VMware ESX 4.1 and ESXi 4.1
Severity : Category I - VMSKEY : V0036787

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2018-08-17Name : The remote PhotonOS host is missing multiple security updates.
File : PhotonOS_PHSA-2017-0025.nasl - Type : ACT_GATHER_INFO
2017-05-24Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-609.nasl - Type : ACT_GATHER_INFO
2017-05-17Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-1313-1.nasl - Type : ACT_GATHER_INFO
2017-05-16Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-1282-1.nasl - Type : ACT_GATHER_INFO
2017-04-28Name : The remote Ubuntu host is missing a security-related patch.
File : ubuntu_USN-3271-1.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2016-07-21Name : The remote device is affected by multiple vulnerabilities.
File : appletv_9_2_2.nasl - Type : ACT_GATHER_INFO
2016-07-21Name : The remote host is missing a Mac OS X security update that fixes multiple vul...
File : macosx_10_11_6.nasl - Type : ACT_GATHER_INFO
2016-07-21Name : The remote host is missing a Mac OS X update that fixes multiple vulnerabilit...
File : macosx_SecUpd2016-004.nasl - Type : ACT_GATHER_INFO
2016-07-19Name : The remote host contains an application that is affected by multiple vulnerab...
File : itunes_12_4_2.nasl - Type : ACT_GATHER_INFO
2016-07-19Name : The remote host is running an application that is affected by multiple vulner...
File : itunes_12_4_2_banner.nasl - Type : ACT_GATHER_INFO
2016-07-18Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201607-07.nasl - Type : ACT_GATHER_INFO
2016-06-21Name : The remote FreeBSD host is missing a security-related update.
File : freebsd_pkg_1a2aa04f371811e6b3c814dae9d210b8.nasl - Type : ACT_GATHER_INFO
2016-06-20Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3605.nasl - Type : ACT_GATHER_INFO
2016-06-14Name : The remote Debian host is missing a security update.
File : debian_DLA-514.nasl - Type : ACT_GATHER_INFO
2016-06-07Name : The remote Ubuntu host is missing a security-related patch.
File : ubuntu_USN-2992-1.nasl - Type : ACT_GATHER_INFO
2016-06-06Name : The remote openSUSE host is missing a security update.
File : openSUSE-2016-682.nasl - Type : ACT_GATHER_INFO
2016-06-02Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3590.nasl - Type : ACT_GATHER_INFO
2016-06-02Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2016-1190.nasl - Type : ACT_GATHER_INFO
2016-06-01Name : The remote openSUSE host is missing a security update.
File : openSUSE-2016-652.nasl - Type : ACT_GATHER_INFO
2016-06-01Name : The remote openSUSE host is missing a security update.
File : openSUSE-2016-661.nasl - Type : ACT_GATHER_INFO
2016-05-31Name : The remote Slackware host is missing a security update.
File : Slackware_SSA_2016-148-02.nasl - Type : ACT_GATHER_INFO
2016-05-27Name : A web browser installed on the remote Windows host is affected by multiple vu...
File : google_chrome_51_0_2704_63.nasl - Type : ACT_GATHER_INFO
2016-05-27Name : A web browser installed on the remote Mac OS X host is affected by multiple v...
File : macosx_google_chrome_51_0_2704_63.nasl - Type : ACT_GATHER_INFO
2016-05-18Name : The remote web server is affected by multiple vulnerabilities.
File : hpsmh_7_5_5.nasl - Type : ACT_GATHER_INFO
2016-04-25Name : The remote web server is running an application that is affected by multiple ...
File : splunk_6334.nasl - Type : ACT_GATHER_INFO