Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : 1 ... 10 11 12 13 14 15 16 17 18 19 [20] 21 22 23 24 25 26 27 28 29 30 ... Result(s) : 2241

Alerts Feed Alerts

DATE NAME CATEGORIES DETAIL
N/A 2014-05-16 MDVSA-2014:101 Mandriva Updated owncloud packages fix security vulnerabilities: Owncloud versions 5.0.16 and 6.0.3 fix several unspecified security vulnerabilities, as well as many other bugs. Se...
5.8 2014-05-16 MDVSA-2014:097 Mandriva Multiple vulnerabilities has been discovered and corrected in libvirt: The LXC driver (lxc/lxc_driver.c) in libvirt 1.0.1 through 1.2.1 allows local users to (1) delete arbit...
4.4 2014-05-16 MDVSA-2014:096 Mandriva Updated python-jinja2 packages fix security vulnerability: Jinja2, a template engine written in pure python, was found to use /tmp as a default directory for jinja2.bccache.F...
6 2014-05-16 MDVSA-2014:102 Mandriva Multiple vulnerabilities has been discovered and corrected in mariadb: Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.35 and earlier and 5.6.15 a...
10 2014-05-16 MDVSA-2014:100 Mandriva Updated java-1.7.0-openjdk packages fix security vulnerabilities: An input validation flaw was discovered in the medialib library in the 2D component. A specially crafted ima...
N/A 2014-05-16 MDVSA-2014:104 Mandriva Updated egroupware packages fix security vulnerabilities: eGroupWare before 1.8.007 allows logged in users with administrative priviledges to remotely execute arbitrary comma...
6.4 2014-05-16 MDVSA-2014:103 Mandriva Multiple vulnerabilities has been discovered and corrected in wordpress: WordPress before 3.7.2 and 3.8.x before 3.8.2 allows remote authenticated users to publish posts by l...
4.3 2014-05-15 MDVSA-2014:088 Mandriva Updated python-lxml packages fix security vulnerability: The clean_html() function, provided by the lxml.html.clean module, did not properly clean HTML input if it included n...
7.2 2014-05-15 MDVSA-2014:087 Mandriva A vulnerability has been discovered and corrected in php: PHP FPM in PHP versions before 5.4.28 and 5.5.12 uses a UNIX domain socket with world-writable permissions by defaul...
4.3 2014-05-12 MDVSA-2014:086 Mandriva Updated libxml2 packages fix security vulnerability: It was discovered that libxml2, a library providing support to read, modify and write XML files, incorrectly performs ent...
2.1 2014-05-12 MDVSA-2014:085 Mandriva Updated ldns packages fix security vulnerability: ldns-keygen creates a private key with the default permissions according to the users umask, which in most cases will cause ...
5 2014-05-12 MDVSA-2014:084 Mandriva Updated libpng packages fix security vulnerabilities: An integer overflow leading to a heap-based buffer overflow was found in the png_set_sPLT() and png_set_text_2() API fun...
5 2014-05-08 MDVSA-2014:081 Mandriva Updated apache-mod_security packages fix security vulnerability: Martin Holst Swende discovered a flaw in the way mod_security handled chunked requests. A remote attacker cou...
4.3 2014-05-08 MDVSA-2014:080 Mandriva Updated openssl packages fix security vulnerability: A null pointer dereference bug in OpenSSL 1.0.1g and earlier in so_ssl3_write() could possibly allow an attacker to cause...
4.4 2014-05-08 MDVSA-2014:082 Mandriva Updated python-imaging packages fix security vulnerabilities: Jakub Wilk discovered that temporary files were insecurely created (via mktemp()) in the IptcImagePlugin.py, Ima...
4 2014-05-08 MDVSA-2014:083 Mandriva Updated mediawiki packages fix security vulnerabilities: Login CSRF issue in MediaWiki before 1.22.5 in Special:ChangePassword, whereby a user can be logged into an attackers...
5 2014-04-17 MDVSA-2014:079 Mandriva Updated json-c packages fix security vulnerabilities: Florian Weimer reported that the printbuf APIs used in the json-c library used ints for counting buffer lengths, which i...
6.8 2014-04-11 MDVSA-2014:077 Mandriva A vulnerability has been discovered and corrected in jbigkit: Stack-based buffer overflow in the jbg_dec_in function in libjbig/jbig.c in JBIG-KIT before 2.1 allows remote at...
6.8 2014-04-10 MDVSA-2014:076 Mandriva Updated a2ps packages fix security vulnerability: Brian M. Carlson reported that a2ps's fixps script does not invoke gs with the -dSAFER option. Consequently executing f...
5 2014-04-10 MDVSA-2014:075 Mandriva A vulnerability has been discovered and corrected in php: The BEGIN regular expression in the awk script detector in magic/Magdir/commands in file before 5.15 uses multiple w...
Page(s) : 1 ... 10 11 12 13 14 15 16 17 18 19 [20] 21 22 23 24 25 26 27 28 29 30 ... Result(s) : 2241