Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : 1 ... 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 ... Result(s) : 2241

Alerts Feed Alerts

DATE NAME CATEGORIES DETAIL
6.9 2014-08-07 MDVSA-2014:155 Mandriva Multiple vulnerabilities has been found and corrected in the Linux kernel: Multiple buffer overflows in drivers/staging/wlags49_h2/wl_priv.c in the Linux kernel before 3.12 a...
6.8 2014-08-06 MDVSA-2014:153 Mandriva Updated mediawiki packages fix security vulnerabilities: MediaWiki before 1.23.2 is vulnerable to JSONP injection in Flash, XSS in mediawiki.page.image.pagination.js, and cli...
3.3 2014-08-06 MDVSA-2014:154 Mandriva Updated readline packages fix security vulnerability: Steve Kemp discovered the _rl_tropen() function in readline insecurely handled a temporary file. This could allow a loca...
5 2014-08-06 MDVSA-2014:151 Mandriva Updated cups packages fix security vulnerability: In CUPS before 1.7.4, a local user with privileges of group=lp can write symbolic links in the rss directory and use that to...
7.5 2014-08-06 MDVSA-2014:152 Mandriva Updated glibc packages fix security issues: Stephane Chazelas discovered that directory traversal issue in locale handling in glibc. glibc accepts relative paths with .. com...
5 2014-08-06 MDVSA-2014:149 Mandriva Multiple vulnerabilities has been discovered and corrected in php: Use-after-free vulnerability in ext/spl/spl_array.c in the SPL component in PHP through 5.5.14 allows conte...
5.8 2014-08-06 MDVSA-2014:150 Mandriva Updated tor package fixes security vulnerability: Tor before 0.2.4.23 maintains a circuit after an inbound RELAY_EARLY cell is received by a client, which makes it easier for...
2.1 2014-07-31 MDVSA-2014:148 Mandriva Updated dbus packages fix security vulnerabilities: A flaw was reported in D-Bus's file descriptor passing feature. A local attacker could use this flaw to cause a servi...
1.9 2014-07-31 MDVSA-2014:147 Mandriva Updated sendmail packages fix security vulnerability: Sendmail before 8.14.9 does not properly closing file descriptors before executing programs. This bug could enable local...
N/A 2014-07-31 MDVSA-2014:145 Mandriva A vulnerability has been found and corrected in php-ZendFramework: The implementation of the ORDER BY SQL statement in Zend_Db_Select of Zend Framework 1 contains a potential...
5 2014-07-31 MDVSA-2014:146 Mandriva A vulnerability has been found and corrected in file: file before 5.19 does not properly restrict the amount of data read during a regex search, which allows remote attackers...
N/A 2014-07-30 MDVSA-2014:144 Mandriva Updated live fix security vulnerability: The live555 RTSP streaming server and client libraries before 2013.11.29 are vulnerable to buffer overflows in RTSP command parsing t...
6.8 2014-07-30 MDVSA-2014:142 Mandriva Updated apache package fixes security vulnerabilities: A race condition flaw, leading to heap-based buffer overflows, was found in the mod_status httpd module. A remote attac...
4 2014-07-30 MDVSA-2014:143 Mandriva Multiple vulnerabilities has been discovered and corrected in phpmyadmin: Cross-site scripting (XSS) vulnerability in the PMA_getHtmlForActionLinks function in libraries/stru...
9.3 2014-07-29 MDVSA-2014:141 Mandriva Updated java-1.7.0-openjdk packages fix security vulnerabilities: It was discovered that the Hotspot component in OpenJDK did not properly verify bytecode from the class file...
10 2014-07-29 MDVSA-2014:139 Mandriva A vulnerability has been found and corrected in mozilla NSS: Use-after-free vulnerability in the CERT_DestroyCertificate function in libnss3.so in Mozilla Network Security Se...
6.8 2014-07-29 MDVSA-2014:140 Mandriva Updated owncloud package fixes security vulnerability: Owncloud versions 5.0.17 and 6.0.4 fix an unspecified security vulnerability, as well as many other bugs. See the up...
6.5 2014-07-11 MDVSA-2014:138 Mandriva Multiple vulnerabilities has been discovered and corrected in asterisk: Asterisk Open Source 11.x before 11.10.1 and 12.x before 12.3.1 and Certified Asterisk 11.6 before 11....
3.5 2014-07-11 MDVSA-2014:136 Mandriva Updated samba packages fix security vulnerabilities: Information leak vulnerability in the VFS code, allowing an authenticated user to retrieve eight bytes of uninitialized m...
6.2 2014-07-11 MDVSA-2014:137 Mandriva Multiple vulnerabilities has been discovered and corrected in apache-mod_wsgi: It was found that mod_wsgi did not properly drop privileges if the call to setuid\(\) failed. I...
Page(s) : 1 ... 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 ... Result(s) : 2241