oval:org.mitre.oval:def:19985

Definition Id: oval:org.mitre.oval:def:19985
 
Oval ID: oval:org.mitre.oval:def:19985
Title: VMware ESX/ESXi SLPD denial of service vulnerability and ESX third party updates for Service Console packages bind, pam, and rpm.
Description: ISC BIND before 9.7.2-P2, when DNSSEC validation is enabled, does not properly handle certain bad signatures if multiple trust anchors exist for a single zone, which allows remote attackers to cause a denial of service (daemon crash) via a DNS query.
Family: unix Class: vulnerability
Reference(s): CVE-2010-3762
Version: 4
Platform(s): VMWare ESX Server 4.1
VMWare ESX Server 4.0
Product(s):
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:13012
 
Oval ID: oval:org.mitre.oval:def:13012
Title: VMware ESX Server 4.1 is installed
Description: The operating system installed on the system is VMware ESX Server 4.1.
Family: unix Class: inventory
Reference(s): cpe:/o:vmware:esx:4.1
Version: 5
Platform(s): VMware ESX Server 4.1
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:19985
Definition Id: oval:org.mitre.oval:def:6293
 
Oval ID: oval:org.mitre.oval:def:6293
Title: VMware ESX Server 4.0 is installed
Description: The operating system installed on the system is VMware ESX Server 4.0.
Family: unix Class: inventory
Reference(s): cpe:/o:vmware:esx:4.0
Version: 3
Platform(s): VMware ESX Server 4.0
Product(s):
Definition Synopsis:
Referenced By:
oval:org.mitre.oval:def:19985