Executive Summary

Summary
Title VMware vSphere updates address multiple vulnerabilities
Informations
Name VMSA-2013-0012 First vendor Publication 2013-10-17
Vendor VMware Last vendor Modification 2013-10-17
Severity (Vendor) N/A Revision N/A

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:N/A:C)
Cvss Base Score 7.1 Attack Range Network
Cvss Impact Score 6.9 Attack Complexity Medium
Cvss Expoit Score 8.6 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

a. VMware ESXi and ESX contain a vulnerability in hostd-vmdb.

To exploit this vulnerability, an attacker must intercept and modify the management traffic. Exploitation of the issue may lead to a Denial of Service of the hostd-vmdb service.

To reduce the likelihood of exploitation, vSphere components should be deployed on an isolated management network.

VMware would like to thank Alex Chapman of Context Information Security for reporting this issue to us.

The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the name CVE-2013-5970 to this issue.

b. VMware vSphere Web Client Server Session Fixation Vulnerability

The VMware vSphere Web Client Server contains a vulnerability in the handling of session IDs. To exploit this vulnerability, an attacker must know a valid session ID of an authenticated user. Exploitation of the issue may lead to Elevation of Privilege.

To reduce the likelihood of exploitation, vSphere components should be deployed on an isolated management network.

VMware would like to thank Alexey Tyurin of DSecRG for reporting this issue to us.

The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the name CVE-2013-5971 to this issue.

c. vCenter and Update Manager, Oracle JRE update 1.6.0_51.

Oracle JRE is updated to version 1.6.0_51, which addresses multiple security issues that existed in earlier releases of Oracle JRE.

Oracle has documented the CVE identifiers that are addressed in JRE 1.6.0_51 in the Oracle Java SE Critical Patch Update Advisory of June 2013. The References section provides a link to this advisory.

Original Source

Url : http://www.vmware.com/security/advisories/VMSA-2013-0012.html

CWE : Common Weakness Enumeration

% Id Name
50 % CWE-264 Permissions, Privileges, and Access Controls
50 % CWE-20 Improper Input Validation

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:20388
 
Oval ID: oval:org.mitre.oval:def:20388
Title: VMware vSphere updates address multiple vulnerabilities
Description: hostd-vmdb in VMware ESXi 4.0 through 5.0 and ESX 4.0 through 4.1 allows remote attackers to cause a denial of service (hostd-vmdb service outage) by modifying management traffic.
Family: unix Class: vulnerability
Reference(s): CVE-2013-5970
Version: 4
Platform(s): VMWare ESX Server 4.1
VMWare ESX Server 4.0
Product(s):
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 20
Os 2
Os 3

Information Assurance Vulnerability Management (IAVM)

Date Description
2013-11-14 IAVM : 2013-A-0218 - VMware ESX/ESXi 4.1 Denial of Service Vulnerability
Severity : Category I - VMSKEY : V0042309
2013-10-31 IAVM : 2013-A-0204 - VMware ESX/ESXi 4.0 Denial of Service Vulnerability
Severity : Category I - VMSKEY : V0041366
2013-10-31 IAVM : 2013-A-0205 - VMware ESXi 5.0 Denial of Service Vulnerability
Severity : Category I - VMSKEY : V0041367
2013-10-24 IAVM : 2013-A-0202 - Multiple Vulnerabilities in VMware vCenter Server 5.0
Severity : Category I - VMSKEY : V0041065

Nessus® Vulnerability Scanner

Date Description
2016-03-04 Name : The remote VMware ESX / ESXi host is missing a security-related patch.
File : vmware_esx_VMSA-2013-0012_remote.nasl - Type : ACT_GATHER_INFO
2013-11-13 Name : The remote VMware ESXi 5.0 host is affected by multiple security vulnerabilit...
File : vmware_esxi_5_0_build_1311177_remote.nasl - Type : ACT_GATHER_INFO
2013-10-25 Name : The remote host has a virtualization management application installed that is...
File : vmware_vcenter_vmsa-2013-0012.nasl - Type : ACT_GATHER_INFO
2013-10-20 Name : The remote VMware ESXi / ESX host is missing a security-related patch.
File : vmware_VMSA-2013-0012.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
Date Informations
2016-03-05 13:26:43
  • Multiple Updates
2015-12-17 13:26:56
  • Multiple Updates
2014-02-17 12:07:27
  • Multiple Updates
2013-11-15 21:21:01
  • Multiple Updates
2013-11-11 12:41:42
  • Multiple Updates
2013-10-21 21:27:36
  • Multiple Updates
2013-10-21 17:21:51
  • Multiple Updates
2013-10-18 09:24:01
  • Multiple Updates
2013-10-18 09:18:56
  • First insertion