Executive Summary

Summary
Title HP-UX execve(2), Local Elevation of Privilege
Informations
Name HPSBUX03369 SSRT102037 First vendor Publication 2015-08-20
Vendor HP Last vendor Modification 2015-08-20
Severity (Vendor) N/A Revision N/A

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:M/Au:S/C:C/I:N/A:N)
Cvss Base Score 4.4 Attack Range Local
Cvss Impact Score 6.9 Attack Complexity Medium
Cvss Expoit Score 2.7 Authentication Requires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

A potential security vulnerability have been identified with HP-UX programs using the execve(2) system call. The vulnerability could be exploited locally to create an elevation of privilege.

Original Source

Url : http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c04735247

Nessus® Vulnerability Scanner

Date Description
2015-09-24 Name : The remote HP-UX host is missing a security-related patch.
File : hpux_PHKL_44278.nasl - Type : ACT_GATHER_INFO
2015-09-24 Name : The remote HP-UX host is missing a security-related patch.
File : hpux_PHKL_44285.nasl - Type : ACT_GATHER_INFO
2015-09-24 Name : The remote HP-UX host is missing a security-related patch.
File : hpux_PHKL_44305.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
Date Informations
2015-08-24 21:33:38
  • Multiple Updates
2015-08-23 05:34:29
  • Multiple Updates
2015-08-21 00:22:40
  • First insertion