Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
Title phpMyAdmin: Multiple vulnerabilities
Informations
Name GLSA-201904-16 First vendor Publication 2019-04-15
Vendor Gentoo Last vendor Modification 2019-04-15
Severity (Vendor) N/A Revision N/A

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score 6.8 Attack Range Network
Cvss Impact Score 6.4 Attack Complexity Medium
Cvss Expoit Score 8.6 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Synopsis

Multiple vulnerabilities have been found in phpMyAdmin, the worst of which could result in the arbitrary execution of code.

Background

phpMyAdmin is a web-based management tool for MySQL databases.

Description

Multiple vulnerabilities have been discovered in phpMyAdmin. Please review the CVE identifiers referenced below for details.

Impact

Please review the CVE identifiers referenced below for details.

Workaround

There is no known workaround at this time.

Resolution

All phpMyAdmin users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-db/phpmyadmin-4.8.4"

References

[ 1 ] CVE-2018-12613 : https://nvd.nist.gov/vuln/detail/CVE-2018-12613
[ 2 ] CVE-2018-19968 : https://nvd.nist.gov/vuln/detail/CVE-2018-19968
[ 3 ] CVE-2018-19969 : https://nvd.nist.gov/vuln/detail/CVE-2018-19969
[ 4 ] CVE-2018-19970 : https://nvd.nist.gov/vuln/detail/CVE-2018-19970

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:

https://security.gentoo.org/glsa/201904-16

Original Source

Url : http://security.gentoo.org/glsa/glsa-201904-16.xml

CWE : Common Weakness Enumeration

% Id Name
25 % CWE-352 Cross-Site Request Forgery (CSRF) (CWE/SANS Top 25)
25 % CWE-287 Improper Authentication
25 % CWE-200 Information Exposure
25 % CWE-79 Failure to Preserve Web Page Structure ('Cross-site Scripting') (CWE/SANS Top 25)

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 485
Os 1

Snort® IPS/IDS

Date Description
2018-10-18 phpmyadmin post-authentication local file inclusion attempt
RuleID : 47831 - Revision : 1 - Type : SERVER-WEBAPP

Nessus® Vulnerability Scanner

Date Description
2018-06-25 Name : The remote FreeBSD host is missing a security-related update.
File : freebsd_pkg_17cb6ff3767011e888546805ca0b3d42.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
Date Informations
2019-04-16 00:18:19
  • First insertion