Executive Summary

Summary
Titleghostscript security update
Informations
NameDSA-4432First vendor Publication2019-04-16
VendorDebianLast vendor Modification2019-04-16
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:N/A:N)
Cvss Base Score4.3Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Cedric Buissart discovered two vulnerabilities in Ghostscript, the GPL PostScript/PDF interpreter, which could result in bypass of file system restrictions of the dSAFER sandbox.

For the stable distribution (stretch), these problems have been fixed in version 9.26a~dfsg-0+deb9u2.

We recommend that you upgrade your ghostscript packages.

For the detailed security status of ghostscript please refer to its security tracker page at: https://security-tracker.debian.org/tracker/ghostscript

Original Source

Url : http://www.debian.org/security/2019/dsa-4432

CWE : Common Weakness Enumeration

%idName
100 %CWE-284Access Control (Authorization) Issues

CPE : Common Platform Enumeration

TypeDescriptionCount
Application16
Application1
Os2
Os3
Os2
Os1
Os1
Os1
Os1
Os1
Os1

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-04-17 00:18:26
  • First insertion