Executive Summary

Informations
Name CVE-2019-2534 First vendor Publication 2019-01-16
Vendor Cve Last vendor Modification 2020-08-24

Security-Database Scoring CVSS v3

Cvss vector : CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
Overall CVSS Score 7.1
Base Score 7.1 Environmental Score 7.1
impact SubScore 4.2 Temporal Score 7.1
Exploitabality Sub Score 2.8
 
Attack Vector Network Attack Complexity Low
Privileges Required Low User Interaction None
Scope Unchanged Confidentiality Impact High
Integrity Impact Low Availability Impact None
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:S/C:P/I:P/A:N)
Cvss Base Score 5.5 Attack Range Network
Cvss Impact Score 4.9 Attack Complexity Low
Cvss Expoit Score 8 Authentication Requires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication). Supported versions that are affected are 5.6.42 and prior, 5.7.24 and prior and 8.0.13 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data as well as unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 7.1 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N).

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2534

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 17
Application 1
Application 1
Application 1
Application 649
Os 3

Nessus® Vulnerability Scanner

Date Description
2019-01-17 Name : The remote database server is affected by multiple vulnerabilities.
File : mysql_5_6_43.nasl - Type : ACT_GATHER_INFO
2019-01-17 Name : The remote database server is affected by multiple vulnerabilities.
File : mysql_5_7_25.nasl - Type : ACT_GATHER_INFO
2019-01-17 Name : The remote database server is affected by multiple vulnerabilities.
File : mysql_8_0_14.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
BID http://www.securityfocus.com/bid/106619
CONFIRM http://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html
https://security.netapp.com/advisory/ntap-20190118-0002/
REDHAT https://access.redhat.com/errata/RHSA-2019:2484
https://access.redhat.com/errata/RHSA-2019:2511
UBUNTU https://usn.ubuntu.com/3867-1/

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Date Informations
2020-09-03 01:26:54
  • Multiple Updates
2020-06-19 01:22:53
  • Multiple Updates
2020-05-24 01:29:14
  • Multiple Updates
2020-05-23 02:29:27
  • Multiple Updates
2019-08-16 05:19:24
  • Multiple Updates
2019-08-14 17:19:29
  • Multiple Updates
2019-06-01 12:07:27
  • Multiple Updates
2019-05-02 12:09:27
  • Multiple Updates
2019-04-30 12:08:43
  • Multiple Updates
2019-03-08 21:19:54
  • Multiple Updates
2019-01-24 17:19:11
  • Multiple Updates
2019-01-21 05:18:36
  • Multiple Updates
2019-01-18 21:19:34
  • Multiple Updates
2019-01-18 17:19:16
  • Multiple Updates
2019-01-17 17:19:04
  • Multiple Updates
2019-01-17 00:19:31
  • First insertion