Executive Summary

Informations
Name CVE-2015-2696 First vendor Publication 2015-11-08
Vendor Cve Last vendor Modification 2017-07-01

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:N/A:C)
Cvss Base Score 7.1 Attack Range Network
Cvss Impact Score 6.9 Attack Complexity Medium
Cvss Expoit Score 8.6 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

lib/gssapi/krb5/iakerb.c in MIT Kerberos 5 (aka krb5) before 1.14 relies on an inappropriate context handle, which allows remote attackers to cause a denial of service (incorrect pointer read and process crash) via a crafted IAKERB packet that is mishandled during a gss_inquire_context call.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-2696

CWE : Common Weakness Enumeration

% Id Name
100 % CWE-18 Source Code

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 18
Application 73

Nessus® Vulnerability Scanner

Date Description
2016-11-21 Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201611-14.nasl - Type : ACT_GATHER_INFO
2016-03-04 Name : The remote Fedora host is missing a security update.
File : fedora_2015-1b9c33d713.nasl - Type : ACT_GATHER_INFO
2016-03-04 Name : The remote Fedora host is missing a security update.
File : fedora_2015-200d2dfd9f.nasl - Type : ACT_GATHER_INFO
2016-03-04 Name : The remote Fedora host is missing a security update.
File : fedora_2015-be1b87a3b7.nasl - Type : ACT_GATHER_INFO
2015-11-20 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-740.nasl - Type : ACT_GATHER_INFO
2015-11-13 Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-2810-1.nasl - Type : ACT_GATHER_INFO
2015-11-09 Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3395.nasl - Type : ACT_GATHER_INFO
2015-11-09 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2015-709.nasl - Type : ACT_GATHER_INFO
2015-11-05 Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-1897-1.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
BID http://www.securityfocus.com/bid/90675
CONFIRM http://krbdev.mit.edu/rt/Ticket/Display.html?id=8244
https://github.com/krb5/krb5/commit/e04f0283516e80d2f93366e0d479d13c9b5c8c2a
DEBIAN http://www.debian.org/security/2015/dsa-3395
GENTOO https://security.gentoo.org/glsa/201611-14
SECTRACK http://www.securitytracker.com/id/1034084
SUSE http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00006.html
http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00014.html
http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00022.html
UBUNTU http://www.ubuntu.com/usn/USN-2810-1

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
Date Informations
2020-05-23 01:55:21
  • Multiple Updates
2020-05-23 00:44:49
  • Multiple Updates
2018-09-25 12:10:43
  • Multiple Updates
2017-11-14 12:03:39
  • Multiple Updates
2017-07-01 09:23:14
  • Multiple Updates
2016-12-07 21:24:35
  • Multiple Updates
2016-11-29 00:25:08
  • Multiple Updates
2016-11-22 13:25:14
  • Multiple Updates
2016-04-27 02:16:02
  • Multiple Updates
2016-03-05 13:26:42
  • Multiple Updates
2015-11-21 13:25:49
  • Multiple Updates
2015-11-14 13:25:39
  • Multiple Updates
2015-11-10 13:24:50
  • Multiple Updates
2015-11-10 00:22:29
  • Multiple Updates
2015-11-09 09:22:46
  • First insertion