Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Informations
NameCVE-2014-0533First vendor Publication2014-06-11
VendorCveLast vendor Modification2017-12-21

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Cvss Base Score4.3Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Cross-site scripting (XSS) vulnerability in Adobe Flash Player before 13.0.0.223 and 14.x before 14.0.0.125 on Windows and OS X and before 11.2.202.378 on Linux, Adobe AIR before 14.0.0.110, Adobe AIR SDK before 14.0.0.110, and Adobe AIR SDK & Compiler before 14.0.0.110 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2014-0531 and CVE-2014-0532.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0533

CWE : Common Weakness Enumeration

%idName
100 %CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting') (CWE/SANS Top 25)

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:24029
 
Oval ID: oval:org.mitre.oval:def:24029
Title: Cross-site scripting (XSS) vulnerability in Adobe Flash Player before 13.0.0.223 and 14.x before 14.0.0.125 on Windows (CVE-2014-0533)
Description: Cross-site scripting (XSS) vulnerability in Adobe Flash Player before 13.0.0.223 and 14.x before 14.0.0.125 on Windows and OS X and before 11.2.202.378 on Linux, Adobe AIR before 14.0.0.110, Adobe AIR SDK before 14.0.0.110, and Adobe AIR SDK & Compiler before 14.0.0.110 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2014-0531 and CVE-2014-0532.
Family: windows Class: vulnerability
Reference(s): CVE-2014-0533
Version: 10
Platform(s): Microsoft Windows XP
Microsoft Windows Server 2003
Microsoft Windows Vista
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Product(s): Adobe Flash Player
Adobe AIR
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application62
Application27
Application310
Os1
Os1
Os1

Information Assurance Vulnerability Management (IAVM)

DateDescription
2014-06-12IAVM : 2014-A-0078 - Multiple Vulnerabilities in Adobe Flash Player and AIR
Severity : Category I - VMSKEY : V0052485

Snort® IPS/IDS

DateDescription
2016-03-14Adobe Flash Player javascript parsing cross site scripting attempt
RuleID : 37442 - Revision : 2 - Type : FILE-OTHER
2016-03-14Adobe Flash Player javascript parsing cross site scripting attempt
RuleID : 37441 - Revision : 2 - Type : FILE-OTHER

Nessus® Vulnerability Scanner

DateDescription
2015-03-24Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201406-17.nasl - Type : ACT_GATHER_INFO
2014-06-18Name : The remote SuSE 11 host is missing one or more security updates.
File : suse_11_flash-player-140616.nasl - Type : ACT_GATHER_INFO
2014-06-17Name : The remote openSUSE host is missing a security update.
File : openSUSE-2014-423.nasl - Type : ACT_GATHER_INFO
2014-06-12Name : The remote Red Hat host is missing a security update.
File : redhat-RHSA-2014-0745.nasl - Type : ACT_GATHER_INFO
2014-06-11Name : The remote host has an ActiveX control installed that is potentially affected...
File : smb_kb2966072.nasl - Type : ACT_GATHER_INFO
2014-06-11Name : The remote Windows host contains a version of Adobe AIR that is potentially a...
File : adobe_air_apsb14-16.nasl - Type : ACT_GATHER_INFO
2014-06-11Name : The remote Windows host has a browser plugin that is potentially affected by ...
File : flash_player_apsb14-16.nasl - Type : ACT_GATHER_INFO
2014-06-11Name : The remote Mac OS X host contains a version of Adobe AIR that is potentially ...
File : macosx_adobe_air_14_0_0_110.nasl - Type : ACT_GATHER_INFO
2014-06-11Name : The remote Windows host has a browser plugin that is potentially affected by ...
File : macosx_flash_player_14_0_0_125.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

SourceUrl
BID http://www.securityfocus.com/bid/67974
CONFIRM http://helpx.adobe.com/security/products/flash-player/apsb14-16.html
GENTOO http://security.gentoo.org/glsa/glsa-201406-17.xml
REDHAT http://rhn.redhat.com/errata/RHSA-2014-0745.html
SECTRACK http://www.securitytracker.com/id/1030368
SUSE http://lists.opensuse.org/opensuse-security-announce/2014-06/msg00021.html
http://lists.opensuse.org/opensuse-updates/2014-06/msg00029.html
http://lists.opensuse.org/opensuse-updates/2014-06/msg00030.html

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
DateInformations
2019-08-27 12:06:06
  • Multiple Updates
2019-07-30 12:06:06
  • Multiple Updates
2019-07-17 12:05:53
  • Multiple Updates
2019-06-15 12:05:46
  • Multiple Updates
2018-12-14 12:03:05
  • Multiple Updates
2018-10-30 12:06:35
  • Multiple Updates
2018-07-10 12:02:03
  • Multiple Updates
2018-03-02 01:00:50
  • Multiple Updates
2017-12-22 09:21:07
  • Multiple Updates
2017-09-08 12:04:14
  • Multiple Updates
2016-11-04 01:00:43
  • Multiple Updates
2016-10-18 12:03:38
  • Multiple Updates
2016-10-15 12:03:11
  • Multiple Updates
2016-09-17 12:01:39
  • Multiple Updates
2016-07-14 12:00:33
  • Multiple Updates
2016-06-28 22:31:49
  • Multiple Updates
2016-04-27 00:07:00
  • Multiple Updates
2015-03-25 13:28:18
  • Multiple Updates
2014-08-05 21:23:43
  • Multiple Updates
2014-06-21 09:25:13
  • Multiple Updates
2014-06-19 13:22:59
  • Multiple Updates
2014-06-18 13:26:15
  • Multiple Updates
2014-06-16 05:23:03
  • Multiple Updates
2014-06-13 13:24:58
  • Multiple Updates
2014-06-11 21:23:42
  • Multiple Updates
2014-06-11 17:22:06
  • First insertion