Executive Summary

Informations
Name CVE-2013-3631 First vendor Publication 2013-11-02
Vendor Cve Last vendor Modification 2013-11-05

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:S/C:P/I:P/A:P)
Cvss Base Score 6 Attack Range Network
Cvss Impact Score 6.4 Attack Complexity Medium
Cvss Expoit Score 6.8 Authentication Requires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

NAS4Free 9.1.0.1.804 and earlier allows remote authenticated users to execute arbitrary PHP code via a request to exec.php, aka the "Advanced | Execute Command" feature. NOTE: this issue might not be a vulnerability, since it appears to be part of legitimate, intentionally-exposed functionality by the developer and is allowed within the intended security policy.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3631

CWE : Common Weakness Enumeration

% Id Name
100 % CWE-94 Failure to Control Generation of Code ('Code Injection')

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 1

Snort® IPS/IDS

Date Description
2016-08-09 NAS4Free txtPHPCommand remote code execution attempt
RuleID : 39456 - Revision : 2 - Type : SERVER-WEBAPP

Sources (Detail)

Source Url
CERT-VN http://www.kb.cert.org/vuls/id/326830
MISC https://community.rapid7.com/community/metasploit/blog/2013/10/30/seven-trick...

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
Date Informations
2020-05-23 13:17:03
  • Multiple Updates
2020-05-23 00:37:44
  • Multiple Updates
2016-03-02 17:22:43
  • Multiple Updates
2016-03-02 13:25:11
  • Multiple Updates
2014-01-03 17:19:04
  • Multiple Updates
2013-11-05 17:23:30
  • Multiple Updates
2013-11-05 00:22:22
  • Multiple Updates
2013-11-03 00:19:22
  • First insertion