Executive Summary

Informations
NameCVE-2013-0371First vendor Publication2013-01-16
VendorCveLast vendor Modification2017-09-18

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:S/C:N/I:N/A:P)
Cvss Base Score4Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityLow
Cvss Expoit Score8AuthenticationRequires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

Unspecified vulnerability in the Server component in Oracle MySQL 5.5.28 and earlier allows remote authenticated users to affect availability, related to MyISAM.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0371

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:16451
 
Oval ID: oval:org.mitre.oval:def:16451
Title: Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: MyISAM). Supported versions that are affected are 5.5.28 and earlier. Easily exploitable vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server
Description: Unspecified vulnerability in the Server component in Oracle MySQL 5.5.28 and earlier allows remote authenticated users to affect availability, related to MyISAM.
Family: windows Class: vulnerability
Reference(s): CVE-2013-0371
Version: 6
Platform(s): Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Product(s): MySQL Server 5.5
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application10
Application321

Nessus® Vulnerability Scanner

DateDescription
2013-08-30Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201308-06.nasl - Type : ACT_GATHER_INFO
2013-02-28Name : The remote database server is affected by multiple vulnerabilities.
File : mariadb_5_5_29.nasl - Type : ACT_GATHER_INFO
2013-02-09Name : The remote Mandriva Linux host is missing one or more security updates.
File : mandriva_MDVSA-2013-007.nasl - Type : ACT_GATHER_INFO
2013-01-23Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-1703-1.nasl - Type : ACT_GATHER_INFO
2013-01-18Name : The remote database server is affected by multiple vulnerabilities.
File : mysql_5_5_29.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

SourceUrl
CONFIRM http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html
GENTOO http://security.gentoo.org/glsa/glsa-201308-06.xml
MANDRIVA http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
UBUNTU http://www.ubuntu.com/usn/USN-1703-1

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
DateInformations
2019-10-09 12:05:15
  • Multiple Updates
2019-10-09 01:05:27
  • Multiple Updates
2019-06-08 12:05:07
  • Multiple Updates
2019-04-27 12:03:02
  • Multiple Updates
2019-04-26 12:04:52
  • Multiple Updates
2018-12-21 12:04:41
  • Multiple Updates
2017-10-25 12:00:45
  • Multiple Updates
2017-09-19 09:25:39
  • Multiple Updates
2016-04-26 22:41:38
  • Multiple Updates
2014-02-21 13:22:38
  • Multiple Updates
2014-02-17 11:15:39
  • Multiple Updates
2013-11-04 21:24:48
  • Multiple Updates
2013-10-11 13:25:16
  • Multiple Updates
2013-05-10 22:28:09
  • Multiple Updates
2013-02-07 13:21:35
  • Multiple Updates
2013-01-17 21:21:19
  • Multiple Updates
2013-01-17 13:20:44
  • First insertion