Executive Summary

Informations
NameCVE-2012-5977First vendor Publication2013-01-04
VendorCveLast vendor Modification2013-02-02

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:N/A:P)
Cvss Base Score4.3Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Asterisk Open Source 1.8.x before 1.8.19.1, 10.x before 10.11.1, and 11.x before 11.1.2; Certified Asterisk 1.8.11 before 1.8.11-cert10; and Asterisk Digiumphones 10.x-digiumphones before 10.11.1-digiumphones, when anonymous calls are enabled, allow remote attackers to cause a denial of service (resource consumption) by making anonymous calls from multiple sources and consequently adding many entries to the device state cache.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5977

CWE : Common Weakness Enumeration

%idName
100 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:18564
 
Oval ID: oval:org.mitre.oval:def:18564
Title: DSA-2605-1 asterisk - several issues
Description: Several vulnerabilities were discovered in Asterisk, a PBX and telephony toolkit, that allow remote attackers to perform denial of service attacks.
Family: unix Class: patch
Reference(s): DSA-2605-1
CVE-2012-5976
CVE-2012-5977
Version: 5
Platform(s): Debian GNU/Linux 6.0
Debian GNU/kFreeBSD 6.0
Product(s): asterisk
Definition Synopsis:
Definition Id: oval:org.mitre.oval:def:28902
 
Oval ID: oval:org.mitre.oval:def:28902
Title: DSA-2605-2 -- asterisk -- several issues
Description: Several vulnerabilities were discovered in Asterisk, a PBX and telephony toolkit, that allow remote attackers to perform denial of service attacks.
Family: unix Class: patch
Reference(s): DSA-2605-2
CVE-2012-5976
CVE-2012-5977
Version: 3
Platform(s): Debian GNU/Linux 6.0
Debian GNU/kFreeBSD 6.0
Product(s): asterisk
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application646
Application10

Nessus® Vulnerability Scanner

DateDescription
2014-01-21Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201401-15.nasl - Type : ACT_GATHER_INFO
2013-02-20Name : A telephony application running on the remote host is affected by multiple vu...
File : asterisk_ast_2012_015.nasl - Type : ACT_GATHER_INFO
2013-01-31Name : The remote Fedora host is missing a security update.
File : fedora_2013-0992.nasl - Type : ACT_GATHER_INFO
2013-01-31Name : The remote Fedora host is missing a security update.
File : fedora_2013-0994.nasl - Type : ACT_GATHER_INFO
2013-01-31Name : The remote Fedora host is missing a security update.
File : fedora_2013-1003.nasl - Type : ACT_GATHER_INFO
2013-01-14Name : The remote Debian host is missing a security-related update.
File : debian_DSA-2605.nasl - Type : ACT_GATHER_INFO
2013-01-04Name : The remote FreeBSD host is missing one or more security-related updates.
File : freebsd_pkg_f7c87a8a55d511e2a255c8600054b392.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

SourceUrl
CONFIRM http://downloads.asterisk.org/pub/security/AST-2012-015
https://issues.asterisk.org/jira/browse/ASTERISK-20175
DEBIAN http://www.debian.org/security/2013/dsa-2605

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
DateInformations
2019-07-17 12:04:58
  • Multiple Updates
2018-10-30 12:05:27
  • Multiple Updates
2016-06-28 22:11:40
  • Multiple Updates
2014-02-17 11:14:44
  • Multiple Updates
2013-05-10 22:50:29
  • Multiple Updates
2013-02-02 13:23:36
  • Multiple Updates
2013-01-04 21:19:49
  • First insertion