Executive Summary

Informations
Name CVE-2012-2864 First vendor Publication 2012-08-22
Vendor Cve Last vendor Modification 2014-02-12

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:C/I:C/A:C)
Cvss Base Score 10 Attack Range Network
Cvss Impact Score 10 Attack Complexity Low
Cvss Expoit Score 10 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Mesa, as used in Google Chrome before 21.0.1183.0 on the Acer AC700, Cr-48, and Samsung Series 5 and 5 550 Chromebook platforms, and the Samsung Chromebox Series 3, allows remote attackers to execute arbitrary code via unspecified vectors that trigger an "array overflow."

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2864

CWE : Common Weakness Enumeration

% Id Name
100 % CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:18218
 
Oval ID: oval:org.mitre.oval:def:18218
Title: USN-1623-1 -- mesa vulnerability
Description: Mesa could be made to crash or run programs if it processed specially crafted data.
Family: unix Class: patch
Reference(s): USN-1623-1
CVE-2012-2864
Version: 7
Platform(s): Ubuntu 12.04
Product(s): mesa
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Os 108

OpenVAS Exploits

Date Description
2012-11-06 Name : Ubuntu Update for mesa USN-1623-1
File : nvt/gb_ubuntu_USN_1623_1.nasl

Nessus® Vulnerability Scanner

Date Description
2014-06-13 Name : The remote openSUSE host is missing a security update.
File : openSUSE-2012-580.nasl - Type : ACT_GATHER_INFO
2014-04-08 Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201404-06.nasl - Type : ACT_GATHER_INFO
2013-04-20 Name : The remote Mandriva Linux host is missing one or more security updates.
File : mandriva_MDVSA-2013-103.nasl - Type : ACT_GATHER_INFO
2012-11-06 Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-1623-1.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
CONFIRM http://code.google.com/p/chromium/issues/detail?id=141901
http://googlechromereleases.blogspot.com/2012/08/stable-channel-update-for-ch...
https://wiki.mageia.org/en/Support/Advisories/MGASA-2012-0264
MANDRIVA http://www.mandriva.com/security/advisories?name=MDVSA-2013:103
SECUNIA http://secunia.com/advisories/51215
UBUNTU http://www.ubuntu.com/usn/USN-1623-1

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
8
9
10
Date Informations
2020-05-23 01:48:59
  • Multiple Updates
2020-05-23 00:33:53
  • Multiple Updates
2016-06-28 19:10:21
  • Multiple Updates
2016-04-26 21:56:25
  • Multiple Updates
2014-06-14 13:33:03
  • Multiple Updates
2014-04-09 13:22:17
  • Multiple Updates
2014-02-17 11:11:01
  • Multiple Updates
2014-02-12 13:22:20
  • Multiple Updates
2013-05-10 22:40:43
  • Multiple Updates
2013-04-19 13:20:45
  • Multiple Updates
2013-01-30 13:21:40
  • Multiple Updates