Executive Summary

Informations
Name CVE-2006-0518 First vendor Publication 2006-02-02
Vendor Cve Last vendor Modification 2017-07-20

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Cvss Base Score 4.3 Attack Range Network
Cvss Impact Score 2.9 Attack Complexity Medium
Cvss Expoit Score 8.6 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Cross-site scripting (XSS) vulnerability in index.php3 in SPIP 1.8.2-e and earlier and 1.9 Alpha 2 (5539) and earlier allows remote attackers to inject arbitrary web script or HTML via the lang parameter.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0518

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 18

OpenVAS Exploits

Date Description
2006-03-26 Name : SPIP < 1.8.2-g SQL Injection and XSS Flaws
File : nvt/spip_sql_injection.nasl

Open Source Vulnerability Database (OSVDB)

Id Description
22849 SPIP index.php3 lang Parameter XSS

SPIP contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'lang' variable upon submission to the 'index.php3' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

Nessus® Vulnerability Scanner

Date Description
2006-02-25 Name : The remote web server has a PHP application that is affected by multiple flaws.
File : spip_sql_injection.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
BID http://www.securityfocus.com/bid/16461
MISC http://www.zone-h.org/en/advisories/read/id=8650/
OSVDB http://www.osvdb.org/22849
SECUNIA http://secunia.com/advisories/18676
VUPEN http://www.vupen.com/english/advisories/2006/0398
XF https://exchange.xforce.ibmcloud.com/vulnerabilities/24401

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
Date Informations
2020-05-24 01:02:09
  • Multiple Updates
2020-05-23 01:37:17
  • Multiple Updates
2020-05-23 00:17:23
  • Multiple Updates
2017-07-20 09:23:20
  • Multiple Updates
2016-06-28 15:36:21
  • Multiple Updates
2016-04-26 14:16:18
  • Multiple Updates
2014-02-17 10:34:34
  • Multiple Updates
2013-05-11 10:48:37
  • Multiple Updates