Executive Summary

Informations
Name CVE-2004-0473 First vendor Publication 2004-07-07
Vendor Cve Last vendor Modification 2017-07-11

Security-Database Scoring CVSS v3

Cvss vector : N/A
Overall CVSS Score NA
Base Score NA Environmental Score NA
impact SubScore NA Temporal Score NA
Exploitabality Sub Score NA
 
Calculate full CVSS 3.0 Vectors scores

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:H/Au:N/C:N/I:P/A:N)
Cvss Base Score 2.6 Attack Range Network
Cvss Impact Score 2.9 Attack Complexity High
Cvss Expoit Score 4.9 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Argument injection vulnerability in Opera before 7.50 does not properly filter "-" characters that begin a hostname in a telnet URI, which allows remote attackers to insert options to the resulting command line and overwrite arbitrary files via (1) the "-f" option on Windows XP or (2) the "-n" option on Linux.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0473

CAPEC : Common Attack Pattern Enumeration & Classification

Id Name
CAPEC-41 Using Meta-characters in E-mail Headers to Inject Malicious Payloads
CAPEC-88 OS Command Injection
CAPEC-133 Try All Common Application Switches and Options

CWE : Common Weakness Enumeration

% Id Name

CPE : Common Platform Enumeration

TypeDescriptionCount
Application 1

OpenVAS Exploits

Date Description
2008-09-24 Name : Gentoo Security Advisory GLSA 200405-19 (opera)
File : nvt/glsa_200405_19.nasl

Open Source Vulnerability Database (OSVDB)

Id Description
6107 Multiple Browser Telnet URI Handler File Manipulation

Several browsers contain a flaw that may allow a remote attacker arbitrary file manipulation. The issue is triggered when a specially crafted telnet URI is parsed by the browser resulting in a loss of integrity.

Snort® IPS/IDS

Date Description
2014-01-10 Telnet protocol specifier command injection attempt
RuleID : 20698 - Revision : 7 - Type : FILE-OTHER

Nessus® Vulnerability Scanner

Date Description
2004-09-29 Name : The remote Debian host is missing a security-related update.
File : debian_DSA-518.nasl - Type : ACT_GATHER_INFO
2004-08-30 Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200405-19.nasl - Type : ACT_GATHER_INFO

Sources (Detail)

Source Url
BID http://www.securityfocus.com/bid/10341
CONFIRM http://www.opera.com/linux/changelogs/750/index.dml
GENTOO http://security.gentoo.org/glsa/glsa-200405-19.xml
IDEFENSE http://www.idefense.com/application/poi/display?id=104&type=vulnerabilities
SECTRACK http://securitytracker.com/id?1010142
XF https://exchange.xforce.ibmcloud.com/vulnerabilities/16139

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
Date Informations
2021-05-04 12:02:20
  • Multiple Updates
2021-04-22 01:02:29
  • Multiple Updates
2020-05-23 00:15:48
  • Multiple Updates
2017-07-11 12:01:26
  • Multiple Updates
2015-06-10 21:26:13
  • Multiple Updates
2014-02-17 10:27:34
  • Multiple Updates
2013-05-11 11:41:50
  • Multiple Updates