This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Google First view 2009-05-26
Product Android Last view 2020-05-14
Version Type
Update  
Edition  
Language  
Sofware Edition  
Target Software  
Target Hardware  
Other  

Activity : Overall

COMMON PLATFORM ENUMERATION: Repartition per Version

CPE Name Affected CVE
cpe:2.3:o:google:android:-:*:*:*:*:*:*:* 1234
cpe:2.3:o:google:android:6.0:*:*:*:*:*:*:* 1127
cpe:2.3:o:google:android:6.0.1:*:*:*:*:*:*:* 1036
cpe:2.3:o:google:android:7.0:*:*:*:*:*:*:* 963
cpe:2.3:o:google:android:*:*:*:*:*:*:*:* 857
cpe:2.3:o:google:android:5.0:*:*:*:*:*:*:* 856
cpe:2.3:o:google:android:5.1:*:*:*:*:*:*:* 845
cpe:2.3:o:google:android:4.4:*:*:*:*:*:*:* 813
cpe:2.3:o:google:android:5.0.1:*:*:*:*:*:*:* 811
cpe:2.3:o:google:android:4.0.3:*:*:*:*:*:*:* 809
cpe:2.3:o:google:android:4.0:*:*:*:*:*:*:* 808
cpe:2.3:o:google:android:4.0.4:*:*:*:*:*:*:* 808
cpe:2.3:o:google:android:4.3:*:*:*:*:*:*:* 808
cpe:2.3:o:google:android:4.0.1:*:*:*:*:*:*:* 807
cpe:2.3:o:google:android:4.0.2:*:*:*:*:*:*:* 807
cpe:2.3:o:google:android:4.2:*:*:*:*:*:*:* 807
cpe:2.3:o:google:android:4.1:*:*:*:*:*:*:* 806
cpe:2.3:o:google:android:4.2.2:*:*:*:*:*:*:* 806
cpe:2.3:o:google:android:4.1.2:*:*:*:*:*:*:* 805
cpe:2.3:o:google:android:4.3.1:*:*:*:*:*:*:* 804
cpe:2.3:o:google:android:4.2.1:*:*:*:*:*:*:* 801
cpe:2.3:o:google:android:4.4.1:*:*:*:*:*:*:* 785
cpe:2.3:o:google:android:4.4.2:*:*:*:*:*:*:* 785
cpe:2.3:o:google:android:4.4.3:*:*:*:*:*:*:* 784
cpe:2.3:o:google:android:7.1.1:*:*:*:*:*:*:* 739
cpe:2.3:o:google:android:5.1.0:*:*:*:*:*:*:* 736
cpe:2.3:o:google:android:5.0.2:*:*:*:*:*:*:* 721
cpe:2.3:o:google:android:4.4.4:*:*:*:*:*:*:* 705
cpe:2.3:o:google:android:5.1.1:*:*:*:*:*:*:* 702
cpe:2.3:o:google:android:7.1.2:*:*:*:*:*:*:* 615
cpe:2.3:o:google:android:2.3:rev1:*:*:*:*:*:* 614
cpe:2.3:o:google:android:1.5:*:*:*:*:*:*:* 614
cpe:2.3:o:google:android:2.3.4:*:*:*:*:*:*:* 614
cpe:2.3:o:google:android:2.3.3:*:*:*:*:*:*:* 614
cpe:2.3:o:google:android:2.2.1:*:*:*:*:*:*:* 612
cpe:2.3:o:google:android:2.2:rev1:*:*:*:*:*:* 612
cpe:2.3:o:google:android:2.2:*:*:*:*:*:*:* 612
cpe:2.3:o:google:android:2.3:*:*:*:*:*:*:* 612
cpe:2.3:o:google:android:2.3.2:*:*:*:*:*:*:* 612
cpe:2.3:o:google:android:2.3.1:*:*:*:*:*:*:* 612
cpe:2.3:o:google:android:2.1:*:*:*:*:*:*:* 611
cpe:2.3:o:google:android:2.2.2:*:*:*:*:*:*:* 611
cpe:2.3:o:google:android:2.3.5:*:*:*:*:*:*:* 611
cpe:2.3:o:google:android:1.1:*:*:*:*:*:*:* 611
cpe:2.3:o:google:android:1.0:*:*:*:*:*:*:* 611
cpe:2.3:o:google:android:4.1.1:*:*:*:*:*:*:* 611
cpe:2.3:o:google:android:1.6:*:*:*:*:*:*:* 610
cpe:2.3:o:google:android:2.0:*:*:*:*:*:*:* 610
cpe:2.3:o:google:android:2.0.1:*:*:*:*:*:*:* 610
cpe:2.3:o:google:android:3.0:*:*:*:*:*:*:* 609

Related : CVE

This CPE Product have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
  Date Alert Description
9.8 2020-05-14 CVE-2020-0221

Airbrush FW's scratch memory allocator is susceptible to numeric overflow. When the overflow occurs, the next allocation could potentially return a pointer within the previous allocation's memory, which could lead to improper memory access.Product: AndroidVersions: Android kernelAndroid ID: A-135772851

6.7 2020-05-14 CVE-2020-0220

In crus_afe_callback of msm-cirrus-playback.c, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-139739561

7.8 2020-05-14 CVE-2020-0110

In psi_write of psi.c, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-148159562References: Upstream kernel

7.8 2020-05-14 CVE-2020-0109

In simulatePackageSuspendBroadcast of NotificationManagerService.java, there is a missing permission check. This could lead to local escalation of privilege by creating fake system notifications with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-9 Android-10Android ID: A-148059175

5.5 2020-05-14 CVE-2020-0106

In getCellLocation of PhoneInterfaceManager.java, there is a possible permission bypass due to a missing SDK version check. This could lead to local information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10Android ID: A-148414207

7.8 2020-05-14 CVE-2020-0105

In onKeyguardVisibilityChanged of key_store_service.cpp, there is a missing permission check. This could lead to local escalation of privilege, allowing apps to use keyguard-bound keys when the screen is locked, with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-9 Android-10Android ID: A-144285084

5.5 2020-05-14 CVE-2020-0104

In onShowingStateChanged of KeyguardStateMonitor.java, there is a possible inappropriate read due to a logic error. This could lead to local information disclosure of keyguard-protected data with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-9 Android-10Android ID: A-144430870

9.8 2020-05-14 CVE-2020-0103

In a2dp_aac_decoder_cleanup of a2dp_aac_decoder.cc, there is a possible invalid free due to memory corruption. This could lead to remote code execution with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10 Android-9Android ID: A-148107188

7.8 2020-05-14 CVE-2020-0102

In GattServer::SendResponse of gatt_server.cc, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege with User execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1 Android-9 Android-10Android ID: A-143231677

5.5 2020-05-14 CVE-2020-0101

In BnCrypto::onTransact of ICrypto.cpp, there is a possible information disclosure due to uninitialized data. This could lead to local information disclosure with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1 Android-9 Android-10Android ID: A-144767096

5.5 2020-05-14 CVE-2020-0100

In onTransact of IHDCP.cpp, there is a possible out of bounds read due to incorrect error handling. This could lead to local information disclosure of data from a privileged process with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.1 Android-8.0Android ID: A-150156584

7.8 2020-05-14 CVE-2020-0098

In navigateUpToLocked of ActivityStack.java, there is a possible permission bypass due to a confused deputy. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10 Android-8.0 Android-8.1 Android-9Android ID: A-144285917

7.8 2020-05-14 CVE-2020-0097

In various methods of PackageManagerService.java, there is a possible permission bypass due to a missing condition for system apps. This could lead to local escalation of privilege with User privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-9 Android-10Android ID: A-145981139

7.8 2020-05-14 CVE-2020-0096

In startActivities of ActivityStartController.java, there is a possible escalation of privilege due to a confused deputy. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1 Android-9Android ID: A-145669109

7.8 2020-05-14 CVE-2020-0094

In setImageHeight and setImageWidth of ExifUtils.cpp, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-9 Android-10Android ID: A-148223871

5 2020-05-14 CVE-2020-0093

In exif_data_save_data_entry of exif-data.c, there is a possible out of bounds read due to a missing bounds check. This could lead to local information disclosure with no additional execution privileges needed. User interaction is needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1 Android-9 Android-10Android ID: A-148705132

5 2020-05-14 CVE-2020-0092

In setHideSensitive of NotificationStackScrollLayout.java, there is a possible disclosure of sensitive notification content due to a permissions bypass. This could lead to local information disclosure with no additional execution privileges needed. User interaction is needed for exploitation.Product: AndroidVersions: Android-10Android ID: A-145135488

5.5 2020-05-14 CVE-2020-0091

In mnld, an incorrect configuration in driver_cfg of mnld for meta factory mode.Product: AndroidVersions: Android SoCAndroid ID: A-149808700

5.5 2020-05-14 CVE-2020-0090

An improper authorization in the receiver component of Email.Product: AndroidVersions: Android SoCAndroid ID: A-149813048

5.5 2020-05-14 CVE-2020-0065

An improper authorization in the receiver component of the Android Suite Daemon.Product: AndroidVersions: Android SoCAndroid ID: A-149813448

5.5 2020-05-14 CVE-2020-0064

An improper authorization while processing the provisioning data.Product: AndroidVersions: Android SoCAndroid ID: A-149866855

7.8 2020-05-14 CVE-2020-0024

In onCreate of SettingsBaseActivity.java, there is a possible unauthorized setting modification due to a permissions bypass. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is needed for exploitation.Product: AndroidVersions: Android-8.1 Android-9 Android-10 Android-8.0Android ID: A-137015265

7.8 2020-05-11 CVE-2020-12754

An issue was discovered on LG mobile devices with Android OS 7.2, 8.0, 8.1, 9, and 10 software. A crafted application can obtain control of device input via the window system service. The LG ID is LVE-SMP-170011 (May 2020).

9.8 2020-05-11 CVE-2020-12753

An issue was discovered on LG mobile devices with Android OS 7.2, 8.0, 8.1, 9, and 10 software. Arbitrary code execution can occur via the bootloader. The LG ID is LVE-SMP-200006 (May 2020).

7.5 2020-05-11 CVE-2020-12752

An issue was discovered on Samsung mobile devices with P(9.0) and Q(10.0) (with TEEGRIS) software. Attackers can determine user credentials via a brute-force attack against the Gatekeeper trustlet. The Samsung ID is SVE-2020-16908 (May 2020).

CWE : Common Weakness Enumeration

This CPE Product have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
%idName
14% (426) CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer
13% (383) CWE-200 Information Exposure
12% (359) CWE-264 Permissions, Privileges, and Access Controls
9% (274) CWE-125 Out-of-bounds Read
9% (268) CWE-787 Out-of-bounds Write
8% (241) CWE-20 Improper Input Validation
4% (141) CWE-416 Use After Free
3% (103) CWE-190 Integer Overflow or Wraparound
3% (90) CWE-362 Race Condition
2% (60) CWE-284 Access Control (Authorization) Issues
1% (44) CWE-476 NULL Pointer Dereference
1% (44) CWE-120 Buffer Copy without Checking Size of Input ('Classic Buffer Overflo...
1% (39) CWE-189 Numeric Errors
1% (33) CWE-732 Incorrect Permission Assignment for Critical Resource
1% (30) CWE-415 Double Free
1% (29) CWE-269 Improper Privilege Management
0% (21) CWE-129 Improper Validation of Array Index
0% (19) CWE-287 Improper Authentication
0% (16) CWE-755 Improper Handling of Exceptional Conditions
0% (15) CWE-399 Resource Management Errors
0% (15) CWE-254 Security Features
0% (14) CWE-89 Improper Sanitization of Special Elements used in an SQL Command ('...
0% (13) CWE-665 Improper Initialization
0% (12) CWE-772 Missing Release of Resource after Effective Lifetime
0% (12) CWE-400 Uncontrolled Resource Consumption ('Resource Exhaustion')

Oval Markup Language : Definitions

This CPE Product have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
OvalID Name
oval:org.mitre.oval:def:11964 Webkit Floating Point Datatype Remote Code Execution Vulnerability
oval:org.mitre.oval:def:21500 RHSA-2011:0507: apr security update (Moderate)
oval:org.mitre.oval:def:19767 CRITICAL PATCH UPDATE JULY 2012
oval:org.mitre.oval:def:14804 HP-UX Apache Web Server, Remote Denial of Service (DoS)
oval:org.mitre.oval:def:14638 HP-UX Apache Web Server, Remote Denial of Service (DoS)
oval:org.mitre.oval:def:13067 DSA-2237-2 apr -- denial of service
oval:org.mitre.oval:def:12951 DSA-2237-1 apr -- denial of service
oval:org.mitre.oval:def:23571 ELSA-2011:0507: apr security update (Moderate)
oval:org.mitre.oval:def:23204 DEPRECATED: ELSA-2011:0507: apr security update (Moderate)
oval:org.mitre.oval:def:12940 Google Chrome before 15.0.874.102 allows remote attackers to bypass the Same ...
oval:org.mitre.oval:def:21162 RHSA-2012:0688: flash-plugin security update (Critical)
oval:org.mitre.oval:def:20472 Adobe Flash Player before 10.3.183.19 and 11.x before 11.2.202.235 on Windows...
oval:org.mitre.oval:def:23705 DEPRECATED: ELSA-2012:0688: flash-plugin security update (Critical)
oval:org.mitre.oval:def:25131 ELSA-2012:0688: flash-plugin security update (Critical)
oval:org.mitre.oval:def:20693 Adobe Flash Player before 10.3.183.23 and 11.x before 11.4.402.265 and Adobe ...
oval:org.mitre.oval:def:20795 Adobe Flash Player before 10.3.183.23 and 11.x before 11.4.402.265 and Adobe ...
oval:org.mitre.oval:def:20873 Adobe Flash Player before 10.3.183.23 and 11.x before 11.4.402.265 and Adobe ...
oval:org.mitre.oval:def:19949 Integer overflow in Adobe Flash Player before 10.3.183.23 and 11.x before 11....
oval:org.mitre.oval:def:20651 Adobe Flash Player before 10.3.183.23 and 11.x before 11.4.402.265 and Adobe ...
oval:org.mitre.oval:def:16571 DEPRECATED: Mozilla Firefox before 15.0 on Android does not properly implemen...
oval:org.mitre.oval:def:20892 Buffer overflow in Adobe Flash Player before 10.3.183.43 and 11.x before 11.5...
oval:org.mitre.oval:def:20274 Buffer overflow in Adobe Flash Player before 10.3.183.43 and 11.x before 11.5...
oval:org.mitre.oval:def:20928 Buffer overflow in Adobe Flash Player before 10.3.183.43 and 11.x before 11.5...
oval:org.mitre.oval:def:20846 Buffer overflow in Adobe Flash Player before 10.3.183.43 and 11.x before 11.5...
oval:org.mitre.oval:def:20323 Adobe Flash Player before 10.3.183.43 and 11.x before 11.5.502.110 and Adobe ...

SAINT Exploits

Description Link
Adobe Flash Player SWF Content Regular Expression Heap Overflow More info here
Android WebView addJavascriptInterface Arbitrary Java Method Access More info here
Adobe Flash Player Object Confusion Code Execution More info here

Open Source Vulnerability Database (OSVDB)

id Description
78569 Android com/android/phone/BluetoothHeadsetService.java AT Phonebook Transfer ...
76804 Android Multiple HTC Devices Sense Interface HtcLoggers.apk Application andro...
76552 Google Chrome Multiple Unspecified Same Origin Policy Bypass
74800 Android System Property Space ASHMEM_SET_PROT_MASK Application Sandbox Local ...
74453 Android Browser HTTPS Session HTTP Set-Cookie Header HSTS includeSubDomains W...
74347 Android vold Volume Manager Daemon DirectVolume::handlePartitionAdded Method ...
74320 Android Picasa Cleartext HTTP Session ClientLogin authToken Remote Privilege ...
74260 Android Browser URL Loading Sandbox Bypass Arbitrary JavaScript Code Execution
73388 Multiple Vendor libc Implentation fnmatch.c Memory Consumption DoS
73383 Apache HTTP Server Portable Runtime (APR) Library apr_fnmatch() Infinite Loop...
72766 Google Android JavaScript Unprompted Arbitrary SD File Access
70744 Google Android Mms Application data/WorkingMessage.java Draft Cache SMS Messa...
67962 Apple Safari WebKit Floating Point Data Crafted HTML Document Handling Arbitr...
58955 Google Android Dalvik API Unspecified Function Remote DoS
58954 Google Android com.android.phone Process SMS WAP Push Message Remote DoS
56750 Google Android SMS com.android.phone Malformed SMS Message Remote DoS
56466 Google Android CRBxx Manifest Permission Configuration Settings Bypass
56404 Google Android services/java/com/android/server/PackageManagerService.java Pa...

ExploitDB Exploits

id Description
35382 Android WAPPushManager - SQL Injection
32959 Adobe Flash Player Regular Expression Heap Overflow
28957 Android Zygote Socket Vulnerability Fork bomb Attack
19369 Adobe Flash Player Object Type Confusion
18164 Android 'content://' URI Multiple Information Disclosure Vulnerabilities
15548 Android 2.0/2.1 Use-After-Free Remote Code Execution on Webkit
15423 Android 2.0-2.1 Reverse Shell Exploit

OpenVAS Exploits

This CPE Product have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - November12 (Mac OS X)
File : nvt/gb_adobe_air_mult_vuln_nov12_macosx.nasl
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - December12 (Windows)
File : nvt/gb_adobe_air_mult_vuln_dec12_win.nasl
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - December12 (Mac OS X)
File : nvt/gb_adobe_air_mult_vuln_dec12_macosx.nasl
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - November12 (Windows)
File : nvt/gb_adobe_air_mult_vuln_nov12_win.nasl
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - October 12 (Mac OS X)
File : nvt/gb_adobe_air_mult_vuln_oct12_macosx.nasl
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - October 12 (Windows)
File : nvt/gb_adobe_air_mult_vuln_oct12_win.nasl
2012-12-14 Name : Adobe Flash Player Multiple Vulnerabilities - December12 (Windows)
File : nvt/gb_adobe_prdts_mult_vuln_dec12_win.nasl
2012-12-14 Name : Adobe Flash Player Multiple Vulnerabilities - December12 (Linux)
File : nvt/gb_adobe_flash_player_mult_vuln_dec12_lin.nasl
2012-12-14 Name : Adobe Flash Player Multiple Vulnerabilities - December12 (Mac OS X)
File : nvt/gb_adobe_prdts_mult_vuln_dec12_macosx.nasl
2012-12-13 Name : SuSE Update for update openSUSE-SU-2012:0594-1 (update)
File : nvt/gb_suse_2012_0594_1.nasl
2012-12-13 Name : SuSE Update for flash-player openSUSE-SU-2012:1480-1 (flash-player)
File : nvt/gb_suse_2012_1480_1.nasl
2012-11-26 Name : FreeBSD Ports: linux-f10-flashplugin
File : nvt/freebsd_linux-f10-flashplugin5.nasl
2012-11-26 Name : FreeBSD Ports: linux-f10-flashplugin
File : nvt/freebsd_linux-f10-flashplugin4.nasl
2012-11-08 Name : Adobe Flash Player Multiple Vulnerabilities - November12 (Windows)
File : nvt/gb_adobe_prdts_mult_vuln_nov12_win.nasl
2012-11-08 Name : Adobe Flash Player Multiple Vulnerabilities - November12 (Mac OS X)
File : nvt/gb_adobe_prdts_mult_vuln_nov12_macosx.nasl
2012-11-08 Name : Adobe Flash Player Multiple Vulnerabilities - November12 (Linux)
File : nvt/gb_adobe_flash_player_mult_vuln_nov12_lin.nasl
2012-10-15 Name : Adobe Flash Player Multiple Vulnerabilities - Oct12 (Linux)
File : nvt/gb_adobe_flash_player_mult_vuln_oct12_lin.nasl
2012-10-15 Name : Adobe Flash Player Multiple Vulnerabilities - October 12 (Mac OS X)
File : nvt/gb_adobe_prdts_mult_vuln_oct12_macosx.nasl
2012-10-15 Name : Adobe Flash Player Multiple Vulnerabilities - October 12 (Windows)
File : nvt/gb_adobe_prdts_mult_vuln_oct12_win.nasl
2012-09-15 Name : Gentoo Security Advisory GLSA 201209-01 (adobe-flash)
File : nvt/glsa_201209_01.nasl
2012-09-10 Name : Slackware Advisory SSA:2011-133-01 apr/apr-util
File : nvt/esoft_slk_ssa_2011_133_01.nasl
2012-09-03 Name : Adobe Flash Player Multiple Vulnerabilities - Sep12 (Linux)
File : nvt/gb_adobe_flash_player_mult_vuln_sep12_lin.nasl
2012-08-30 Name : FreeBSD Ports: firefox
File : nvt/freebsd_firefox69.nasl
2012-08-24 Name : Adobe Flash Player Multiple Vulnerabilities -01 August 12 (Mac OS X)
File : nvt/gb_adobe_prdts_mult_vuln01_aug12_macosx.nasl
2012-08-24 Name : Adobe Flash Player Multiple Vulnerabilities -01 August 12 (Windows)
File : nvt/gb_adobe_prdts_mult_vuln01_aug12_win.nasl

Information Assurance Vulnerability Management (IAVM)

id Description
2015-A-0221 Multiple Vulnerabilities in Adobe Flash Player and AIR
Severity: Category I - VMSKEY: V0061469
2013-A-0168 Multiple Vulnerabilities In Adobe Flash Player
Severity: Category I - VMSKEY: V0040297

Snort® IPS/IDS

This CPE Product have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
Date Description
2020-03-31 Android Binder use after free exploit attempt
RuleID : 53345 - Type : OS-MOBILE - Revision : 1
2020-03-31 Android Binder use after free exploit attempt
RuleID : 53344 - Type : OS-MOBILE - Revision : 1
2019-12-24 Google Android libstagefright integer underflow attempt
RuleID : 52289 - Type : OS-MOBILE - Revision : 1
2019-12-24 Google Android libstagefright integer underflow attempt
RuleID : 52288 - Type : OS-MOBILE - Revision : 1
2019-12-10 Android Stagefright MP4 buffer overflow attempt
RuleID : 52101 - Type : OS-MOBILE - Revision : 1
2019-12-10 Android Stagefright MP4 buffer overflow attempt
RuleID : 52100 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51866 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51865 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51864 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51863 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51862 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51861 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51860 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51859 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51858 - Type : OS-MOBILE - Revision : 1
2019-11-15 Android Stagefright MP4 buffer overflow attempt
RuleID : 51857 - Type : OS-MOBILE - Revision : 1
2019-09-19 Adobe Flash player memory corruption attempt
RuleID : 51082 - Type : FILE-FLASH - Revision : 1
2019-09-19 Adobe Flash player memory corruption attempt
RuleID : 51081 - Type : FILE-FLASH - Revision : 1
2018-03-27 Adobe Flash Player ByteArray shading memory leak attempt
RuleID : 45744 - Type : FILE-FLASH - Revision : 1
2018-03-27 Adobe Flash Player ByteArray shading memory leak attempt
RuleID : 45743 - Type : FILE-FLASH - Revision : 1
2017-11-07 dnsmasq add_pseudoheader integer underflow attempt
RuleID : 44482 - Type : PROTOCOL-DNS - Revision : 2
2016-11-08 Android Browser potential denial of service attempt
RuleID : 40361 - Type : BROWSER-OTHER - Revision : 2
2018-05-23 Linux Kernel Challenge ACK provocation attempt
RuleID : 40063-community - Type : OS-LINUX - Revision : 5
2016-10-11 Linux Kernel Challenge ACK provocation attempt
RuleID : 40063 - Type : OS-LINUX - Revision : 5
2016-03-14 Linux Kernel keyring object exploit download attempt
RuleID : 37438 - Type : OS-LINUX - Revision : 2

Nessus® Vulnerability Scanner

This CPE Product have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2019-01-11 Name: The remote Virtuozzo host is missing a security update.
File: Virtuozzo_VZA-2018-086.nasl - Type: ACT_GATHER_INFO
2019-01-11 Name: The remote Virtuozzo host is missing a security update.
File: Virtuozzo_VZA-2018-088.nasl - Type: ACT_GATHER_INFO
2019-01-11 Name: The remote device is missing a vendor-supplied security patch.
File: juniper_jsa10916.nasl - Type: ACT_GATHER_INFO
2019-01-10 Name: The remote device is affected by multiple vulnerabilities.
File: juniper_space_jsa10917_184R1.nasl - Type: ACT_GATHER_INFO
2018-12-28 Name: The remote EulerOS host is missing multiple security updates.
File: EulerOS_SA-2018-1432.nasl - Type: ACT_GATHER_INFO
2018-11-16 Name: The remote CentOS host is missing one or more security updates.
File: centos_RHSA-2018-3083.nasl - Type: ACT_GATHER_INFO
2018-11-13 Name: The remote Debian host is missing a security update.
File: debian_DLA-1573.nasl - Type: ACT_GATHER_INFO
2018-10-26 Name: The remote EulerOS Virtualization host is missing a security update.
File: EulerOS_SA-2018-1336.nasl - Type: ACT_GATHER_INFO
2018-10-18 Name: The remote host is missing a macOS update that fixes multiple security vulner...
File: macos_10_14.nasl - Type: ACT_GATHER_INFO
2018-10-04 Name: The remote Debian host is missing a security update.
File: debian_DLA-1531.nasl - Type: ACT_GATHER_INFO
2018-10-02 Name: The remote Debian host is missing a security-related update.
File: debian_DSA-4308.nasl - Type: ACT_GATHER_INFO
2018-09-27 Name: The remote EulerOS host is missing multiple security updates.
File: EulerOS_SA-2018-1285.nasl - Type: ACT_GATHER_INFO
2018-09-27 Name: The remote EulerOS host is missing multiple security updates.
File: EulerOS_SA-2018-1306.nasl - Type: ACT_GATHER_INFO
2018-09-18 Name: The remote EulerOS Virtualization host is missing multiple security updates.
File: EulerOS_SA-2018-1234.nasl - Type: ACT_GATHER_INFO
2018-09-18 Name: The remote EulerOS Virtualization host is missing multiple security updates.
File: EulerOS_SA-2018-1257.nasl - Type: ACT_GATHER_INFO
2018-09-18 Name: The remote EulerOS Virtualization host is missing multiple security updates.
File: EulerOS_SA-2018-1258.nasl - Type: ACT_GATHER_INFO
2018-09-18 Name: The remote Apple TV device is affected by multiple vulnerabilities.
File: appletv_12.nasl - Type: ACT_GATHER_INFO
2018-08-31 Name: The remote Virtuozzo host is missing multiple security updates.
File: Virtuozzo_VZA-2018-063.nasl - Type: ACT_GATHER_INFO
2018-08-20 Name: The remote Virtuozzo host is missing multiple security updates.
File: Virtuozzo_VZA-2018-055.nasl - Type: ACT_GATHER_INFO
2018-08-17 Name: The remote PhotonOS host is missing multiple security updates.
File: PhotonOS_PHSA-2017-0035.nasl - Type: ACT_GATHER_INFO
2018-08-15 Name: The remote CentOS host is missing one or more security updates.
File: centos_RHSA-2018-2384.nasl - Type: ACT_GATHER_INFO
2018-08-15 Name: The remote CentOS host is missing one or more security updates.
File: centos_RHSA-2018-2390.nasl - Type: ACT_GATHER_INFO
2018-07-17 Name: The remote host is missing a macOS update that fixes multiple security vulner...
File: macos_10_13_6.nasl - Type: ACT_GATHER_INFO
2018-07-17 Name: The remote host is missing a macOS or Mac OS X security update that fixes mul...
File: macosx_SecUpd2018-004.nasl - Type: ACT_GATHER_INFO
2018-07-16 Name: The remote Debian host is missing a security update.
File: debian_DLA-1422.nasl - Type: ACT_GATHER_INFO