This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/o:canonical:ubuntu_linux:14.10
Detail
VendorCanonicalFirst view 2012-09-05
ProductUbuntu LinuxLast view2017-10-10
Version14.10TypeOs
Edition 
Language 
Update 
 
CPE Productcpe:/o:canonical:ubuntu_linux

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
4.32017-10-10CVE-2014-9092NetworkMediumNone Requ...
4.62017-09-27CVE-2015-3643LocalLowNone Requ...
7.82017-08-25CVE-2015-1395NetworkLowNone Requ...
6.92017-08-25CVE-2015-1325LocalMediumNone Requ...
7.22017-08-25CVE-2015-1324LocalLowNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
7.12017-08-25CVE-2014-9637NetworkMediumNone Requ...
4.92017-07-21CVE-2015-1323LocalLowNone Requ...
7.22016-11-27CVE-2015-1328LocalLowNone Requ...
7.82016-01-12CVE-2015-1779NetworkLowNone Requ...
42015-07-16CVE-2015-4772NetworkLowRequires ...
3.52015-07-16CVE-2015-4771NetworkMediumRequires ...
3.52015-07-16CVE-2015-4769NetworkMediumRequires ...
1.72015-07-16CVE-2015-4767NetworkHighRequires ...
3.52015-07-16CVE-2015-4761NetworkMediumRequires ...
3.52015-07-16CVE-2015-4757NetworkMediumRequires ...
42015-07-16CVE-2015-4752NetworkLowRequires ...
3.52015-07-16CVE-2015-4737NetworkMediumRequires ...
2.12015-07-16CVE-2015-2661LocalLowNone Requ...
42015-07-16CVE-2015-2648NetworkLowRequires ...
42015-07-16CVE-2015-2643NetworkLowRequires ...
3.52015-07-16CVE-2015-2641NetworkMediumRequires ...
3.52015-07-16CVE-2015-2639NetworkMediumRequires ...
4.32015-07-16CVE-2015-2620NetworkMediumNone Requ...
6.52015-07-16CVE-2015-2617NetworkLowRequires ...

CWE : Common Weakness Enumeration

%idName
30% (47)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
12% (19)CWE-264Permissions, Privileges, and Access Controls
11% (17)CWE-399Resource Management Errors
10% (16)CWE-17Code
6% (10)CWE-189Numeric Errors
Hide | Show 16 More...
%idName
4% (7)CWE-20Improper Input Validation
3% (6)CWE-200Information Exposure
3% (5)CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path ...
2% (4)CWE-310Cryptographic Issues
2% (4)CWE-284Access Control (Authorization) Issues
1% (3)CWE-125Out-of-bounds Read
1% (3)CWE-19Data Handling
1% (2)CWE-476NULL Pointer Dereference
1% (2)CWE-362Race Condition
1% (2)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
1% (2)CWE-77Improper Sanitization of Special Elements used in a Command ('Comma...
0% (1)CWE-287Improper Authentication
0% (1)CWE-254Security Features
0% (1)CWE-191Integer Underflow (Wrap or Wraparound)
0% (1)CWE-190Integer Overflow or Wraparound
0% (1)CWE-94Failure to Control Generation of Code ('Code Injection')

Oval Markup Language : Definitions

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
OvalIDName
oval:org.mitre.oval:def:29329AIX Logjam Vulnerability
oval:org.mitre.oval:def:29478HP-UX OpenSSL Vulnerability (DHE man-in-the-middle protection (Logjam))
oval:org.mitre.oval:def:28289USN-2403-1 -- GnuTLS vulnerability
oval:org.mitre.oval:def:28182ELSA-2014-1846 -- gnutls security update (moderate)
oval:org.mitre.oval:def:27895RHSA-2014:1846 -- gnutls security update (Moderate)
Hide | Show 20 More...
idName
oval:org.mitre.oval:def:28685SUSE-SU-2014:1628-1 -- Security update for gnutls (moderate)
oval:org.mitre.oval:def:28419USN-2430-1 -- OpenVPN vulnerability
oval:org.mitre.oval:def:28320DSA-3084-1 -- openvpn security update
oval:org.mitre.oval:def:27725SUSE-SU-2014:1605-1 -- Security update for OpenVPN (important)
oval:org.mitre.oval:def:28789Potential security vulnerabilities have been identified in the Java Runtime ...
oval:org.mitre.oval:def:28719Potential security vulnerabilities have been identified in the Java Runtime ...
oval:org.mitre.oval:def:28998JRE and JDK Vulnerability on HPUX
oval:org.mitre.oval:def:28427Multiple vulnerabilities in current releases of the IBM® SDK,Java Technology ...
oval:org.mitre.oval:def:28510Potential security vulnerabilities have been identified in the Java Runtime ...
oval:org.mitre.oval:def:28357Potential security vulnerabilities have been identified in the Java Runtime ...
oval:org.mitre.oval:def:28877JRE and JDK Vulnerability on HPUX
oval:org.mitre.oval:def:28496HP-UX Apache Server Suite running Apache Tomcat or PHP, Remote Denial of Ser...
oval:org.mitre.oval:def:28446Multiple vulnerabilities in current releases of the IBM® SDK,Java Technology ...
oval:org.mitre.oval:def:28855Potential security vulnerabilities have been identified in the Java Runtime ...
oval:org.mitre.oval:def:28801Potential security vulnerabilities have been identified in the Java Runtime ...
oval:org.mitre.oval:def:29003JRE and JDK Vulnerability on HPUX
oval:org.mitre.oval:def:19909DSA-2806-1 nbd - privilege escalation
oval:org.mitre.oval:def:27023DSA-3045-1 qemu - security update
oval:org.mitre.oval:def:26922DSA-3044-1 qemu-kvm - security update
oval:org.mitre.oval:def:29165SUSE-SU-2015:0990-1 -- Security update for curl (moderate)

SAINT Exploits

DescriptionLink
Ubuntu overlayfs privilege elevationMore info here

ExploitDB Exploits

idDescription
35359tcpdump 4.6.2 Geonet Decoder Denial of Service

OpenVAS Exploits

idDescription
2012-11-26Name : Fedora Update for insight FEDORA-2012-18300
File : nvt/gb_fedora_2012_18300_insight_fc16.nasl
2012-11-26Name : Fedora Update for insight FEDORA-2012-18311
File : nvt/gb_fedora_2012_18311_insight_fc17.nasl

Information Assurance Vulnerability Management (IAVM)

idDescription
2015-A-0199Multiple Vulnerabilities in Apple Mac OS X
Severity : Category I - VMSKEY : V0061337
2015-A-0174Multiple Vulnerabilities in Apache HTTP Server
Severity : Category I - VMSKEY : V0061135
2015-A-0155Multiple Vulnerabilities in Oracle MySQL Product Suite
Severity : Category I - VMSKEY : V0061083
2015-A-0158Multiple Vulnerabilities in Oracle Java SE
Severity : Category I - VMSKEY : V0061089
2015-A-0160Multiple Vulnerabilities in Oracle Linux and Virtualization
Severity : Category I - VMSKEY : V0061123
Hide | Show 5 More...
idDescription
2015-B-0087Multiple Vulnerabilities in IBM WebSphere Portal
Severity : Category I - VMSKEY : V0061053
2015-A-0141Multiple Security Vulnerabilities in IBM WebSphere Application Server
Severity : Category I - VMSKEY : V0061061
2015-B-0068Multiple Vulnerabilities in PostgreSQL
Severity : Category I - VMSKEY : V0060809
2015-A-0042Samba Remote Code Execution Vulnerability
Severity : Category I - VMSKEY : V0058919
2015-A-0038Multiple Vulnerabilities in GNU C Library (glibc)
Severity : Category I - VMSKEY : V0058753

Snort® IPS/IDS

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
DateDescription
2017-04-12cURL and libcurl set-cookie remote code execution attempt
RuleID : 41853 - Type : OS-LINUX - Revision : 4
2016-03-14Squid Pinger IPv6 denial of service attempt
RuleID : 36651 - Type : PROTOCOL-ICMP - Revision : 2
2016-03-14Squid Pinger IPv6 denial of service attempt
RuleID : 36650 - Type : PROTOCOL-ICMP - Revision : 2
2015-10-01QEMU VNC set-pixel-format memory corruption attempt
RuleID : 35851 - Type : SERVER-OTHER - Revision : 2
2015-08-18LibreOffice Impress socket manager Use After Free attempt
RuleID : 35253 - Type : SERVER-OTHER - Revision : 3
Hide | Show 20 More...
DateDescription
2015-06-03GNU Mailman listname directory traversal attempt
RuleID : 34301 - Type : SERVER-OTHER - Revision : 2
2015-04-14Samba smbd _netr_ServerPasswordSet deprecated vulnerable function access attempt
RuleID : 33826 - Type : SERVER-SAMBA - Revision : 3
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33806 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33805 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33804 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33803 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33802 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33801 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33800 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33799 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33798 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33797 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33796 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33795 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL export grade ciphersuite server negotiation attempt
RuleID : 33794 - Type : SERVER-OTHER - Revision : 6
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33793 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33792 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33791 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33790 - Type : SERVER-OTHER - Revision : 5
2015-04-14SSL request for export grade ciphersuite attempt
RuleID : 33789 - Type : SERVER-OTHER - Revision : 5

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2019-01-16Name : The remote database server is affected by multiple vulnerabilities
File : mariadb_5_5_42.nasl - Type : ACT_GATHER_INFO
2018-12-18Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL16365.nasl - Type : ACT_GATHER_INFO
2018-11-21Name : The remote EulerOS Virtualization host is missing multiple security updates.
File : EulerOS_SA-2018-1374.nasl - Type : ACT_GATHER_INFO
2018-10-26Name : The remote EulerOS Virtualization host is missing multiple security updates.
File : EulerOS_SA-2018-1344.nasl - Type : ACT_GATHER_INFO
2018-09-18Name : The remote EulerOS Virtualization host is missing a security update.
File : EulerOS_SA-2018-1272.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2018-05-11Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2018-1017.nasl - Type : ACT_GATHER_INFO
2018-04-27Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2018-0805.nasl - Type : ACT_GATHER_INFO
2017-11-27Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-1298.nasl - Type : ACT_GATHER_INFO
2017-11-27Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2017-3048-1.nasl - Type : ACT_GATHER_INFO
2017-10-30Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-1201.nasl - Type : ACT_GATHER_INFO
2017-09-08Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2017-1165.nasl - Type : ACT_GATHER_INFO
2017-09-08Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2017-1166.nasl - Type : ACT_GATHER_INFO
2017-09-08Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2017-1171.nasl - Type : ACT_GATHER_INFO
2017-09-08Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2017-1172.nasl - Type : ACT_GATHER_INFO
2017-08-25Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2017-1854.nasl - Type : ACT_GATHER_INFO
2017-08-25Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2017-1860.nasl - Type : ACT_GATHER_INFO
2017-08-22Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20170801_libtasn1_on_SL7_x.nasl - Type : ACT_GATHER_INFO
2017-08-22Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20170801_pidgin_on_SL7_x.nasl - Type : ACT_GATHER_INFO
2017-08-09Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2017-1854.nasl - Type : ACT_GATHER_INFO
2017-08-09Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2017-1860.nasl - Type : ACT_GATHER_INFO
2017-08-08Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2017-1146.nasl - Type : ACT_GATHER_INFO
2017-08-08Name : The remote EulerOS host is missing multiple security updates.
File : EulerOS_SA-2017-1147.nasl - Type : ACT_GATHER_INFO
2017-08-03Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2017-1860.nasl - Type : ACT_GATHER_INFO
2017-08-02Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2017-1854.nasl - Type : ACT_GATHER_INFO
2017-07-27Name : The remote Ubuntu host is missing a security-related patch.
File : ubuntu_USN-3367-1.nasl - Type : ACT_GATHER_INFO