This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:vmware:vcenter_server_appliance:5.1
Detail
VendorVmwareFirst view 2012-12-21
ProductVcenter Server ApplianceLast view2014-12-08
Version5.1TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:vmware:vcenter_server_appliance

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
4.32014-12-08CVE-2014-8371NetworkMediumNone Requ...
4.32014-12-08CVE-2014-3797NetworkMediumNone Requ...
6.52014-07-17CVE-2014-4258NetworkLowRequires ...
4.32014-07-17CVE-2014-4241NetworkMediumNone Requ...
92014-06-01CVE-2014-3790NetworkLowRequires ...
Hide | Show 4 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
92013-05-01CVE-2013-3080NetworkLowRequires ...
92013-05-01CVE-2013-3079NetworkLowRequires ...
7.62013-02-22CVE-2013-1659NetworkHighNone Requ...
42012-12-21CVE-2012-6324NetworkLowRequires ...

CWE : Common Weakness Enumeration

%idName
33% (2)CWE-264Permissions, Privileges, and Access Controls
16% (1)CWE-310Cryptographic Issues
16% (1)CWE-94Failure to Control Generation of Code ('Code Injection')
16% (1)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
16% (1)CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path ...

Oval Markup Language : Definitions

OvalIDName
oval:org.mitre.oval:def:20707VMware vCenter Server, ESXi and ESX address an NFC Protocol memory corruption...

OpenVAS Exploits

idDescription
2012-12-27Name : VMSA-2012-0018: VMware security updates for vCSA and ESXi
File : nvt/gb_VMSA-2012-0018.nasl

Information Assurance Vulnerability Management (IAVM)

idDescription
2014-B-0162VMware vCenter Server 5.1 Certificate Validation Vulnerability
Severity : Category I - VMSKEY : V0057685
2014-B-0159VMware vCenter Server Appliance 5.1 Cross-site Scripting Vulnerability
Severity : Category II - VMSKEY : V0057687
2014-A-0191VMware vCenter Server 5.0 Certificate Validation Vulnerability
Severity : Category I - VMSKEY : V0057699
2014-A-0106Multiple Vulnerabilities in Oracle MySQL Product Suite
Severity : Category I - VMSKEY : V0053189
2014-A-0104Multiple Vulnerabilities in Oracle Fusion Middleware
Severity : Category I - VMSKEY : V0053193
Hide | Show 5 More...
idDescription
2013-B-0046Multiple Vulnerabilities in VMware vCenter Server Appliance 5.1
Severity : Category II - VMSKEY : V0037775
2013-B-0018Multiple Vulnerabilities in VMware vCenter Server 5.0
Severity : Category I - VMSKEY : V0037063
2013-A-0053VMware ESXi 5.1 Memory Corruption Vulnerability
Severity : Category I - VMSKEY : V0037065
2013-A-0056VMware ESXi 3.5 and ESX 3.5 Memory Corruption Vulnerability
Severity : Category I - VMSKEY : V0037066
2013-A-0055VMware ESXi 4.0 and ESX 4.0 Memory Corruption Vulnerability
Severity : Category I - VMSKEY : V0037067

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2016-03-04Name : The remote VMware ESX / ESXi host is missing a security-related patch.
File : vmware_esx_VMSA-2013-0003_remote.nasl - Type : ACT_GATHER_INFO
2015-05-20Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2015-0743-1.nasl - Type : ACT_GATHER_INFO
2015-03-30Name : The remote Mandriva Linux host is missing one or more security updates.
File : mandriva_MDVSA-2015-091.nasl - Type : ACT_GATHER_INFO
2014-12-12Name : The remote host has a virtualization appliance installed that is affected by ...
File : vmware_vcenter_server_appliance_vmsa-2014-0012.nasl - Type : ACT_GATHER_INFO
2014-12-12Name : The remote host has a virtualization management application installed that is...
File : vmware_vcenter_vmsa-2014-0012.nasl - Type : ACT_GATHER_INFO
Hide | Show 21 More...
idDescription
2014-12-06Name : The remote VMware ESXi host is missing a security-related patch.
File : vmware_VMSA-2014-0012.nasl - Type : ACT_GATHER_INFO
2014-11-21Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2014-1859.nasl - Type : ACT_GATHER_INFO
2014-11-21Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2014-1861.nasl - Type : ACT_GATHER_INFO
2014-11-18Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2014-1859.nasl - Type : ACT_GATHER_INFO
2014-11-18Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2014-1861.nasl - Type : ACT_GATHER_INFO
2014-11-18Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2014-1859.nasl - Type : ACT_GATHER_INFO
2014-11-18Name : The remote Red Hat host is missing one or more security updates.
File : redhat-RHSA-2014-1861.nasl - Type : ACT_GATHER_INFO
2014-11-18Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20141117_mariadb_on_SL7_x.nasl - Type : ACT_GATHER_INFO
2014-11-18Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20141117_mysql55_mysql_on_SL5_x.nasl - Type : ACT_GATHER_INFO
2014-08-29Name : The remote SuSE 11 host is missing one or more security updates.
File : suse_11_libmysql55client18-140819.nasl - Type : ACT_GATHER_INFO
2014-08-29Name : The remote SuSE 11 host is missing one or more security updates.
File : suse_11_libmysql55client18-140820.nasl - Type : ACT_GATHER_INFO
2014-07-23Name : The remote Debian host is missing a security-related update.
File : debian_DSA-2985.nasl - Type : ACT_GATHER_INFO
2014-07-18Name : The remote Ubuntu host is missing a security-related patch.
File : ubuntu_USN-2291-1.nasl - Type : ACT_GATHER_INFO
2014-07-16Name : The remote database server is affected by multiple vulnerabilities.
File : mysql_5_5_38.nasl - Type : ACT_GATHER_INFO
2014-07-16Name : The remote database server is affected by multiple vulnerabilities.
File : mysql_5_6_19.nasl - Type : ACT_GATHER_INFO
2013-11-13Name : The remote VMware ESXi 5.0 host is affected by multiple vulnerabilities.
File : vmware_esxi_5_0_build_912577_remote.nasl - Type : ACT_GATHER_INFO
2013-11-13Name : The remote VMware ESXi 5.1 host is affected by multiple security vulnerabilit...
File : vmware_esxi_5_1_build_911593_remote.nasl - Type : ACT_GATHER_INFO
2013-07-03Name : The remote host has a virtualization appliance installed that is affected by ...
File : vmware_vcenter_server_appliance_vmsa-2013-0006.nasl - Type : ACT_GATHER_INFO
2013-03-13Name : The remote host has a virtualization management application installed that is...
File : vmware_vcenter_vmsa-2013-0003.nasl - Type : ACT_GATHER_INFO
2013-02-22Name : The remote VMware ESXi / ESX host is missing one or more security-related pat...
File : vmware_VMSA-2013-0003.nasl - Type : ACT_GATHER_INFO