This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:php:php:7.2.6
Detail
VendorPhpFirst view 2018-02-19
ProductPhpLast view2019-05-03
Version7.2.6TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:php:php

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
6.42019-05-03CVE-2019-11036NetworkLowNone Requ...
7.52019-03-08CVE-2019-9641NetworkLowNone Requ...
52019-03-08CVE-2019-9640NetworkLowNone Requ...
52019-03-08CVE-2019-9639NetworkLowNone Requ...
52019-03-08CVE-2019-9638NetworkLowNone Requ...
Hide | Show 16 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
52019-03-08CVE-2019-9637NetworkLowNone Requ...
52019-02-22CVE-2019-9024NetworkLowNone Requ...
7.52019-02-22CVE-2019-9023NetworkLowNone Requ...
52019-02-22CVE-2019-9022NetworkLowNone Requ...
7.52019-02-22CVE-2019-9021NetworkLowNone Requ...
7.52019-02-22CVE-2019-9020NetworkLowNone Requ...
52019-02-21CVE-2018-20783NetworkLowNone Requ...
6.82019-01-26CVE-2019-6977NetworkMediumNone Requ...
52018-12-07CVE-2018-19935NetworkLowNone Requ...
8.52018-11-25CVE-2018-19518NetworkMediumRequires ...
4.32018-09-16CVE-2018-17082NetworkMediumNone Requ...
52018-08-07CVE-2018-15132NetworkLowNone Requ...
52018-08-03CVE-2018-14883NetworkLowNone Requ...
4.32018-08-02CVE-2018-14851NetworkMediumNone Requ...
7.52018-06-25CVE-2018-12882NetworkLowNone Requ...
6.82018-02-19CVE-2015-9253NetworkLowRequires ...

CWE : Common Weakness Enumeration

%idName
31% (7)CWE-125Out-of-bounds Read
27% (6)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
9% (2)CWE-416Use After Free
4% (1)CWE-476NULL Pointer Dereference
4% (1)CWE-400Uncontrolled Resource Consumption ('Resource Exhaustion')
Hide | Show 5 More...
%idName
4% (1)CWE-264Permissions, Privileges, and Access Controls
4% (1)CWE-200Information Exposure
4% (1)CWE-190Integer Overflow or Wraparound
4% (1)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
4% (1)CWE-78Improper Sanitization of Special Elements used in an OS Command ('O...

SAINT Exploits

DescriptionLink
Horde Imp Unauthenticated Remote Command ExecutionMore info here

Snort® IPS/IDS

DateDescription
2019-05-07PHP gdImageColorMatch heap buffer overflow file download attempt
RuleID : 49673 - Type : SERVER-OTHER - Revision : 1
2019-05-07PHP gdImageColorMatch heap buffer overflow file upload attempt
RuleID : 49672 - Type : SERVER-OTHER - Revision : 1

Nessus® Vulnerability Scanner

idDescription
2019-01-14Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2019-1147.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-b6072889db.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-791c3cfe21.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-7ebfe1e6f2.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-dfe1f0bac6.nasl - Type : ACT_GATHER_INFO
Hide | Show 9 More...
idDescription
2018-12-17Name : The remote Debian host is missing a security update.
File : debian_DLA-1608.nasl - Type : ACT_GATHER_INFO
2018-12-11Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4353.nasl - Type : ACT_GATHER_INFO
2018-12-03Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201812-01.nasl - Type : ACT_GATHER_INFO
2018-10-19Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2018-1090.nasl - Type : ACT_GATHER_INFO
2018-09-24Name : The remote Fedora host is missing a security update.
File : fedora_2018-25100b492c.nasl - Type : ACT_GATHER_INFO
2018-09-20Name : The remote Debian host is missing a security update.
File : debian_DLA-1509.nasl - Type : ACT_GATHER_INFO
2018-09-04Name : The remote Debian host is missing a security update.
File : debian_DLA-1490.nasl - Type : ACT_GATHER_INFO
2018-08-24Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2018-1066.nasl - Type : ACT_GATHER_INFO
2018-08-24Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2018-1067.nasl - Type : ACT_GATHER_INFO