This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:php:php:7.1.22
Detail
VendorPhpFirst view 2018-11-20
ProductPhpLast view2019-02-21
Version7.1.22TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:php:php

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
52019-02-21CVE-2018-20783NetworkLowNone Requ...
8.52018-11-25CVE-2018-19518NetworkMediumRequires ...
52018-11-20CVE-2018-19396NetworkLowNone Requ...
52018-11-20CVE-2018-19395NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
25% (1)CWE-476NULL Pointer Dereference
25% (1)CWE-125Out-of-bounds Read
25% (1)CWE-78Improper Sanitization of Special Elements used in an OS Command ('O...
25% (1)CWE-20Improper Input Validation

SAINT Exploits

DescriptionLink
Horde Imp Unauthenticated Remote Command ExecutionMore info here

Nessus® Vulnerability Scanner

idDescription
2019-01-14Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2019-1147.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-7ebfe1e6f2.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-dfe1f0bac6.nasl - Type : ACT_GATHER_INFO
2018-12-17Name : The remote Debian host is missing a security update.
File : debian_DLA-1608.nasl - Type : ACT_GATHER_INFO
2018-12-11Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4353.nasl - Type : ACT_GATHER_INFO