This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:f5:big-ip_advanced_firewall_manager:12.1.1
Detail
Vendorf5First view 2015-05-29
ProductBig-Ip Advanced Firewall ManagerLast view2019-07-03
Version12.1.1TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:f5:big-ip_advanced_firewall_manager

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
52019-07-03CVE-2019-6640NetworkLowNone Requ...
3.52019-07-03CVE-2019-6639NetworkMediumRequires ...
8.52019-07-03CVE-2019-6636NetworkMediumRequires ...
3.62019-07-03CVE-2019-6635LocalLowNone Requ...
42019-07-03CVE-2019-6634NetworkLowRequires ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
3.62019-07-03CVE-2019-6633LocalLowNone Requ...
2.12019-07-03CVE-2019-6632LocalLowNone Requ...
4.32019-07-03CVE-2019-6626NetworkMediumNone Requ...
4.32019-07-03CVE-2019-6625NetworkMediumNone Requ...
52019-07-02CVE-2019-6624NetworkLowNone Requ...
52019-07-02CVE-2019-6623NetworkLowNone Requ...
6.52019-07-02CVE-2019-6622NetworkLowRequires ...
6.52019-07-02CVE-2019-6621NetworkLowRequires ...
6.52019-07-02CVE-2019-6620NetworkLowRequires ...
92019-07-01CVE-2019-6642NetworkLowRequires ...
52019-06-18CVE-2019-11479NetworkLowNone Requ...
52019-06-18CVE-2019-11478NetworkLowNone Requ...
7.82019-06-18CVE-2019-11477NetworkLowNone Requ...
52019-05-03CVE-2019-6619NetworkLowNone Requ...
42019-05-03CVE-2019-6618NetworkLowRequires ...
5.52019-05-03CVE-2019-6617NetworkLowRequires ...
6.52019-05-03CVE-2019-6616NetworkLowRequires ...
6.52019-05-03CVE-2019-6615NetworkLowRequires ...
5.52019-05-03CVE-2019-6614NetworkLowRequires ...

CWE : Common Weakness Enumeration

%idName
30% (35)CWE-20Improper Input Validation
11% (13)CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting')
9% (11)CWE-284Access Control (Authorization) Issues
6% (8)CWE-264Permissions, Privileges, and Access Controls
5% (6)CWE-400Uncontrolled Resource Consumption ('Resource Exhaustion')
Hide | Show 19 More...
%idName
5% (6)CWE-399Resource Management Errors
5% (6)CWE-200Information Exposure
5% (6)CWE-77Improper Sanitization of Special Elements used in a Command ('Comma...
3% (4)CWE-19Data Handling
2% (3)CWE-310Cryptographic Issues
1% (2)CWE-362Race Condition
1% (2)CWE-295Certificate Issues
1% (2)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
0% (1)CWE-798Use of Hard-coded Credentials
0% (1)CWE-613Insufficient Session Expiration
0% (1)CWE-532Information Leak Through Log Files
0% (1)CWE-476NULL Pointer Dereference
0% (1)CWE-434Unrestricted Upload of File with Dangerous Type
0% (1)CWE-275Permission Issues
0% (1)CWE-255Credentials Management
0% (1)CWE-254Security Features
0% (1)CWE-190Integer Overflow or Wraparound
0% (1)CWE-89Improper Sanitization of Special Elements used in an SQL Command ('...
0% (1)CWE-16Configuration

Snort® IPS/IDS

DateDescription
2017-02-10F5 BIG-IP TLS session ticket implementation uninitialized memory disclosure a...
RuleID : 41548 - Type : SERVER-OTHER - Revision : 1

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2019-01-10Name : The remote device is affected by multiple vulnerabilities.
File : juniper_space_jsa10917_184R1.nasl - Type : ACT_GATHER_INFO
2018-12-21Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL23328310.nasl - Type : ACT_GATHER_INFO
2018-12-21Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL61620494.nasl - Type : ACT_GATHER_INFO
2018-12-14Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL95343321.nasl - Type : ACT_GATHER_INFO
2018-12-13Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL42027747.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2018-12-05Name : The remote PhotonOS host is missing multiple security updates.
File : PhotonOS_PHSA-2018-2_0-0101.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL44462254.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL45325728.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL45611803.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL46121888.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL46940010.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL48224824.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL49440608.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL50254952.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL52167636.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL52521791.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL53931245.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL54130510.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL55102452.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL55225440.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL62712037.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL64208870.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL64552448.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL64721111.nasl - Type : ACT_GATHER_INFO
2018-11-02Name : The remote device is missing a vendor-supplied security patch.
File : f5_bigip_SOL65355492.nasl - Type : ACT_GATHER_INFO