This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Suse First view 2009-07-05
Product Suse Linux Last view 2009-07-05
Version 11 Type Os
Update *  
Edition enterprise_desktop  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:o:suse:suse_linux

Activity : Overall

Related : CVE

  Date Alert Description
7.5 2009-07-05 CVE-2009-1648

The YaST2 LDAP module in yast2-ldap-server on SUSE Linux Enterprise Server 11 (aka SLE11) does not enable the firewall in certain circumstances involving reboots during online updates, which makes it easier for remote attackers to access network services.

CWE : Common Weakness Enumeration

%idName
100% (1) CWE-16 Configuration

Open Source Vulnerability Database (OSVDB)

id Description
56093 SUSE Linux Enterprise Server yast2-ldap-server YaST2 LDAP Module Online Updat...

OpenVAS Exploits

id Description
2009-10-11 Name : SLES11: Security update for YaST2 LDAP module
File : nvt/sles11_yast2-ldap-serv.nasl
2009-07-06 Name : SuSE Security Summary SUSE-SR:2009:012
File : nvt/suse_sr_2009_012.nasl

Nessus® Vulnerability Scanner

id Description
2009-09-24 Name: The remote SuSE 11 host is missing a security update.
File: suse_11_yast2-ldap-server-090518.nasl - Type: ACT_GATHER_INFO