This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Redhat First view 2013-05-21
Product Enterprise Linux Hpc Node Last view 2016-05-04
Version 6 Type Os
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:o:redhat:enterprise_linux_hpc_node

Activity : Overall

Related : CVE

  Date Alert Description
7.5 2016-05-04 CVE-2016-2105

Integer overflow in the EVP_EncodeUpdate function in crypto/evp/encode.c in OpenSSL before 1.0.1t and 1.0.2 before 1.0.2h allows remote attackers to cause a denial of service (heap memory corruption) via a large amount of binary data.

4.3 2015-10-09 CVE-2015-5235

IcedTea-Web before 1.5.3 and 1.6.x before 1.6.1 does not properly determine the origin of unsigned applets, which allows remote attackers to bypass the approval process or trick users into approving applet execution via a crafted web page.

6.9 2015-09-08 CVE-2015-3247

Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.

5 2015-04-08 CVE-2015-0248

The (1) mod_dav_svn and (2) svnserve servers in Subversion 1.6.0 through 1.7.19 and 1.8.0 through 1.8.11 allow remote attackers to cause a denial of service (assertion failure and abort) via crafted parameter combinations related to dynamically evaluated revision numbers.

4.3 2015-02-08 CVE-2014-9671

Off-by-one error in the pcf_get_properties function in pcf/pcfread.c in FreeType before 2.5.4 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted PCF file with a 0xffffffff size value that is improperly incremented.

4.3 2015-02-08 CVE-2014-9670

Multiple integer signedness errors in the pcf_get_encodings function in pcf/pcfread.c in FreeType before 2.5.4 allow remote attackers to cause a denial of service (integer overflow, NULL pointer dereference, and application crash) via a crafted PCF file that specifies negative values for the first column and first row.

6.8 2015-02-08 CVE-2014-9669

Multiple integer overflows in sfnt/ttcmap.c in FreeType before 2.5.4 allow remote attackers to cause a denial of service (out-of-bounds read or memory corruption) or possibly have unspecified other impact via a crafted cmap SFNT table.

6.8 2015-02-08 CVE-2014-9667

sfnt/ttload.c in FreeType before 2.5.4 proceeds with offset+length calculations without restricting the values, which allows remote attackers to cause a denial of service (integer overflow and out-of-bounds read) or possibly have unspecified other impact via a crafted SFNT table.

6.8 2015-02-08 CVE-2014-9666

The tt_sbit_decoder_init function in sfnt/ttsbit.c in FreeType before 2.5.4 proceeds with a count-to-size association without restricting the count value, which allows remote attackers to cause a denial of service (integer overflow and out-of-bounds read) or possibly have unspecified other impact via a crafted embedded bitmap.

6.8 2015-02-08 CVE-2014-9664

FreeType before 2.5.4 does not check for the end of the data during certain parsing actions, which allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a crafted Type42 font, related to type42/t42parse.c and type1/t1load.c.

7.5 2015-02-08 CVE-2014-9663

The tt_cmap4_validate function in sfnt/ttcmap.c in FreeType before 2.5.4 validates a certain length field before that field's value is completely calculated, which allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a crafted cmap SFNT table.

7.5 2015-02-08 CVE-2014-9661

type42/t42parse.c in FreeType before 2.5.4 does not consider that scanning can be incomplete without triggering an error, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted Type42 font.

7.5 2015-02-08 CVE-2014-9660

The _bdf_parse_glyphs function in bdf/bdflib.c in FreeType before 2.5.4 does not properly handle a missing ENDCHAR record, which allows remote attackers to cause a denial of service (NULL pointer dereference) or possibly have unspecified other impact via a crafted BDF font.

7.5 2015-02-08 CVE-2014-9658

The tt_face_load_kern function in sfnt/ttkern.c in FreeType before 2.5.4 enforces an incorrect minimum table length, which allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a crafted TrueType font.

4.3 2013-05-21 CVE-2012-6137

rhn-migrate-classic-to-rhsm tool in Red Hat subscription-manager does not verify the Red Hat Network Classic server's X.509 certificate when migrating to a Certificate-based Red Hat Network, which allows remote man-in-the-middle attackers to obtain sensitive information such as user credentials.

CWE : Common Weakness Enumeration

%idName
28% (4) CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer
21% (3) CWE-189 Numeric Errors
14% (2) CWE-125 Out-of-bounds Read
7% (1) CWE-476 NULL Pointer Dereference
7% (1) CWE-399 Resource Management Errors
7% (1) CWE-362 Race Condition
7% (1) CWE-255 Credentials Management
7% (1) CWE-20 Improper Input Validation

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2017-03-22 Name: A data aggregation application installed on the remote host is affected by mu...
File: lce_4_8_1.nasl - Type: ACT_GATHER_INFO
2017-01-05 Name: The remote device is missing a vendor-supplied security patch.
File: juniper_jsa10759.nasl - Type: ACT_GATHER_INFO
2016-12-07 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201612-16.nasl - Type: ACT_GATHER_INFO
2016-11-15 Name: The remote device is missing a vendor-supplied security patch.
File: f5_bigip_SOL51920288.nasl - Type: ACT_GATHER_INFO
2016-11-14 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2016-1289.nasl - Type: ACT_GATHER_INFO
2016-11-11 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2016-1283.nasl - Type: ACT_GATHER_INFO
2016-11-10 Name: The remote host is affected by multiple vulnerabilities.
File: screenos_JSA10759.nasl - Type: ACT_GATHER_INFO
2016-11-09 Name: The remote web server is affected by multiple vulnerabilities.
File: hpsmh_7_6.nasl - Type: ACT_GATHER_INFO
2016-10-20 Name: A web application installed on the remote host is affected by multiple vulner...
File: oracle_e-business_cpu_oct_2016.nasl - Type: ACT_GATHER_INFO
2016-10-18 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2016-2073.nasl - Type: ACT_GATHER_INFO
2016-10-12 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201610-05.nasl - Type: ACT_GATHER_INFO
2016-09-28 Name: The remote OracleVM host is missing a security update.
File: oraclevm_OVMSA-2016-0135.nasl - Type: ACT_GATHER_INFO
2016-08-26 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2016-1648.nasl - Type: ACT_GATHER_INFO
2016-08-26 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2016-1649.nasl - Type: ACT_GATHER_INFO
2016-07-25 Name: An application installed on the remote host is affected by multiple vulnerabi...
File: oracle_secure_global_desktop_jul_2016_cpu.nasl - Type: ACT_GATHER_INFO
2016-07-22 Name: The remote FreeBSD host is missing one or more security-related updates.
File: freebsd_pkg_ca5cb2024f5111e6b2ecb499baebfeaf.nasl - Type: ACT_GATHER_INFO
2016-07-21 Name: The remote host is missing a Mac OS X security update that fixes multiple vul...
File: macosx_10_11_6.nasl - Type: ACT_GATHER_INFO
2016-07-20 Name: The remote database server is affected by multiple vulnerabilities.
File: mysql_5_6_31.nasl - Type: ACT_GATHER_INFO
2016-07-20 Name: The remote database server is affected by multiple vulnerabilities.
File: mysql_5_7_13.nasl - Type: ACT_GATHER_INFO
2016-07-20 Name: An application installed on the remote host is affected by multiple vulnerabi...
File: virtualbox_5_0_22.nasl - Type: ACT_GATHER_INFO
2016-07-15 Name: The remote AIX host has a version of OpenSSL installed that is affected by mu...
File: aix_openssl_advisory20.nasl - Type: ACT_GATHER_INFO
2016-07-14 Name: A video conferencing application running on the remote host is affected by mu...
File: cisco_telepresence_vcs_multiple_880.nasl - Type: ACT_GATHER_INFO
2016-07-14 Name: The remote Fedora host is missing a security update.
File: fedora_2016-c558e58b21.nasl - Type: ACT_GATHER_INFO
2016-07-14 Name: The remote Fedora host is missing a security update.
File: fedora_2016-e1234b65a2.nasl - Type: ACT_GATHER_INFO
2016-07-11 Name: The remote database server is affected by multiple vulnerabilities.
File: mysql_5_6_31_rpm.nasl - Type: ACT_GATHER_INFO