This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Hp First view 2001-03-26
Product Hp-Ux Last view 2015-07-06
Version 11.11iv3 Type Os
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:o:hp:hp-ux

Activity : Overall

Related : CVE

  Date Alert Description
7.2 2015-07-06 CVE-2015-2126

Unspecified vulnerability in pppoec in HP HP-UX 11iv2 and 11iv3 allows local users to gain privileges by leveraging setuid permissions.

4.6 2001-10-18 CVE-2001-0772

Buffer overflows and other vulnerabilities in multiple Common Desktop Environment (CDE) modules in HP-UX 10.10 through 11.11 allow attackers to cause a denial of service and possibly gain additional privileges.

2.1 2001-03-26 CVE-2001-0219

Vulnerability in Support Tools Manager (xstm,cstm,stm) in HP-UX 11.11 and earlier allows local users to cause a denial of service.

CWE : Common Weakness Enumeration

%idName
100% (1) CWE-264 Permissions, Privileges, and Access Controls

Open Source Vulnerability Database (OSVDB)

id Description
10384 HP-UX CDE Multiple Module Unspecified Overflows
7030 HP-UX Support Tools Manager stm DoS
7029 HP-UX Support Tools Manager cstm DoS
6991 HP-UX Support Tools Manager xstm DoS

Nessus® Vulnerability Scanner

id Description
2016-01-26 Name: The remote HP-UX host is missing a security-related patch.
File: hpux_PHNE_44295.nasl - Type: ACT_GATHER_INFO
2016-01-26 Name: The remote HP-UX host is missing a security-related patch.
File: hpux_PHNE_44296.nasl - Type: ACT_GATHER_INFO